Please select Into the mobile phone version | Continue to access the computer ver.
phantom 2 RC joystick controls gimbal instead of the motors
135 0 3-21 06:52
Uploading and Loding Picture ...(0/1)
o(^-^)o
csukisamu01
lvl.1

Hungary
Offline

[size={"x":8,"y":8,"w":21,"h":17,"abs_x":386,"abs_y":330}][size={"x":8,"y":8,"w":21,"h":17,"abs_x":386,"abs_y":330}]Hi!
[size={"x":8,"y":26,"w":1113,"h":89,"abs_x":386,"abs_y":348}][size={"x":8,"y":26,"w":1113,"h":89,"abs_x":386,"abs_y":348}]I'm in a desperate need of help. I don't know what happened, I used my Phantom 2 normally a few months ago, but now I bought a new controller and tried to fly it. Now, after I connected the new controller with the drone, reconnecting several times, even reconnecting the old RC, both of the controllers are controlling the gimbal rotation with the left joystick instead of starting the motors. The motors won't even start in any way because of this. I calibrated both controllers several times in several ways, and nothing helps. I even reinstalled all the firmware several times, and tried connecting the RC-s with the gimbal disconnected from the drone. It just doesn't seem to work, whatever I do. Please help me. Here is a video of the problem:video of the problem
thanks
3-21 06:52
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules