Please select Into the mobile phone version | Continue to access the computer ver.
NO SIGNAL/DICONNECTED
2816 28 2015-6-14
Uploading and Loding Picture ...(0/1)
o(^-^)o
konan
lvl.1

France
Offline

Hey,

My phantom 3 pro had been working fine until I...updated the app and/or the firmware (latest version). Now,
i always get the "no signal/ disconnected message" . I'm using a Nexus 7 tablet.
I removed the app and updated it again and did the same for the firmware (rc and phantom) . Still nothing.
I phoned STUDIOSPORT where I bought the ph3 and they said the only thing I could do was ...wait unti DJi update the firmware + app
again. They said the same thing happened with the Inspire.

I contacted DJi but they never got back to me.
So, what am I supposed to do now, just spend the whole summer waiting for an update (provided it settles the problem)  and give up shooting?
Anybody having the same problem?

At least one guy !




2015-6-14
Use props
sploodge
Captain
Flight distance : 809350 ft
  • >>>
United Kingdom
Offline

What version of the App are you using? The one from the DJI website is the correct one ( version 1.1.0 ) - http://www.dji.com/product/phantom-3/download
Also what version Android you using? One user had similar issue on Andriod 5.01 - http://forum.dji.com/forum.php?mod=viewthread&tid=20795


You can now buy the official DJI Hardshell Backpack for the Phantom 3
Remember to buy extra propellers and one or two spare batteries to keep you flying
www.Phantom-Guide.co.uk - The Ultimate Phantom 3 Resource



2015-6-14
Use props
jeffgritchen
lvl.2
Flight distance : 532638 ft
United States
Offline

I'm having the EXACT same problem. Very frustrating.

Sometime if I unplug the usb cable from the controller and plug it back in it reconnects.

I've found a number of people online with the same problem. I was worried it was my controller, but it seems like a software issue since so many people are having the same problem.
2015-6-14
Use props
konan
lvl.1

France
Offline

sploodge Posted at 2015-6-14 20:48
What version of the App are you using? The one from the DJI website is the correct one ( version 1.1 ...

Hi , thanks for your answer.I m using the latest version of both firmware and app. It worked perfectly until the update!
2015-6-14
Use props
TiagoMatias
lvl.3

Portugal
Offline

Jeez!! Happened to me today.. I think I was crazy, never happened and now it won't connect.. What the hell is happening with android app and the new firmware? Mother of god!!!!
2015-6-14
Use props
abrister
lvl.2
Flight distance : 89974 ft
United States
Offline

Same thing happens to me on the iPad, it's got to be either software or a hardware issue with the controller.
2015-6-14
Use props
Swiss Tony
lvl.2
Flight distance : 505459 ft
United Kingdom
Offline

I had this a few times, everything was up to date and startup was done in the proper order.
Turns out that the cable was the culprit, I used a new Lightening cable and it was fixed instantly. The OP fixed theirs by updating, but others may find that it's something as simple as the cable, I recommend carrying a spare.
Cheers.
2015-6-14
Use props
FantomDK
Second Officer

Denmark
Offline

Swiss Tony Posted at 2015-6-15 08:24
I had this a few times, everything was up to date and startup was done in the proper order.
Turns o ...

And buying original Apple cables... I've had my fair share of crappy cheap knock-off cables break from normal use in a short time. Maybe I've just been unlucky.

Regarding the No Signal / Disconnected - I've seen that too a few times (73 flights with P3Pro). It would reconnect quickly soon after - and the video would usually have been restored - just like if you shut down the P3 while recording. So in my case it seemed like the camera rebooted. Flight controls were not affected.
2015-6-14
Use props
jeffgritchen
lvl.2
Flight distance : 532638 ft
United States
Offline

Swiss Tony Posted at 2015-6-15 08:24
I had this a few times, everything was up to date and startup was done in the proper order.
Turns o ...

I've used multiple cables, including a brand new one - all Apple cables. Tried two different phones and a iPad. I still get the disconnected error.
2015-6-14
Use props
ara9112003
lvl.4

United States
Offline

Same is happening to me using iPad mini 2
2015-6-14
Use props
konan
lvl.1

France
Offline

ara9112003@yaho Posted at 2015-6-15 09:16
Same is happening to me using iPad mini 2

I've been in touch with a nice guy at DJI. He told me I should update the firmware again (lattest update was published yesterday June 15th) . But I still get this "Disconnected/No signal" message all the time.
Would the previous update (P3X_FW_V01.01.0009) be the first one responsible for the bug with some tablets? That's what I asked them. I'm waiting for an answer.

2015-6-16
Use props
jguay64
lvl.1

United States
Offline

I had the same problem happen to mine yesterday too. The day before it worked perfectly fine and yesterday when I connected everything and powered it up it gives me the same thing Disconnected. This took place before I did the firmware update that was just released so I figured that maybe the firmware update would correct the issue, it didn't. I'm connecting using an iPhone 6 plus, just to be sure I tried another iPhone 6 and different lightning cable - had the same problem.

So I called DJI Tech support and explained everything I did, they provided me with an RMA to send it in for repair. The tech couldn't elaborate as to what the problem is. It sounds like this issue is becoming common in many Phantom 3's.

Has anyone learned of the solution or my sending it in is the only solution.

Thanks!
2015-6-16
Use props
jg18970
lvl.2
United States
Offline

Just off phone with DJI and they are saying the problem is with the device, whatever you are using iphone, android, etc.  I have iphone 6 and have problem.  They are aware and said they are working on it.
2015-6-17
Use props
bmroche
lvl.1

United States
Offline

Same issue here:


I need to reach out as I am having a lot of issues with viewing the flight from iPad Mini and Android device.  

Issue
I have all items updated to the latest firmware (1.2.8) and the latest pilot apps for both iOS and Android.  Regardless of device I take off, fly for about 8 seconds, and then I get a message "No Signal".

At this point I can't view flight any longer and have to bring it back to the ground via RTH or manual & Turn off copter and then turn back on to reinitialize video.

TroubleShooting Performed
I have tried different phones / tablets and same issue.
Ensured all firmware updates completed successfully
Tried manually setting channel and image quality within pilot app
Re-binding DJI Phantom 3 Adv. to controller
Used in places w/ no electrical interference
Used in Airplane Mode and regular mode on phone / tablet
Enabled "Hardware Decoding"


Outcome
I have not been successful with fixing this issue and am frustrated as this was a very expensive toy and I have not been able to fully enjoy it without the first person view.

Please help!
2015-6-29
Use props
Helios
lvl.2
United States
Offline

After the app updated, it happened to me too. iPad Mini 3 and P3P latest firmware.
2015-6-29
Use props
davemex
lvl.2

United States
Offline

Has anyone actually been able to get a hold of DJI to work on this issue? I have had the same issue for at least a month now. I'm using a Nexus 7 2013 but have tried it with my phone and get the same issue. I have tried multiple cables. I have cleared the video cache, I have tried uninstalling and reinstalling the app. After using the online 24/7 tech support chat, they told me I needed to contact DJI's US support desk. I emailed them several days ago and got no response. When I try to call it says "they have high call volume" and then hangs up on me. What the hell?
2015-6-29
Use props
davemex
lvl.2

United States
Offline

Actually I finally got a hold of them via their phone support. They issued an RMA for the drone. Hopefully they're able to get this issue ironed out! Unfortunately they mentioned a 5-6 week turn around time :-(
2015-6-29
Use props
shadowlitphoto
lvl.1
Flight distance : 112464 ft
United States
Offline

davemex Posted at 2015-6-30 01:40
Actually I finally got a hold of them via their phone support. They issued an RMA for the drone. Hop ...

This just happened to me too after update.  Flew great yesterday and then no signal today...  I'm on a month vacation and thought i was screwed.  Called DJI and they couldn't fix it. Said ship it to them for a six week turn around repair.  I'm on a photo trip for a month and that just didn't sit well.  Called B&H Photo who I bought the drone from and baaaammm.. They are overnighting me a new one for free...  Now that is customer service.  DJI could learn from this.  Fix your mistakes.
2015-6-29
Use props
davemex
lvl.2

United States
Offline

shadowlitphoto Posted at 2015-6-30 06:25
This just happened to me too after update.  Flew great yesterday and then no signal today...  I'm  ...

Yeah... now I know why everyone told me to buy from a dealer instead of directly from DJI. Unfortunately I went the direct route due to the shipment time being so much quicker.
2015-6-30
Use props
Boomertim1
lvl.1
United States
Offline

I had the same problem using the iPhone 6 plus!  My solution: I deleted the Pilot software and re-installed it then it worked again. I have since had the same thing happen to the newly installed Pilot app on the 6 plus ... so I tried using my iPad and it worked fine. The iPad still had the previous version of the Pilot app installed. My guess is a "bug" in the newest Pilot app.  Waiting for a new update before installing on my iPad. The current app on the iPhone 6 Plus is now working again ... but we will see for how long. Very Strange!
2015-7-1
Use props
davemex
lvl.2

United States
Offline

Hey everyone,

After trying everything I finally found something that appears to have worked for me. Someone in another forum mentioned that re-pairing the controller with the drone fixed it for them. I was skeptical because I did get signal for a while but then it stopped. I gave it a shot tonight and two batteries later, the issue appears to have disappeared!

So, if nothing else works, go into the app, into the controller settings, and go through the pairing procedure to pair the controller with the drone. You might be as surprised as I was when you get a couple flights with no issues! Fingers crossed that I'm now up and running for the summer without having to send the drone back to DJI,
2015-7-1
Use props
fjeremias
lvl.2
Flight distance : 965486 ft
Puerto Rico
Offline

That happen to me the same situation.. DISCONNECT on a gray bar on top.. all the time.. using a ipad mini 3  also usind diferent tablet, cables install and re-install app...
Phantom 3 P
2015-7-1
Use props
DJI-Autumn
First Officer

Hong Kong
Offline

fjeremias Posted at 2015-7-2 09:55
That happen to me the same situation.. DISCONNECT on a gray bar on top.. all the time.. using a ipad ...

Contact support, maybe related your USB port on RC.
Never get it connected since you bought it?
2015-7-2
Use props
fjeremias
lvl.2
Flight distance : 965486 ft
Puerto Rico
Offline

DJI-Autumn Posted at 2015-7-2 20:07
Contact support, maybe related your USB port on RC.
Never get it connected since you bought it?

The complete unit , copter and Trans was working perfect, anfer i upgrade the app DGI Pilot to V1.2 on my ipad mini 3. have that isue.
2015-7-2
Use props
dirk.liesenfeld
lvl.2

Germany
Offline

Happened to me today for the first time with Tab S 8.4
2015-7-2
Use props
BMWKante
lvl.2

Austria
Offline

dirk.liesenfeld Posted at 2015-7-3 01:16
Happened to me today for the first time with Tab S 8.4

happend to me too (iphone 6)
2015-7-2
Use props
mikearuba
lvl.1

Aruba
Offline

Same here, never flew the drone, had issues upgrading the firmware, then the camera and gimbal weren't working, then suddenly I had video, after green screens, now nothing anymore.
camera is hanging lose, tried everything with an iPad Mini 2, iPhone 6 plus,.
It says no signal, but i do can start and take off with the drone.
Please help, stuck on Aruba, hard to send the drone back
2015-7-3
Use props
bmroche
lvl.1

United States
Offline

shadowlitphoto Posted at 2015-6-30 06:25
This just happened to me too after update.  Flew great yesterday and then no signal today...  I'm  ...

Damn it!  They customer service told me the same 6 week turn around, plus making customer pay for shipping.

Overall poor customer service w/ DJI.  But I will wait for new firmware update to ship back as I can power cycle and get it to work again usually.
2015-7-4
Use props
jhall
lvl.1

United States
Offline

I had the SAME problem.  My P3 Pro is about 2 weeks old. Was shipped was latest firmware, I have flown a few times with no issues. Yesterday, I had Disconnected, NO Signal, and Battery Errors all with a few flights of each other.  I was able to get good green GPS signals each flight (3 times yesterday) however, had to swap batteries and restart each a few times before finally getting it to connect and work OK!   
Not sure what's going on....???
2015-8-14
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules