Please select Into the mobile phone version | Continue to access the computer ver.
A2 with Latest Firmware
1034 3 2015-6-15
Uploading and Loding Picture ...(0/1)
o(^-^)o
asif_bhimji
lvl.2
Flight distance : 323540 ft
United Kingdom
Offline

I haev an A2 that I purchased as a used item.

Problem I am haiving is on my Tarot T15.
When I power it up and start the motors spinning in manual and start off real slow only 5 motors spin until I get up to just below 50% throttle then they all spin. Above 50% they all make the same noise so I assume they are all spinning at the same rate.

I pulled everything apart last week and resoldered all my wiring, replaced all futaba ribbon cables and tested each motor individually (this includes the attached ESC) and they all start spinning when you get just before the second line on the flight controllers throttle (Futaba 14SG). Excellent I thought so I put everything back together but still have the same problem.

Is it possible there is something wrong with the FC? If so what and how do I get all motors spinng at the same time?

Thanks in advance.


2015-6-15
Use props
asif_bhimji
lvl.2
Flight distance : 323540 ft
United Kingdom
Offline

NOt to worry I figured it out
2015-6-15
Use props
HMArnold
Second Officer
Flight distance : 24012 ft
United States
Offline

What was the problem?
2015-6-16
Use props
ash223
lvl.2
Flight distance : 323540 ft
United Kingdom
Offline


ESC calibration required.
2015-8-11
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules