Please select Into the mobile phone version | Continue to access the computer ver.
osmo mobile 3 Drifting in rotation when on a tripod.
805 16 4-22 15:14
Uploading and Loding Picture ...(0/1)
o(^-^)o
roballba
lvl.2
Flight distance : 2717274 ft
  • >>>
United States
Offline

I have started noticing the gimbal is slowly drifting left or right when it should be holding still on a tripod. I will be setting up for a vertical pan and it slowly rotates left. Kind of annoying.

4-22 15:14
Use props
DJI Natalia
Administrator

Offline

Hi roballba, sorry for the inconvenience. Could you please record a video so we can help to check the details of the issue? Thanks.
4-23 02:01
Use props
Ice_2k
First Officer
Flight distance : 320988 ft
Romania
Offline

Hi, I was just about to create a thread about the exact same thing. Basically I’m setting up Osmo 3 on its tripod, placing it on the ground and the image will be slowly panning left or right. Starting a timelapse causes the movement to stop but starting a video seems not to. It’s really annoying as it’s not allowing me to properly frame my shot.
4-24 13:36
Use props
Ice_2k
First Officer
Flight distance : 320988 ft
Romania
Offline

DJI Natalia Posted at 4-23 02:01
Hi roballba, sorry for the inconvenience. Could you please record a video so we can help to check the details of the issue? Thanks.

4-25 01:25
Use props
Ice_2k
First Officer
Flight distance : 320988 ft
Romania
Offline

DJI Natalia Posted at 4-23 02:01
Hi roballba, sorry for the inconvenience. Could you please record a video so we can help to check the details of the issue? Thanks.

did you see the video I sent?
5-4 02:15
Use props
djiuser_bQSERIz4yoGD
New
United States
Offline

I just bought a Mobile 3 last week, and mine also does this. It's bad enought that I'm considering returning it. It's really annoying. I thought maybe my hand was moving slightly, causing it to rotate but it definitely moves by itself. I've tried calibrating it and rebalancing it; neither of which help.
5-4 05:06
Use props
DJI Natalia
Administrator

Offline

Ice_2k Posted at 5-4 02:15
did you see the video I sent?

Hi there, sorry for the late response, we have checked your video, please kindly contact our support at the link below to open a case and send it in for a diagnosis, we'll do our best to help this out. http://www.dji.com/support
5-7 04:02
Use props
Ice_2k
First Officer
Flight distance : 320988 ft
Romania
Offline

DJI Natalia Posted at 5-7 04:02
Hi there, sorry for the late response, we have checked your video, please kindly contact our support at the link below to open a case and send it in for a diagnosis, we'll do our best to help this out. http://www.dji.com/support

Hi Natalia, thanks. So this is not normal behavior I take it. Seems like many people are hitting this issue, I was hoping it's maybe just a firmware issue. I'll get in touch with the support and see what they say
5-7 05:03
Use props
DJI Natalia
Administrator

Offline

Ice_2k Posted at 5-7 05:03
Hi Natalia, thanks. So this is not normal behavior I take it. Seems like many people are hitting this issue, I was hoping it's maybe just a firmware issue. I'll get in touch with the support and see what they say

You're welcome. Should there anything else I can assist you with, please feel free to let me know.
5-11 01:42
Use props
Stev_Fun
lvl.1

Italy
Offline

I am also getting this pan. Was anyone able to find a solution?
edit: it does not happen inside the mimo app. seems a bit suspicious...
5-27 11:12
Use props
Meriel Campbell-Lloyd
lvl.1

Australia
Offline

Also getting this issue with our brand new DJI osmo mobile 3. Is there a fix or must it be returned?
5-30 15:14
Use props
Meriel Campbell-Lloyd
lvl.1

Australia
Offline

Ice_2k Posted at 5-7 05:03
Hi Natalia, thanks. So this is not normal behavior I take it. Seems like many people are hitting this issue, I was hoping it's maybe just a firmware issue. I'll get in touch with the support and see what they say

What did support say?
5-30 15:15
Use props
Meriel Campbell-Lloyd
lvl.1

Australia
Offline

Ice_2k Posted at 4-25 01:25
https://youtu.be/8KA_om3yNWs

So i just tested mine again and found it does settle down about 15 seconds. Does yours?
5-30 15:23
Use props
Meriel Campbell-Lloyd
lvl.1

Australia
Offline

So i just tested mine and it stops rotating after about 40 seconds. It’s really noticeable when its first moved to a new spot or adjusted.
5-30 15:27
Use props
Ice_2k
First Officer
Flight distance : 320988 ft
Romania
Offline


I actually ended up recalibrating it and it’s now ok
5-30 15:54
Use props
ckat007
First Officer
Flight distance : 139275 ft
Finland
Offline

Ice_2k Posted at 4-25 01:25
https://youtu.be/8KA_om3yNWs

I have the same problem....
7-19 23:37
Use props
danaxyzw
lvl.1

Romania
Offline

hi there!
Noticed the same thing , on tripod whether its own or other tripod the DJI osmo 3 starts rotating aleatory. Sometimes it rotates even if I move fast and press the record button, so it starts "looking" around... I really can't film on  any tripod. Is there anything to be done?
8-27 11:45
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules