Please select Into the mobile phone version | Continue to access the computer ver.
How to use both UX SDK 4.x and 5.0 Beta in one iOS Project?
171 0 4-23 16:40
Uploading and Loding Picture ...(0/1)
o(^-^)o
dji-doc
Moderator
United States
Offline

Include both UX SDK 4.x and 5.0 Beta

UX SDK Beta supports mixing and matching of UX SDK 4.x and 5.0 Beta APIs. To install both frameworks see the instructions in this wiki.

Strategy to transition from 4.x to 5.0 Beta

Widget and Panels released in 5.0 Beta have the latest support of DJI products and features. It is our recommendation to prefer using a 5.0 Beta widget over the 4.x version and replace a 4.x widget with a Beta 5 widget, when made available after every new UX SDK 5.0 release. Keep in mind that interfaces are not final and are subject to change until the final 5.0 release.

For a full list of widgets and panels, visit the open source wiki.

4-23 16:40
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules