Please select Into the mobile phone version | Continue to access the computer ver.
bad artifacts
Uploading and Loding Picture ...(0/1)
o(^-^)o
rob2rhyme
lvl.1
United States
Offline

I went over almost all forum with the topic ARTIFACTS. I did not find this kind of issue posted.
I do not know what kind of artifacts it is and how to fix it. initially these occured when i switched to 4k, 30pfs with default iso. it went away after i switch back to 2.7K. but now, problem is persistent either way. firmware is up to date on remote and aircraft. I tried all my best by resetting entire system.
My aircraft is MAVIC PRO PLATINUM.
Just incase...if it is a camera issue and need replacement. is it possible to upgrade to 20 megapixel camera gimbal?
Thanks.
mavic pro_IMG_0371.PNG
mavic pro_IMG_0382.PNG
mavic pro_IMG_0385.PNG
4-28 14:47
Use props
Montfrooij
Captain
Flight distance : 1859961 ft
Netherlands
Offline

Can you share some images that you have taken from the SD card?
These are just screenshots from the app.
5-1 01:36
Use props
fansb09135ec
lvl.1
United States
Offline




Dear Montfrooij,
Images in SD Card are pretty clear and crispy as supposed to be.
However, what could be the reason of that artifacts in app image?
btw thanks for your response.
5-1 07:45
Use props
Eralp SAYGIN
lvl.4
Flight distance : 592733 ft
Turkey
Offline

Hi fansb09135ec, have you tried to reset camera settings on your DJI GO app or have you asked it to DJI Support Team
5-5 05:47
Use props
fansb09135ec
lvl.1
United States
Offline

DJI customer support asked me to send the unit for check up. I did not send.
i reset both aircraft and remote controller to factory setting.  
images in the sd card has no issue. however I still has artifacts in app images.  I am using DJI go 4 in iPad mini.
5-5 10:41
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules