Please select Into the mobile phone version | Continue to access the computer ver.
Dji Osmo Mobile 3 - "Gimbal Error Motor Protected"
12776 33 2020-4-30
Uploading and Loding Picture ...(0/1)
o(^-^)o
djiuser_pkpVAteU0mSl
lvl.1

United States
Offline

Hello, I've been getting an error on  my DJI Osmo Mobile 3 that says "Gimbal Error. Motor Protected. Please resume".

I've clicked the resume button multiple times and even tried restarting my gimbal multiple times but still get this error. I purchased the Osmo Mobile 3 in Oct 2019. Can someone please help?
2020-4-30
Use props
Guigui Efti
New

France
Offline

Hello I have exactly the same problem since yesterday. Did you find a solution?
2020-5-5
Use props
BigRedJ
lvl.2
Flight distance : 25105 ft
United Kingdom
Offline

Is it unlocked and your phone balanced correctly?
2020-5-6
Use props
djiuser_pkpVAteU0mSl
lvl.1

United States
Offline

Guigui Efti Posted at 5-5 15:27
Hello I have exactly the same problem since yesterday. Did you find a solution?

Hello! I did not find a solution yet unfortunately. I am still experiencing the issue and have not heard from DJI yet either
2020-5-6
Use props
djiuser_pkpVAteU0mSl
lvl.1

United States
Offline

BigRedJ Posted at 5-6 09:19
Is it unlocked and your phone balanced correctly?

Hello yes the phone was balanced before I turned on the Osmo Mobile 3. And I did not think there was an "unlock" function for the Osmo 3?
2020-5-6
Use props
AlanHd
Second Officer
Flight distance : 797365 ft
United Kingdom
Offline

djiuser_pkpVAteU0mSl Posted at 5-6 18:28
Hello yes the phone was balanced before I turned on the Osmo Mobile 3. And I did not think there was an "unlock" function for the Osmo 3?

By unlocked I think they mean was the gimbal manually opened.
2020-5-6
Use props
djiuser_tkNcW2pk1c2W
New
Malaysia
Offline

Please help, I just got my om3 today, spent more than 5 hours trying to figure out what went wrong.. showing gimbal error no matter how many times I balanced my phone.. (both iPhone 11 Pro max and iPhone 7) I followed all the instructions step by step... but just can't get rid of the gimbal error message and can't use my om3... thanks.
2020-5-9
Use props
rohan sule
New

Oman
Offline

Even I am getting the same error. the DJI mimo app shows gimbal error and i m not able to balance my phone on DJI OSMO 3.
2020-11-6
Use props
djef
New

United States
Offline

I have exactly the same issue and its really really annoying.  Nothing smooth about it, has anyone had any luck finding a solution? Ive tried balancing, Reseting, different phone. I dont hear click or mechanical sounds leading, all joints spin freely and work for bit then it goes into a crazy dance.  the firmware i updated didnt help but it was doing it before anyway. Im back at zero , any help would be much appreciated.  

Hope you peeps are having better luck than I
2021-2-26
Use props
djiuser_b6Le9651JdAK
New

Brazil
Offline

djef Posted at 2-26 09:11
I have exactly the same issue and its really really annoying.  Nothing smooth about it, has anyone had any luck finding a solution? Ive tried balancing, Reseting, different phone. I dont hear click or mechanical sounds leading, all joints spin freely and work for bit then it goes into a crazy dance.  the firmware i updated didnt help but it was doing it before anyway. Im back at zero , any help would be much appreciated.  

Hope you peeps are having better luck than I

I’m facing the exact same issue and didn’t find any solutions on the internet. I’m from Brazil, bought it less than a year ago and I use this for work every week. Now I can’t work cause it’s broken ;)
2021-2-27
Use props
Lawes
New

Australia
Offline

I bought the Osmo 4 a week ago and I'm also having the same issue. The phone is going in all crazy directions, unusable right now!
2021-2-28
Use props
djiuser_vcBAVdCEXvLc
New

Cameroon
Offline

I've the same problem.
I think i lose my money
This stuff going crazy and become unusable.
2021-3-5
Use props
ColinAW
New

United Kingdom
Offline

I am having trouble with the " Motor Protected. Please resume" message. Can anybody help?   
2021-3-12
Use props
sergioelizond
New

Mexico
Offline

Can anybody help?   
2021-5-12
Use props
djiuser_iLpxGNkrzlrG
New

Canada
Offline

Same issue here no one from DJI support?  c'mon  DJI please help us we are just trying to enjoy your product and how can we enjoy it with this issue.
2021-5-14
Use props
djiuser_9BRAKkKuDrZR
New

Indonesia
Offline

I had same issue any solution pkease… i have update the firmware and balancing the phone
2021-10-25
Use props
egunther
New
Flight distance : 276634 ft
Vietnam
Offline

I get the "Motor protected. Press Trigger twice to resume" message with a flashing yellow LED.
Pressing the trigger works, for a few seconds, and then it fails again.

I have gotten the Gimbal Auto Calibration to work at times, but it fails at around 50%.
Firmware is V01.00.00.90 with no option to update.
Is my OSMO Mobile 3 dead?


2021-11-7
Use props
djiuser_3cYjqYWoUCKB
New

Indonesia
Offline

egunther Posted at 11-7 04:05
I get the "Motor protected. Press Trigger twice to resume" message with a flashing yellow LED.
Pressing the trigger works, for a few seconds, and then it fails again.


Same as your problem. Is that about version update?  I've trying to uninstal mimo on my phone, and use another mobile but still error. Oh my God, is our osmo mobile 3 dead?
2021-12-10
Use props
djiuser_vNbdIyfDZvlD
New

Philippines
Offline

Has this been fix already? I have the same problem with my iphone 11 keep saying “Gimbal Error. Motor Protected. Please resume"
2021-12-12
Use props
Lord Frifri
lvl.1

Australia
Offline

Bump .. Same issue for several weeks and nothing from DJI... Pretty frustrating this happens, what, not even 2 months after warranty...
2022-1-12
Use props
djiuser_kPHFXVf8pITO
New

India
Offline

Same issue here. I've contacted customer support and they couldn't help after a long discussion. And I was surprised to know that there's no repair/authorized DJI store in the whole of India .

Maybe if all of us report this issue to their customer support we might get some traction from DJI (and hopefully some answers as well). Link for DJI support (chat)  repair.dji.com/repair/index

2022-9-10
Use props
DJI Natalia
Administrator

Offline

djiuser_kPHFXVf8pITO Posted at 9-10 06:15
Same issue here. I've contacted customer support and they couldn't help after a long discussion. And I was surprised to know that there's no repair/authorized DJI store in the whole of India .

Maybe if all of us report this issue to their customer support we might get some traction from DJI (and hopefully some answers as well). Link for DJI support (chat)  repair.dji.com/repair/index

Hi, there. We are sorry for the inconvenience caused.
May we know if your problem is resolved now?
If not, please let us know, we will try to help you asap.
Thank you.
2022-10-11
Use props
Sovdjur1
New

Sweden
Offline

DJI Natalia Posted at 10-11 20:22
Hi, there. We are sorry for the inconvenience caused.
May we know if your problem is resolved now?
If not, please let us know, we will try to help you asap.

Hi, I scrolled through this thread as I have the exact same problem. In the middle of shooting a timelapse session, the gimbal just gave up, and since then it's been impossible to get it to work again.

Is there a solution?
2022-11-18
Use props
Sovdjur1
New

Sweden
Offline

Sovdjur1 Posted at 11-18 02:04
Hi, I scrolled through this thread as I have the exact same problem. In the middle of shooting a timelapse session, the gimbal just gave up, and since then it's been impossible to get it to work again.

Is there a solution?

What the heck? I've restarted the gimbal *at least* 20 times trying to get it to work, and I did one final test pressing the zoom button downwards while powering up. Now it seems to work!

Did I just stumble on a solution, or was it just pure luck?
2022-11-18
Use props
Sovdjur1
New

Sweden
Offline

Sovdjur1 Posted at 11-18 02:16
What the heck? I've restarted the gimbal *at least* 20 times trying to get it to work, and I did one final test pressing the zoom button downwards while powering up. Now it seems to work!

Did I just stumble on a solution, or was it just pure luck?

Dangit! Pure luck. After restarting the gimbal it's back to the state of NOT working properly again
2022-11-18
Use props
DJI Natalia
Administrator

Offline

Sovdjur1 Posted at 11-18 02:16
Dangit! Pure luck. After restarting the gimbal it's back to the state of NOT working properly again

Hi, there. We are sorry for the inconvenience caused.
May we know if you meet this error as well: "Gimbal Error. Motor Protected. Please resume"
And could you please send us a related video so that we can check the details better and offer you better assistance? You can send it to us via Google Drive or Dropbox.
Thank you very much in advance.
2022-11-18
Use props
djiuser_WLCi440DF7bc
New

Brazil
Offline

Preciso de ajuda, meu Osmo dji 3 está com luz verde piscando assim que liga, então nada faz mais, ele fica todo solto e não funciona, não calibra nada faz.
2022-11-20
Use props
djiuser_bajaAjQ3HOmI
New

United Kingdom
Offline

DJI Natalia Posted at 2022-10-11 20:22
Hi, there. We are sorry for the inconvenience caused.
May we know if your problem is resolved now?
If not, please let us know, we will try to help you asap.

Hi Natalia this problem has not been resolved for me. I have just attached another phone and I am getting the same error message, motors protected phone unbalanced and not matter how much I try to balance it it will not work
2023-1-7
Use props
djiuser_bajaAjQ3HOmI
New

United Kingdom
Offline

Sovdjur1 Posted at 2022-11-18 02:04
Hi, I scrolled through this thread as I have the exact same problem. In the middle of shooting a timelapse session, the gimbal just gave up, and since then it's been impossible to get it to work again.

Is there a solution?

Exactly the same here
2023-1-7
Use props
localgod
lvl.1

Singapore
Offline

facing the same issue here. I suspect the latest firmware give this problem as I only updated to the latest firmware recently.
2023-1-7
Use props
localgod
lvl.1

Singapore
Offline

facing the same issue here. I suspect the latest firmware give this problem as I only updated to the latest firmware recently.
2023-1-7
Use props
DJI Natalia
Administrator

Offline

localgod Posted at 1-7 03:01
facing the same issue here. I suspect the latest firmware give this problem as I only updated to the latest firmware recently.

Hi, there. We are sincerely sorry for the inconvenience caused.
If you meet a problem like the user on the floor 18#, you can check the following details and see if your problem can be resolved.
1. Power off and leave Osmo Mobile 3 idle until the three motors are brought to room temperature.
2. Attach a phone to the magnetic phone clamp, and check whether the gimbal can be balanced.
* Hold the tilt axis motor with the right hand (to stop the tilt axis from rotating), and rotate the phone to Landscape mode with the left hand. Check whether the gimbal can be balanced roughly. If it is noticeably unbalanced, it is recommended to level it before use.
3. When  Osmo Mobile 3 is powered off, check if any of the three axes feels or gets obstructed. (Note: Compared to the tilt axis and pan axis, the roll axis feels different when rotated, as its rotary damper is larger.)
*If any axis feels or gets obstructed, please send Osmo Mobile 3 back.
4. Please update your product firmware to the latest version.
5. Please calibrate the gimbal. If the issue persists after calibration, please send your product back for testing.
Here is the link to open a case: https://repair.dji.com/repair/index?site=brandsite&from=nav

If you are not facing the above problem, you can send us a related screenshot so that we can check this problem asap and keep you updated here.

Thank you for your patience in advance.
2023-1-9
Use props
DJI Natalia
Administrator

Offline


Hi, there.
We are sincerely sorry for the inconvenience caused.
May we have a related screenshot of the error so that we can confirm your problem asap and offer you better assistance? You can send it to us via Google Drive or Dropbox.
Thank you again for your patience.
2023-1-9
Use props
djiuser_XQIV3P3E8u55
New

Canada
Offline

Hi there I have the same issue when I try to calibrate my Osmo 3. But the main issue is at startup. I can't find anyone with the same exact issue as me.

Here is the video of my problem youtu.be/V1InIlpueqM
2023-1-11
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules