Please select Into the mobile phone version | Continue to access the computer ver.
Mavic Air 2 sensor bleeps
5135 37 2020-5-21
Uploading and Loding Picture ...(0/1)
o(^-^)o
fanse3f4e18c
lvl.2
Flight distance : 984846 ft
  • >>>
United States
Offline

Hello
I have a new Mavic Air 2 and I cannot figure out how to disable the sensor beeping.  I can disable obstacle aviodance but I cannot stop the beeping when close to an obstacle. Mavic 2 can disable all sensors in DJI GO 4 app and stop the warning beeps, but DJI Fly app does not. Since the Mavic mini has no sensors the DJI Fly app has no need for this.  I wish to fly Mavic Air 2 close to obstacles and not have the beeping.

Steven Kolstad  
skolstad@gmail.com
2020-5-21
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi Steven, sorry for the inconvenience caused if the beeping sound bothers you, it is recommended to turn off the media volume of your phone, then you should not hear the beeping sound.
We will also forward to this situation to our engineers for attention, please stay tuned to the future update on DJI website.
2020-5-21
Use props
pau1200
lvl.2
Flight distance : 2267 ft
United Kingdom
Offline

Hi,

I am having the same issue, it seems to beep at everything and is very annoying, even an 8m it beeps slowly like every once a second. The only way I have found to stop it is to use sports mode but this is not the right thing to do. Strange this is that when I first flew it I had no beeps just vibration when it was close about 1.5m away from an obstacle and now beeeppp.
2020-5-21
Use props
pau1200
lvl.2
Flight distance : 2267 ft
United Kingdom
Offline

Hi,

I am having the same issue, it seems to beep at everything and is very annoying, even an 8m it beeps slowly like every once a second. The only way I have found to stop it is to use sports mode but this is not the right thing to do. Strange this is that when I first flew it I had no beeps just vibration when it was close about 1.5m away from an obstacle and now beeeppp.
2020-5-21
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

pau1200 Posted at 5-21 23:08
Hi,

I am having the same issue, it seems to beep at everything and is very annoying, even an 8m it beeps slowly like every once a second. The only way I have found to stop it is to use sports mode but this is not the right thing to do. Strange this is that when I first flew it I had no beeps just vibration when it was close about 1.5m away from an obstacle and now beeeppp.

Did you try to turn off the media volume of your phone? Then you should not hear the beeping sound.
2020-5-22
Use props
skolstad1952
lvl.2
Flight distance : 984846 ft
  • >>>
United States
Offline

DJI Mindy Posted at 5-22 05:26
Did you try to turn off the media volume of your phone? The you should not hear the beeping sound.

true but then no other messages either like home point updated
2020-5-22
Use props
pau1200
lvl.2
Flight distance : 2267 ft
United Kingdom
Offline

Obviously I can turn down the sound I’m trying to find out at what range people start to get beeps 8m seems excessive to me
2020-5-22
Use props
fansf429bfcf
lvl.2
Flight distance : 932024 ft
Italy
Offline

Same issue here. And sometimes the drone refuses to move forward or backward even if the obstacle is very far
2020-5-22
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

pau1200 Posted at 5-22 11:30
Obviously I can turn down the sound I’m trying to find out at what range people start to get beeps 8m seems excessive to me

Forward:
Precision measurement range: 0.35 to 22 m
Detectable range: 0.35 to 44 m
Effective sensing speed: ≤12 m/s

Backward:
Precision measurement range: 0.37 to 23.6 m
Detectable range: 0.37 to 47.2 m
Effective sensing speed: ≤12m/s
2020-5-24
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

fansf429bfcf Posted at 5-22 15:26
Same issue here. And sometimes the drone refuses to move forward or backward even if the obstacle is very far

Hi there, please check my post in 9#.
2020-5-24
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

skolstad1952 Posted at 5-22 10:53
true but then no other messages either like home point updated

It is a temporary suggestion, your feedback has been forwarded to our engineers for attention, we will keep improving our products to make you have a better experience.
2020-5-24
Use props
djiuser_lzSkvWj170PZ
lvl.1
United States
Offline

I have the opposite problem I want to hear the beeping when close to objects but it doesn't maybe becuase it was night time last i checked and flown it and I jist got it so. Also when I first flew it the back green light were solid now they blink when I fly. Which i guess is normal I'd just much rather them not blink
2020-6-7
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

djiuser_lzSkvWj170PZ Posted at 6-7 19:13
I have the opposite problem I want to hear the beeping when close to objects but it doesn't maybe becuase it was night time last i checked and flown it and I jist got it so. Also when I first flew it the back green light were solid now they blink when I fly. Which i guess is normal I'd just much rather them not blink

If there is no sufficient light, the Vision system is hard to detect the obstacles, please read the details below. vision system.png
2020-6-7
Use props
skolstad1952
lvl.2
Flight distance : 984846 ft
  • >>>
United States
Offline

fansf429bfcf Posted at 5-22 15:26
Same issue here. And sometimes the drone refuses to move forward or backward even if the obstacle is very far

the drone stopping near obstacles is obstacle avoidance and this can be disabled by beeping cannot.
-
2020-6-9
Use props
Uthne
New
Norway
Offline

The constant beeping is ridiculous to the point where it is distracting, confusing and downright hazardous. The spoken messages are too low and the beeps are too loud. It is beeping at everything within 25 meters, and in the middle of spoken messages in the app. You shouldn’t have to turn off sound on your phone to use the drone. Please tell your developers to include Individual volume settings for messages and proximity alerts. And a slider for proximity alert distance would be nice. Apart from the beeping I really love everything about this drone :-)
2020-6-19
Use props
skolstad1952
lvl.2
Flight distance : 984846 ft
  • >>>
United States
Offline

Uthne Posted at 6-19 10:07
The constant beeping is ridiculous to the point where it is distracting, confusing and downright hazardous. The spoken messages are too low and the beeps are too loud. It is beeping at everything within 25 meters, and in the middle of spoken messages in the app. You shouldn’t have to turn off sound on your phone to use the drone. Please tell your developers to include Individual volume settings for messages and proximity alerts. And a slider for proximity alert distance would be nice. Apart from the beeping I really love everything about this drone :-)

So DJI do you plan to fix this in a future app/firmware roll?
2020-6-19
Use props
fans49e3985a
lvl.1
United States
Offline

Hi is there a fix for this ? It’s happening to a lot of people and is distracting enough to crash the drone and cause a serious issue... please let us know.
2020-6-28
Use props
fans49e3985a
lvl.1
United States
Offline

Uthne Posted at 6-19 10:07
The constant beeping is ridiculous to the point where it is distracting, confusing and downright hazardous. The spoken messages are too low and the beeps are too loud. It is beeping at everything within 25 meters, and in the middle of spoken messages in the app. You shouldn’t have to turn off sound on your phone to use the drone. Please tell your developers to include Individual volume settings for messages and proximity alerts. And a slider for proximity alert distance would be nice. Apart from the beeping I really love everything about this drone :-)

I would like an answer from DJI as to why all of our drones are faulty or be offered a better replacement that works properly.
2020-6-28
Use props
djiuser_AGn4AwGSG71Q
lvl.1
Flight distance : 183937 ft
Ireland
Offline

Hi Im trying to fly indooors in tripod mode, is there a way to disable  the sensors ?
2020-7-20
Use props
fans6ff050fe
lvl.1
Flight distance : 1627 ft
  • >>>
Puerto Rico
Offline

DJI Mindy Posted at 5-21 18:59
Hi Steven, sorry for the inconvenience caused if the beeping sound bothers you, it is recommended to turn off the media volume of your phone, then you should not hear the beeping sound.
We will also forward to this situation to our engineers for attention, please stay tuned to the future update on DJI website.

I'm having the exact opposite IU do not here any beep and that scars me I'm not sure if the sensor are working , this is a new drone not even a week old  and yes I'm flying in normal mode and obstacle avoidance is enabled.
2020-7-21
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

fans6ff050fe Posted at 7-21 07:31
I'm having the exact opposite IU do not here any beep and that scars me I'm not sure if the sensor are working , this is a new drone not even a week old  and yes I'm flying in normal mode and obstacle avoidance is enabled.

Sorry for the late response, were you able to hear other audio such as The Home Point Updated, Takeoff and so on?
2020-7-27
Use props
djiuser_ayxDHc2S8Ei5
lvl.1
United States
Offline

DJI, please....fix this. The beeping from obstacles needs to be able to be adjusted so we can not lose focus on flying as needed. Hovering 8' clear above the ground and constant beeping is far too sensitive. Turning off the phone volume obviously works, but then we lose any and all messages/notifications- which we still need.
2020-8-4
Use props
Gary Vey
New
Flight distance : 4925 ft
Germany
Offline

I would also like to add my name to the list of people who would like to be able to turn off the obstacle beeping. If I turn off all obstacle avoidance then the beeping should be turned off also. This is the logical solution.
2020-8-8
Use props
Sp33Demon
lvl.1
United States
Offline

Please add my name to the list of people who would like the option to turn the beeps off or at least down independent of the phone media volume.   In most cases the beeps are helpful but when I want to do some runs in more confined spaces, the constant beeping is grating.   Yes I can turn down the volume but I want to hear all the other prompts.   At the very least, add an in-app volume for it.  While I'm at it, in the DJI Fly app on connect, a Pre-Flight screen would be nice where you can change RTH settings, do location unlocks with auto send to aircraft, set default cam mode and choose alarm volumes without digging into menus would be kinda cool.
2020-9-9
Use props
djiuser_PAZcXsWiHVdI
New

United Kingdom
Offline

Hi DJI, As with other users on the thread, I would like to add my voice to the request to be able to turn down / off the beeping.  With the obstacle avoidance and APAS active, the drone will react to obstacles.  The other commands should still be heard (ie Home Point Updated, please check the map).  Apart from this, I am enjoying the drone
2020-9-11
Use props
JodyB
Captain
Flight distance : 72487 ft
United States
Offline

I think this is an issue that is going to be difficult to satisfy everyone. I don't mind the beeping. In fact, it keeps me more focused on what I am doing rather than being distracted by it. I'm not saying it isn't an issue for you or anyone else that finds it distracting. But you have to keep in mind that for everyone that finds it distracting, there is probably one that actually uses that beeping to gain focus. Perhaps adding an option to turn it off if OA is turned off as well might work?
2020-9-11
Use props
Scott108
Second Officer
Flight distance : 192818 ft
United States
Offline

I flew with app version 1.1.8 (iOS) for the first time today, and NO BEEPING at obstacles.  Has anyone else seen this with 1.1.8?

My volume isn’t turned down, as I still hear announcements like “home point updated” and takeoff/landing announcements.  And sensors / avoidance are still working, as the MA2 stops and hovers at obstacles going forward or back.  But no beeping!

Was this changed in 1.1.8?

** EDIT **   
I flew only twice with 1.1.8, and had no collision beeping (as described above).  Then I updated to 1.1.9, and the collision beeping returned.  But both my flights with 1.1.8 were during the evening, near sunset, so perhaps low light was the reason for lack of beeps (though collision avoidance still worked).   But either way, still beeping now with 1.1.9.

As mentioned in another thread, it would be nice if DJI Fly was improved to have individual volume settings for alerts, warnings, collision beeping, shutter click, and so forth.  Then each user could adjust volume as desired for each type of output.

2020-9-12
Use props
Bradone
lvl.1
Flight distance : 42123 ft
United States
Offline

I would like to be able to shut off the sensors in all modes as my choice.
2020-9-21
Use props
djiuser_rQGerOXoUOyK
New

United States
Offline

No more bleeping beeping!  Please!  Why is this taking months to address?
2020-10-9
Use props
CaptBligh
lvl.1
United States
Offline

Me too! Please give us separate volume sliders for the voice and obstacle avoidance beeps - the beeping is REALLY LOUD on my Samsung Note, and the voice prompts are nearly inaudible so there is no single setting for media volume that will work. This is a very simple bit of programming to add, and it seems to be a very popular request so please make it a priority.
2020-11-25
Use props
skolstad1952
lvl.2
Flight distance : 984846 ft
  • >>>
United States
Offline

As the original post person. With latest mavic air 2 firmware the behavior has not changed.  the beeping continues even with obstacle avoidance disabled.  I land and take off in close including me and this beeping makes me what to fly one of my other drone like the Mavic 2 Pro which does not beep or my Mini 2 which of course will never beep.  It is almost a good reason to sell my Mavic Air 2.  PLEASE give us a way to stop or at least reduce it's volume.  The beeping can be a very good way to remind or assure me that obstacle avoidance is on .  Yes when out a distance away and i cannot watch closely trees that is the purpose of obstacle avoidance with the beeping too. I noticed DJI added a easy way to disable sideways flying right on the app main screen.
2020-11-30
Use props
knupla2
lvl.4
Flight distance : 922 ft
United States
Offline

How is it possible that there has been NO RESPONSE from DJI on a problem that is this old.

Setting up my Mavic Air 2 told me instantly that when I started up my new drone on 1/13/2021, DJI has ignored a problem since 5/21/2020.

If my previous drone did this - there's no way I would still be flying DJI.
1-16 09:47
Use props
hawkish
lvl.1

Germany
Offline

ADDING MY 5Ct too - pls do finally react to your user's voices here, DJI.
Thank You!
2-25 09:20
Use props
djiuser_OJ7du7ZBX2oj
New

Canada
Offline

Please tell me this has been resolved with a firmware update?

I want to be able to talk on Bluetooth while flying my drone without having the distracting nonstop beeping for me and the person im talking to. I simply can't turn off my media or else I can't use my phone and hear other notifications.

The lights on the fly screen are enough, I don't need the beeping, especially if im on the phone using bluetooth! Lol

Has this problem been resolved yet with an update?? ..if not, I guess I'll be getting a different drone.

Thanks in advance!!
3-23 11:48
Use props
Drew Peedic
lvl.2
Flight distance : 146699 ft
United States
Offline

JodyB Posted at 2020-9-11 06:22
I think this is an issue that is going to be difficult to satisfy everyone. I don't mind the beeping. In fact, it keeps me more focused on what I am doing rather than being distracted by it. I'm not saying it isn't an issue for you or anyone else that finds it distracting. But you have to keep in mind that for everyone that finds it distracting, there is probably one that actually uses that beeping to gain focus. Perhaps adding an option to turn it off if OA is turned off as well might work?

i messed me up. i f@#cked my drone today
3-29 17:32
Use props
skolstad1952
lvl.2
Flight distance : 984846 ft
  • >>>
United States
Offline

Drew Peedic Posted at 3-29 17:32
i messed me up. i f@#cked my drone today

I am the original poster and DJI has not fixed the beeping sensors when obstacle avidance is disabled for Air 2. It appears they never will as it appears to be design feature not a defect. I upgraded to the Air2S and it does the same beeping. I sold my Air2 and returned my Air2S. I will never buy a DJI drone with obstacle avoidance sensors that I cannot turn off the sensor beeping with the obstacle avoidance disabled. With obstacle aviodance enabled I am ok with the beeping but not when disabled.
The beeping is too much when flying close in to objects with the drone in sight. My Mavic 2 Pro has sensors in all directions and does not beep. It has the radar bars as seen in the Go4 app.  My hope is the Mavic 3 will not have the beeping.  
Turning off sound is not an option as one will miss important audio messages.
The Fly app does have the orange bars that show obstacles in range. Why is that not enough.

4-28 10:57
Use props
djiuser_y6cKej2prbqJ
lvl.1

United States
Offline

Hmm I can't recall the crazy beeping on litchi
5-15 13:58
Use props
skolstad1952
lvl.2
Flight distance : 984846 ft
  • >>>
United States
Offline

djiuser_y6cKej2prbqJ Posted at 5-15 13:58
Hmm I can't recall the crazy beeping on litchi

interesting so it is the DJI Fly app doing the beeping.
5-15 15:33
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules