Please select Into the mobile phone version | Continue to access the computer ver.
First 30 seconds doesn't record on Mavic 2
Uploading and Loding Picture ...(0/1)
o(^-^)o
jelarv
lvl.2
United States
Offline

The first 30 seconds of a waypoint mission doesn't record on the Mavic 2's SD card, but instead saves to the smart controller, which is not appearing in 4K.  I've spent at least an hour trying to understand the "cache" mode on the Mavic 2 and smart controller and from everything I can tell, I have the settings correct.  Any help is appreciated.

Thanks!
5-24 03:40
Use props
Montfrooij
Captain
Flight distance : 1859961 ft
Netherlands
Offline

You might post the question in the Products section of this forum. That is more active.
(I don't own a Mavic 2 so can't help you out)
5-25 01:34
Use props
DAFlys
Captain
Flight distance : 933993 ft
United Kingdom
Offline

Have you tested this with the standard controller?
5-25 02:04
Use props
jelarv
lvl.2
United States
Offline

DAFlys Posted at 5-25 02:04
Have you tested this with the standard controller?

I haven't because I don't own a standard controller.  For what it's worth, yesterday I created a new waypoint routine and it worked fine.  I think there are a few bugs in the waypoint program that appear when things are edited in a manner other than creating a clean new plan, which I suspect is what caused this.
5-26 07:09
Use props
DAFlys
Captain
Flight distance : 933993 ft
United Kingdom
Offline

jelarv Posted at 5-26 07:09
I haven't because I don't own a standard controller.  For what it's worth, yesterday I created a new waypoint routine and it worked fine.  I think there are a few bugs in the waypoint program that appear when things are edited in a manner other than creating a clean new plan, which I suspect is what caused this.

I wish they would do a mission hub to compete with Litchi, there approach to planning is way better.
5-27 00:44
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules