Please select Into the mobile phone version | Continue to access the computer ver.
Did i brick my MP1? Stuck on fw .v01.04.100
73 2 5-24 14:40
Uploading and Loding Picture ...(0/1)
o(^-^)o
Ducatinus
lvl.3
Flight distance : 1288806 ft
Netherlands
Offline

Just looking for information about my MP1 problems:

got my bird last month, was not flown for almost 3 years. battery completely dead and without controller. Got an secondhand controller and some new battery's and did an fw update from .100 to .500.
This update i did via DJI assistent and went smooth. Flow happy on .500 since then. Then i tried to install superpatcher but could not downgrade to .300.

Tried DJI assistent 2, dumldore everything but bird stopped at 24%. At 24% bird shutdown and disconnected from assistent. After restart it was still on .500
Maybe that was a sign to stop downgrading but i could not let it go and wanted to try superpatcher (because i like to tweak my bird

So this morning i tried do downgrade with the DJI go app (long press hamburger menu) and there was the option to downgrade. So choose downgrade .300 and........it worked.
After restarting is saw the bird was on .100 (i choosed .300). So with this in mind i tried to upgrade to .300 in order to get superpatcher installed.
Well.....i started at 12AM and was finished at 6PM. Upgrade did not work. tried dumldore, drankdroneloader, dj assistent, dji go app, everytime i got an failed message.
At this time i thought that superpatcher was nothing for me and wanted to go back to .500.
DJI GO app advise to upgrade to .500 but FW upgrade to .500 did not work anymore. Saw the complete upgrade but it ended failed
Followed numerous steps and watched YT but no joy. Every time update failed, tried different computers, changed to ipad and android DJI go but nothing.
Trying to get the bird to factory settings failed also

tried the Nolimmitsdrones also. I could see that bird was recognized, FW version .100 but serialnumber an FC version was not filled in. Strange?

So now i am stucked in .100. Going to visit an drone workshop this week to see if they can fix it.
When connecting the bird to my PC it recognize it. I see 2 harddisk (DJI File CD-gadget usb device) in my settings but can not see them in the windows explorer. Don't if this has anything to do with it. Never had access to the internal memory of the MP1

Any of you guys do recognize this and know an solution?

Edit: is it possible that the internal SD card is broken?

5-24 14:40
Use props
DAFlys
Captain
Flight distance : 950853 ft
United Kingdom
Offline

Perhaps post this on Nolimmitsdrones forum.
5-25 01:29
Use props
Ducatinus
lvl.3
Flight distance : 1288806 ft
Netherlands
Offline

Thanks all for the reply's.

An droneshop checked my MP1 today. There was some very old waterdamage on the motherboard. Thats why the update got stuck
Guess is was lucky to got the first upgrade from .100 to .500 last month. Downgrading was not an good option and bricked my MP1 to .100 FW.

Gonna use this MP1 for parts, bought an secondhand MP1 with no dammage

5-25 21:53
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules