Please select Into the mobile phone version | Continue to access the computer ver.
Inspire 2 X7 - Random green pictures
1547 11 2020-5-25
Uploading and Loding Picture ...(0/1)
o(^-^)o
Kiko977
lvl.2
Flight distance : 3498825 ft
Italy
Offline

Hi pilots!
I have a random problem on my I2 with X7 and 16mm. lens.
Sometimes, during series of pictures, for instance for photogrammetry, I got some random green and black pictures as you can see in the attached photos.
I changed RC cable, RC, and memory card, but the problem still occurs.
Any suggestion?

Green images problem

Green images problem
2020-5-25
Use props
ToscanaDrone
Captain
Flight distance : 10048356 ft
  • >>>
Italy
Offline

È capitato anche a me e (qui dentro) ad un paio di altri... nessuna spiegazione data purtroppo!
https://forum.dji.com/forum.php?mod=viewthread&tid=173193

...magari è un glitch nella matrice!

Ciao Fede.
2020-5-26
Use props
DJI Stephen
Super Moderator

Offline

Hello there Kiko977. I am sorry to know that you are having issues with the photos captured by your DJI Inspire 2. May we know if the said drone had a hard landing or a crash before this issue happened and have you checked the firmware of the said drone if it is up to date? Thank you.
2020-6-4
Use props
Kiko977
lvl.2
Flight distance : 3498825 ft
Italy
Offline

DJI Stephen Posted at 6-4 21:47
Hello there Kiko977. I am sorry to know that you are having issues with the photos captured by your DJI Inspire 2. May we know if the said drone had a hard landing or a crash before this issue happened and have you checked the firmware of the said drone if it is up to date? Thank you.

Hi Stephen,
thank you for your reply.
Fortunately, the drone hasn't any kind of hard landing or crash, and firmware are all updates but running some tests I probably found the problem in the connections of the Vibration Absorbing Board
By moving the flat cable, the problem stops for a while.
2020-6-5
Use props
DJI Stephen
Super Moderator

Offline

Hi there Kiko977. Thank you for the replay and for the given information. It is good to know that upon moving the flat cables the issue was fixed. Just in case that if the issue persists in the future and moving the cables won't fix the issue. Kindly please post it here at DJI Forum or you may also contact our DJI support team at https://www.dji.com/support for further assistance. Thank you and have a safe flight always.
2020-6-8
Use props
Kiko977
lvl.2
Flight distance : 3498825 ft
Italy
Offline

DJI Stephen Posted at 6-8 00:11
Hi there Kiko977. Thank you for the replay and for the given information. It is good to know that upon moving the flat cables the issue was fixed. Just in case that if the issue persists in the future and moving the cables won't fix the issue. Kindly please post it here at DJI Forum or you may also contact our DJI support team at https://www.dji.com/support for further assistance. Thank you and have a safe flight always.

Hi Stephen,
unfortunately, moving the cable was just a temporary solution to complete the working day, but didn't fix the problem that is still present.
I have to send the drone to the assistance to properly fix it.
2020-6-8
Use props
DJI Stephen
Super Moderator

Offline

Kiko977 Posted at 6-8 01:27
Hi Stephen,
unfortunately, moving the cable was just a temporary solution to complete the working day, but didn't fix the problem that is still present.
I have to send the drone to the assistance to properly fix it.

Hi there Kiko977. Thank you for the additional information you have shared with us. It is great to know that you have sent the said drone for it to be properly fixed. Please keep us posted for further assistance. Thank you.
2020-6-8
Use props
Jack Bishop
lvl.1

United Arab Emirates
Offline

DJI Stephen Posted at 2020-6-8 21:26
Hi there Kiko977. Thank you for the additional information you have shared with us. It is great to know that you have sent the said drone for it to be properly fixed. Please keep us posted for further assistance. Thank you.

I am also having this issue, when the drone is set to 2 second interval shooting during hyper lapses. This does not corrupt the whole image set, only some of the images. This happens multiple times during the day rendering these hyperlapses useless. This has screwed me with a client and now see that this has been an issue for years with no fix announced..
4-5 05:56
Use props
adomanim
lvl.4

Algeria
Offline

nice photos










Tutuapp 9Apps Showbox
4-19 15:18
Use props
CR3
lvl.4
Flight distance : 1455886 ft
  • >>>
Australia
Offline

Is there any update on this, ive been having this issue a lot lately when I shoot a lot of panoramas, I've lost half a day yesterday with a random mix of these throughout levels and means the whole shoot is a throwaway job and an unhappy client.  Ive shot many cameras for over 20 years in extreme conditions and this shouldn't be something we need to deal with.  Im seeing people talking about this as far back as 2016 on DJI cameras so something isn't right and I would have thought it would have been fired by now.  I use the best fastest micro SD available, I did see someone suggested using 32gb, I mostly use 64 and 128, can anyone suggest this as a possible solution before I go and by a heap of these size cards?
7-10 18:52
Use props
Kiko977
lvl.2
Flight distance : 3498825 ft
Italy
Offline

In my case was solved by replacing the plate described in my answer above.
Good luck with your issue!
7-11 01:37
Use props
CR3
lvl.4
Flight distance : 1455886 ft
  • >>>
Australia
Offline

Thanks, mate i missed that post, ill order one today and see if that fixes it.  Yesterday I was getting some picture breakup so maybe this is the cause.
7-11 13:27
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules