Please select Into the mobile phone version | Continue to access the computer ver.
X5S failure on Matrice 200 V2
456 0 2020-5-28
Uploading and Loding Picture ...(0/1)
o(^-^)o
roysmithdsc-lt
lvl.2
Flight distance : 112858 ft
United Kingdom
Offline

Hi
I have a problem with the Matrice 200v2
The last 3 times I have flown it, the X5S camera does not register. In each instance, i have removed it, switched off or switched cameras before it has connected, all similar to what Kevin had on the Infra-red course..

Yesterday it stopped completely.

It originally did not connect, I switched off, disconnected, re-connected and it came on about 2 minutes after the drone home point had been updated? I flew  for 40 mins took 20+ images, and when I got back to my office, the card was empty..
I reconnected eventually, and the screen comment - card is full or faulty appeared on screen, but no image?

I  tried a another card, same problem... So I fitted the Z30 worked perfectly.
I took pics with the Z30 and a video - no problem they stored to the Z30 card.
I put the Z30 card in the Drone slot.. (X5S) fitted the X5S the camera but again it would not work, no image via the screen and comments about a faulty or full card.
so I reformatted the card...
still no X5S image via the scrfeen...

I connected to DJI assistant, ran a full software upgrade, tried again with both cameras, Z30 Fine - No X5S..

I looked on DJI Forum and found a similar problem hereby they stated to "Cleaned PIN with alcohol - again no difference...

I have ordered 2 new SD cards but I don't thing its the card.

What can I do, i am pulling my hair out
2020-5-28
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules