Please select Into the mobile phone version | Continue to access the computer ver.
DJI you need to FIX and ANSWER this ISSUE!!!
12Next >
4170 52 2020-6-5
Uploading and Loding Picture ...(0/1)
o(^-^)o
lvl.3
United States
Offline

I am a experienced builder I have extensive knowledge of drone building and FPV operations and I have about had it with DJI systems this video is from a prebuilt drone from iflight I have went through three different air units I use the recommended high-speed micro SD cards I have a capacitor on the ESC plate I also have another capacitor on the battery lead and I even put on an iflight power regulator to isolate away from the flight controller board to give it a good clean power all the time and this thing still freezes up during flight you can never get the image back all you can do is crash and reboot the lipo, I've posted this on multiple forms and no one will answer me with a bona fide answer of what's going on I also quit run a SD card in the air unit because I've heard of issues locking up when the slow writing speed on transfer happens

I have four high end drones with DJI systems and it happens on all of them I have done everything I can possibly think of to keep this from happening and it still happens I need an answer
2020-6-5
Use props
lvl.3
United States
Offline

2020-6-5
Use props
lvl.3
United States
Offline

2020-6-5
Use props
dr_jon3s
lvl.2

United Kingdom
Offline

Hey - I'm curious - was this yet another (now notorious) FW v01.00.05.00 lock up?
2020-6-6
Use props
lvl.3
United States
Offline

dr_jon3s Posted at 6-6 01:13
Hey - I'm curious - was this yet another (now notorious) FW v01.00.05.00 lock up?

Yes air unit and goggles are on .05 but I had image freezing on previous versions too. What firmware do u think is best?
2020-6-6
Use props
fans3c0fa099
Second Officer

United States
Offline

@twitchfpv Posted at 6-6 04:54
Yes air unit and goggles are on .05 but I had image freezing on previous versions too. What firmware do u think is best?

You said you quit running an SD card in the air unit.  I assume you still get lockups when you are not running the air unit with an SD card?

I fly without an SD card in the air unit and have not had a single lock up with the latest firmware ( fingers crossed ).    However there has been a huge uptick in people reporting lock ups since the latest .05 firmware came out.  Many people have reported going back to .04 fixed their problems.

I am confident DJI is looking into what changed between .04 and .05 so they can fix it.
2020-6-6
Use props
lvl.3
United States
Offline

fans3c0fa099 Posted at 6-6 06:25
You said you quit running an SD card in the air unit.  I assume you still get lockups when you are not running the air unit with an SD card?

I fly without an SD card in the air unit and have not had a single lock up with the latest firmware ( fingers crossed ).    However there has been a huge uptick in people reporting lock ups since the latest .05 firmware came out.  Many people have reported going back to .04 fixed their problems.

Yes I’ve even seen an admin suggest it’s a firmware issue but they said that 2 months ago and yet to release a new update and I hate to downgrade firmware but at this point I’ll try that.

I even emailed support and they made me fill out a massive amount of crazy info for their diagnostics review. I’ll post it below
2020-6-6
Use props
lvl.3
United States
Offline

Information DJI requested

Video Transmission Distance:
Within 100 yards

Flight Environment:
Not near any forms of interference
No obstructions of any kind

Air unit antennas:
Correct angle of 60 degrees and more than 4cm away from frame and any metal

Uart port:
Is configured correctly and OSD has proper telemetry information from the drone to the goggles. The air unit did not go into low power mode and did not get close to 70 degrees

DJI Goggles power mode:
Goggle battery was full charged at 16.6 volts and did not enter low power mode

Max power:
Set at 700mw

Location:
Lebanon, MO USA

Time of failure: June 5th 2020
Plugged battery in at 7:59:25 PM
Armed within approximately 15 seconds and then 1:38 flight time when image froze. Estimated time of failure 8:01:18 PM Central time USA.

Accident happened when went to do a roll maneuver

Video transmission froze during the roll
Drone was a prebuilt one, the iFlight DC5 Titan

Air unit initially was powered with a plug to the flight controller that was made for the Air Unit. Then after it failed the first few times I soldered it directly to the flight controller to avoid a faulty plug connection, still had failures so then I installed a 12v 2amp iFlight power regulator to power it directly from the battery. I also have a 470mf capacitor on the 4n1 ESC and another one on the battery lead close to the XT60 connector. The signal wires are soldered directly to the flight controllers uart pads.

Goggles and air unit have the latest firmware version v01.00.05.00

I haven’t been running a SD card in the air unit because I’ve heard if it had a slow writing speed the image may freeze but when I used to use one it was a SanDisk Extreme PRO microSDHC Memory Card up to 100 MB/s, Class 10, U3, V30, A1 - 32GB SDSQXCG-032G

I powered the unit on for the flight, off and on again to regain video image transmission, 2 more times off and on to test video transmission, on to get serial numbers, on again to and export log to the computer, so to the best of my memory it was powered on 6 times including the initial one to start the flight when the failure happened

Serial numbers Air Unit: 1HKDG6T0020185
Goggles: 1HLDG73B013N75

This problem has occurred about 8 times from the time it was brand new and then I changed out the air unit twice to completely new ones, changed the power wires to soldered direct to the flight controller, added an extra capacitor, a power regulator and taken out the SD card and it still freezes the video. I have 3 DJI fpv drones and it happens on all of them and all of them have been gone through thoroughly to make sure all uarts, connections and power is perfect and they all still freeze about every 6th or 7th flight.
2020-6-6
Use props
lvl.3
United States
Offline

Plus I sent the video of failure and the unit log export
2020-6-6
Use props
lvl.3
United States
Offline

fans3c0fa099 Posted at 6-6 06:25
You said you quit running an SD card in the air unit.  I assume you still get lockups when you are not running the air unit with an SD card?

I fly without an SD card in the air unit and have not had a single lock up with the latest firmware ( fingers crossed ).    However there has been a huge uptick in people reporting lock ups since the latest .05 firmware came out.  Many people have reported going back to .04 fixed their problems.

And yes I get lock ups with or without the sd card and was getting them on .04 and .05
2020-6-6
Use props
mc54
First Officer
Flight distance : 1030 ft

United States
Offline

Some questions:

Are these lockups precipitated by a drop in signal strength?

Is everything ok with the power cord going to the goggles? Could it be coming loose?

Are you SURE your FC 9V regulator is putting out the right voltage? Have you checked it with a multimeter?
2020-6-6
Use props
dr_jon3s
lvl.2

United Kingdom
Offline

@twitchfpv Posted at 6-6 04:54
Yes air unit and goggles are on .05 but I had image freezing on previous versions too. What firmware do u think is best?

For the record - 04 is what I'm not flying - though I never had any lockups with .05 I did get constant 'slow sd card' errors and trashed videos with an SD card in the AU. I personally have never had any of these issues on .04.
2020-6-7
Use props
lvl.3
United States
Offline

dr_jon3s Posted at 6-7 02:22
For the record - 04 is what I'm not flying - though I never had any lockups with .05 I did get constant 'slow sd card' errors and trashed videos with an SD card in the AU. I personally have never had any of these issues on .04.

U said “not” flying. Did u mean .04 is what u are flying?
2020-6-7
Use props
lvl.3
United States
Offline

mc54 Posted at 6-6 21:31
Some questions:

Are these lockups precipitated by a drop in signal strength?

No drop in signal. Last time I was about 100ft in front of me. I know how the power cord on the goggles can come loose but I ave a clip that secures it into the goggles. The power is fine it has happened on 3 diff quads and some have power thru the fc and some have a 12v power regulator
2020-6-7
Use props
lvl.3
United States
Offline

mc54 Posted at 6-6 21:31
Some questions:

Are these lockups precipitated by a drop in signal strength?

I went ahead and chkd osd playback and I had full bars when locked up
2020-6-7
Use props
lvl.3
United States
Offline

dr_jon3s Posted at 6-7 02:22
For the record - 04 is what I'm not flying - though I never had any lockups with .05 I did get constant 'slow sd card' errors and trashed videos with an SD card in the AU. I personally have never had any of these issues on .04.

And yes I had slow write and stopped writing on card during flights on .04 and yesterday I reflashed all gear to .04 so hope that helps until they get a fix, I used to not flying with a card now anyway
2020-6-7
Use props
mc54
First Officer
Flight distance : 1030 ft

United States
Offline

So you are saying you have multiple quads that repeatedly exhibit the same fault, but other people have no similar issue?   I'm not trying to be a jerk, but It seems more likely it's a problem with your setup than that DJI has a software problem.

I'm just not sure what that problem would be.  Maybe a bad controller?
2020-6-7
Use props
lvl.3
United States
Offline

mc54 Posted at 6-7 10:34
So you are saying you have multiple quads that repeatedly exhibit the same fault, but other people have no similar issue?   I'm not trying to be a jerk, but It seems more likely it's a problem with your setup than that DJI has a software problem.

I'm just not sure what that problem would be.  Maybe a bad controller?

One of these is a factory pre-built quad from iflight and I don’t use the DJI controller and I’m an experienced builder have been doing this for four years trust me I know extensively how to build tune fly and program etc. etc. quads
2020-6-7
Use props
lvl.3
United States
Offline

mc54 Posted at 6-7 10:34
So you are saying you have multiple quads that repeatedly exhibit the same fault, but other people have no similar issue?   I'm not trying to be a jerk, but It seems more likely it's a problem with your setup than that DJI has a software problem.

I'm just not sure what that problem would be.  Maybe a bad controller?

And I’ve even had a DJ I support admin tell me this is a software issue that they know about the problem is they’re just not fixing it fast enough
2020-6-7
Use props
freehotdawgs
lvl.3

United States
Offline

Yeah, I’m sick of having my air units stop recording footage for no reason at all. I have two different quads, one 4s and one 6s, both using high end SD cards and they both have the exact same problems. DJI needs to hurry up and fix this firmware, should have been a priority hot fix.
2020-6-10
Use props
lvl.3
United States
Offline

freehotdawgs Posted at 6-10 12:15
Yeah, I’m sick of having my air units stop recording footage for no reason at all. I have two different quads, one 4s and one 6s, both using high end SD cards and they both have the exact same problems. DJI needs to hurry up and fix this firmware, should have been a priority hot fix.

Mines worse. No video feed to goggles at all so I crash every time
2020-6-10
Use props
Tomasimo
lvl.4

Republic of Lithuania
Offline

You've checked different air units, try other goggles...
2020-6-11
Use props
lvl.3
United States
Offline

Tomasimo Posted at 6-11 13:23
You've checked different air units, try other goggles...

I thought about that but a lot higher than air units

DJI support is analyzing my air unit log right now so hopefully the experts have an answer soon
2020-6-11
Use props
Mattijs123
lvl.1

Belgium
Offline

Hi,
I have the same issue.
I only started flying yesterday only ever tried the last firmware.
I too have a recommended V30 SD card.
I too have slow SD card error message and video stopping recording.
Sadly, I also had the video feed stop not far from where I was and lost the drone. The SD card was in the drone at that time.
2020-6-12
Use props
lvl.3
United States
Offline

Mattijs123 Posted at 6-12 02:43
Hi,
I have the same issue.
I only started flying yesterday only ever tried the last firmware.

The most expensive fpv system and horribly unreliable. It sucks and I have 4 high dollar drones plus the goggles so I have about $2500 in these and I just made the switch from analog which I have a dozen analog quads that I don’t want to fly but never have video issues
2020-6-12
Use props
DenisEme
lvl.1
United States
Offline

Hi all,

I think I have the same issue. I am flying a pre-built Armattan drone.
Firstly, my video is pretty bad quality even though I am staying very close to the drone. Nothing close to the tests I've seen in youtube.
Secondly, when I am doing rolls, I am constantly getting video feed stoppages and obviously the drone crashes. Here is the video:
https://www.dropbox.com/s/iggojfro1s0nv8s/DJIG0007.mp4?dl=0
It is straight from the DJI goggles.

If anyone knows, how to fix it, please let me know.

Cheers,
2020-6-12
Use props
lvl.3
United States
Offline

DenisEme Posted at 6-12 10:07
Hi all,

I think I have the same issue. I am flying a pre-built Armattan drone.

Mine seems to always be on rolls too. I have a lot of money antennas and reception is way better. I’ll post a pic
2020-6-12
Use props
lvl.3
United States
Offline

DenisEme Posted at 6-12 10:07
Hi all,

I think I have the same issue. I am flying a pre-built Armattan drone.

Picture below the first one I uploaded was upside down
2020-6-12
Use props
lvl.3
United States
Offline

@twitchfpv Posted at 6-12 10:09
Mine seems to always be on rolls too. I have a lot of money antennas and reception is way better. I’ll post a pic

2020-6-12
Use props
lvl.3
United States
Offline

I’m beyond ticked now!!!!! Downgraded all quads to .04 and had another image freeze when quad was flying literally RIGHT NEXT to me. This is ridiculous, the most expensive and advanced fpv system on the planet and it can’t be trusted to fly in my front yard. I have almost $3000 invested in DJI equipment and quads and I can’t fly any of them without fear of failures. These crashes alone have cost me over $200

DJI FIX YOUR PRODUCTS OR GIVE UP ON FPV.
2020-6-12
Use props
Tomasimo
lvl.4

Republic of Lithuania
Offline

Did you try flying without sd card ?
Maybe try a separate power supply for dji air unit... It is either mechanical and you have bad connection somewhere or might be power supply issue, dips/spikes on rolls
2020-6-17
Use props
lvl.3
United States
Offline

Tomasimo Posted at 6-17 14:30
Did you try flying without sd card ?
Maybe try a separate power supply for dji air unit... It is either mechanical and you have bad connection somewhere or might be power supply issue, dips/spikes on rolls

Not running a card cuz I’ve heard of issues with that too and have caps and dedicated power regulator too. Had an idea to change DJI wire plug harness cuz might be a faulty plug not making good connection Especially since I’ve had to swap out air units 2 times now and rewire for regulator etc
2020-6-17
Use props
djiuser_adbxFhj3MUlM
New

United Kingdom
Offline

Perhaps the goggles are to blame. If the fault occurs with multiple air units that seems most likely. Perhaps you could test with a friend's or RMA them for replacement?
2020-8-8
Use props
lvl.3
United States
Offline

djiuser_adbxFhj3MUlM Posted at 8-8 04:00
Perhaps the goggles are to blame. If the fault occurs with multiple air units that seems most likely. Perhaps you could test with a friend's or RMA them for replacement?

I think I finally found the issue. It seems to be the plugs either going into the air unit or the plug into the FC. I fly fairly aggressive with lots of super fast half snaps (my super rates are in the 90’s) so the G forces were briefly disconnecting power. So I’ve either soldered connections I could or got new plugs and made sure they are secure. I’ve had similar issues with the TBS unify pro vtx needless to say I hate plugs. Solder everything!
2020-8-8
Use props
lvl.3
United States
Offline

I think I finally found the issue. It seems to be the plugs either going into the air unit or the plug into the FC. I fly fairly aggressive with lots of super fast half snaps (my super rates are in the 90’s) so the G forces were briefly disconnecting power. So I’ve either soldered connections I could or got new plugs and made sure they are secure. I’ve had similar issues with the TBS unify pro vtx needless to say I hate plugs. Solder everything!
2020-8-8
Use props
dr_jon3s
lvl.2

United Kingdom
Offline

@twitchfpv Posted at 6-7 06:56
U said “not” flying. Did u mean .04 is what u are flying?

Apologies - typo "not" = "now".

That said I'm now on v.06 but just not recording from the air unit at all as its still borked just like .05....
2020-8-11
Use props
lvl.3
United States
Offline

Issue finally fixed. It’s a faulty wire harness at the connector where it plugs into the air unit
2020-10-16
Use props
Max Bourdages
lvl.4
  • >>>
Canada
Offline

Hi , you said all your  4 high end drone do this. So all your cable have this problem ?
2020-10-17
Use props
lvl.3
United States
Offline

Max Bourdages Posted at 10-17 04:01
Hi , you said all your  4 high end drone do this. So all your cable have this problem ?

The one that blacked out the most often was the connector into the air unit, another one was the connector into the fc, another one was a blown voltage regulator and the 4th must of just been a fluke on start up because it only happened once when I took off too quick before secure connection I guess

The most often worst one of all was the connector into the air unit that why I replied about it
2020-10-17
Use props
Sean Spencer
New

Australia
Offline

@twitchfpv Posted at 10-17 08:59
The one that blacked out the most often was the connector into the air unit, another one was the connector into the fc, another one was a blown voltage regulator and the 4th must of just been a fluke on start up because it only happened once when I took off too quick before secure connection I guess

The most often worst one of all was the connector into the air unit that why I replied about it

Congratulations on identifying the exact root causes! Fixing problems like this can suck up days or even weeks of our spare time and you basically need enough spare parts to build half a dozen drones to be able to isolate the exact problem.

Now if only DJI would come out with an updated version of the air unit hardware that fixes the root cause of most of our problems, which is probably insufficient computing power in the air unit combined with too much heat!
2020-10-23
Use props
12Next >
Advanced
You need to log in before you can reply Login | Register now

Credit Rules