Please select Into the mobile phone version | Continue to access the computer ver.
motor pause all the time issue (ronin-s does not beep at powerup)
1605 2 2020-6-15
Uploading and Loding Picture ...(0/1)
diego garc


I didn't founded any answers for that in the forum. when i startup the ronin-s (perfectly balanced and full charge) the ronin does not beep anymore. the 3 leds flash one by one as usual but without the startup beep. the motors now seems to be not working at all and I can't move the câmera with the joystick. after that, ten seconds latter, the devices atomaticly goes to pause motor mode. when i try to unpause (via ronin or app as well) the led goes static again but the motors seems to be killed. after other ten seconds the device goes again and antomacticly to motor pause mode.

i tried to perform autotune: auto tune runs without the usual vibration & noise (the leds flash as usual) but after that the motors pauses again.

i tried to do balance test: the balance test ask to rebalace tilt, roll and pan. but the camera is precisley balanced.

tried to update firmwares and app (it is running and 1.2.8(131): all the ronin updates fail in 99% and shows that the ronin was unconected during the process. the app its up to date.

i shooted without any issues for a 7 days project and then the equipment was unused for the two months of quarentine.

thank you for attention and help.

best regards,
Use props
Flight distance : 15791 ft
United Kingdom

Same problem here, when I turned on the gimbal it doesn't do the beep and it stays at the same mode as it was last time, but I can't change the modes. Also when you connected to the app, the app says it has 0% battery but the battery is actually charged, I have tried to update the firmware and it's nos possible and the computer doesn't recognize that the gimbal is on.. PLEASE HELP!
Use props
studio imagin


I ve same problem......Do you have the solution please ?
10-20 03:42
Use props
You need to log in before you can reply Login | Register now

Credit Rules