Please select Into the mobile phone version | Continue to access the computer ver.
Huawei P8 Lite sound issue with Osmo Pocket
191 4 6-21 12:48
Uploading and Loding Picture ...(0/1)
o(^-^)o
pubpourfab
lvl.2
France
Offline

Hi,
It's very confusing : my P8 Lite 2017 connected like a charm with my Osmo Pocket (Mimo app starts)...but, my videos has a very disturbing high pitched sound...
I tested the Omso Pocket with a Redmi Note 7, and the sound is ok...
Could you help me to solve this problem, please....?


6-21 12:48
Use props
DJI Stephen
Super Moderator

Offline

Hello there pubpourfab. I am sorry to read and to know that you are having issues with your DJI Osmo Pocket. Upon checking the mobile device ( Huawei P8 Lite ) on the recommended mobile device list for the DJI Osmo Pocket and on the DJI Mimo  application. I am sorry to say that the said mobile device is not yet recommended for the said gimbal and for the said application. There is a possibility that the Huawei P8 Lite will be able to work on the DJI Mimo application. But however, since it's not yet optimized with the said application and with the said gimbal we cannot guaranteed if it will work all the time and if it will be able to run all the functions of the DJI Mimo application while in use. For reference, I will be posting the list of the recommended mobile device DJI Osmo Pocket. Thank you.

6-24 02:35
Use props
pubpourfabfree.fr
lvl.2
France
Offline

Thank's pour the reply Stephen.

...But i just don't understand why the list of compatible devices is so short (???!!).
Using the same Osmo Pocket with a friend's Redmi Note 7 (not in the "official list") is ok (no audio issue).

So, to buy an Osmo Pocket means to buy another phone? Very confusing (ans ecologically absurd) !
6-24 03:12
Use props
Ray-CubeAce
Captain

United Kingdom
Offline

pubpourfabfree.fr Posted at 6-24 03:12
Thank's pour the reply Stephen.

...But i just don't understand why the list of compatible devices is so short (???!!).

Hi.
Are you using the base port of the Osmo Pocket with your phone or the side port with an adapter or additional lead? I am not getting the sound issues you are describing. I would first suspect the lead if using one. If using a third party adapter for the side port, check the connecting pins for poor contact.
If you could upload a video showing the problem, that may be helpful.
6-24 05:06
Use props
fabfabfab
lvl.2
Offline

Hi Ray!
Thank's for your attention... I finally change my phone to a Redmi Note 7(my wife is a adorable ;-) ) and everything works fine...so far.
7-1 02:27
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules