Please select Into the mobile phone version | Continue to access the computer ver.
DJI Osmo Moble 3 Not Balancing
339 10 6-27 13:04
Uploading and Loding Picture ...(0/1)
o(^-^)o
LabPadre
lvl.1
United States
Offline

Howdy. Just purchased this OSMO Mobile 3 a couple of days ago. Using an S10+ it worked fine the first two times and now it wont balance according to the error message in the app. Physically the cell phone is balanced as per the instructions. When the gimbal is then powered on it moves to the portorait postion, stays there for a momoent and then deactivates telling me that the phone is not balanced. Doesnt matter if its on a tripod or not. It just wont stay "balanced" although it appears to be. i was able to briefly get it stable enough to get to auto calibration. Once it finsihed calibrating and said "successful" it immeadiately started to swing uncontrolably. I've tried everything shown in forums and instructions. A firmware upgrade was recently done also. I had this issue before and after the upgrade. I hope someone has a solution. I'm really frustrated. Thanks.
6-27 13:04
Use props
DJI Stephen
Super Moderator

Offline

Hello there LabPadre. I am sorry to know that you are having issues with your DJI Osmo Mobile 3. Have you remove all accessories that are placed on your Samsung S10+ like mobile case or lenses and can you please try using a different mobile device for us to be able to isolate the said issue. In addition can you also please post a sample video showing the said issue for us to be able to check and assist you further. Thank you.
6-30 19:39
Use props
LabPadre
lvl.1
United States
Offline

DJI Stephen Posted at 6-30 19:39
Hello there LabPadre. I am sorry to know that you are having issues with your DJI Osmo Mobile 3. Have you remove all accessories that are placed on your Samsung S10+ like mobile case or lenses and can you please try using a different mobile device for us to be able to isolate the said issue. In addition can you also please post a sample video showing the said issue for us to be able to check and assist you further. Thank you.

Thanks for the reply. Yes. I use only when my phone is bare. The phone balances just fine when Osmo is powered off but as soon as it powers up it all goes down hill.  I will post a video soon.
7-1 07:35
Use props
LabPadre
lvl.1
United States
Offline

DJI Stephen Posted at 6-30 19:39
Hello there LabPadre. I am sorry to know that you are having issues with your DJI Osmo Mobile 3. Have you remove all accessories that are placed on your Samsung S10+ like mobile case or lenses and can you please try using a different mobile device for us to be able to isolate the said issue. In addition can you also please post a sample video showing the said issue for us to be able to check and assist you further. Thank you.

The phone will balance perfectly when the OSMO is not powered on. As soon as it powers up it swings into place as it should but then releases all motors and goes limp after a few  seconds. If the app is turned on it give me an error indicating that the phone is not balanced. If I angle the phone in an odd direction before power up it will lock in to an abnormal position but then I can sometimes move the phone into the correct position and then it will work. Very sporadic.

Video link: https://youtu.be/eP48GKmpC60
7-1 09:04
Use props
DJI Paladin
Super Moderator
Flight distance : 318 ft

Offline

LabPadre Posted at 7-1 09:04
The phone will balance perfectly when the OSMO is not powered on. As soon as it powers up it swings into place as it should but then releases all motors and goes limp after a few  seconds. If the app is turned on it give me an error indicating that the phone is not balanced. If I angle the phone in an odd direction before power up it will lock in to an abnormal position but then I can sometimes move the phone into the correct position and then it will work. Very sporadic.

Video link: https://youtu.be/eP48GKmpC60

Hi. Thank you for reaching out to DJI Forum and thank you for the additional information. Upon checking the video, the mobile device used on the video is not listed on the recommended mobile device list. Kindly please provide a sample video of the issue using the Samsun S10+. Please keep us posted for further assistance. Thank you.
7-2 23:42
Use props
LabPadre
lvl.1
United States
Offline

DJI Paladin Posted at 7-2 23:42
Hi. Thank you for reaching out to DJI Forum and thank you for the additional information. Upon checking the video, the mobile device used on the video is not listed on the recommended mobile device list. Kindly please provide a sample video of the issue using the Samsun S10+. Please keep us posted for further assistance. Thank you.

Well, I can make another video but the result will be identical. It behaves exactly the same no matter what phone is mounted.
7-3 07:46
Use props
DJI Paladin
Super Moderator
Flight distance : 318 ft

Offline

LabPadre Posted at 7-3 07:46
Well, I can make another video but the result will be identical. It behaves exactly the same no matter what phone is mounted.

I am sorry to know that the issue still persists after doing this troubleshooting step. Since the issue persists, it is best that we have our DJI support team to do a further diagnosis to find the cause of the issue. Please note that the repair cost will depend on the warranty period of the said gimbal; otherwise, valid charges will apply. Thank you.
7-5 23:16
Use props
LabPadre
lvl.1
United States
Offline

DJI Paladin Posted at 7-5 23:16
I am sorry to know that the issue still persists after doing this troubleshooting step. Since the issue persists, it is best that we have our DJI support team to do a further diagnosis to find the cause of the issue. Please note that the repair cost will depend on the warranty period of the said gimbal; otherwise, valid charges will apply. Thank you.

Can you tell me if the gimbal must be sitting in a certain way or if the gimbal must be positioned in a certain way before powering on? IT seems hit and miss. After balancing and turning on most times it lock in to place like it should but then disengages after a few seconds. Other times if the gimbal is positioned in a different way and then powering on it locks into place and then starts gyrating around. Sometimes I can catch it at the right time and move it into place and then its good for that  use. But after powering off and powering back on it wont work right again.  
7-6 15:05
Use props
White Rabbit
lvl.1

Australia
Offline

LabPadre Posted at 7-6 15:05
Can you tell me if the gimbal must be sitting in a certain way or if the gimbal must be positioned in a certain way before powering on? IT seems hit and miss. After balancing and turning on most times it lock in to place like it should but then disengages after a few seconds. Other times if the gimbal is positioned in a different way and then powering on it locks into place and then starts gyrating around. Sometimes I can catch it at the right time and move it into place and then its good for that  use. But after powering off and powering back on it wont work right again.

I have the same issue using an iPhone X. I’ve had mine since October 2019 and it has only started to display this issue.  
It will balance for a while then I get the error on screen, and the motors disengage.

When it is working pan is smooth but tilt is very jerky.

7-7 15:21
Use props
LabPadre
lvl.1
United States
Offline

DJI Paladin Posted at 7-5 23:16
I am sorry to know that the issue still persists after doing this troubleshooting step. Since the issue persists, it is best that we have our DJI support team to do a further diagnosis to find the cause of the issue. Please note that the repair cost will depend on the warranty period of the said gimbal; otherwise, valid charges will apply. Thank you.

I am wondering if it is a new firmware issue. It was working the first couple of times the first day I opened it no problem. The next day a firmware download happened and it been downhill ever since.
7-7 21:24
Use props
DJI Paladin
Super Moderator
Flight distance : 318 ft

Offline

LabPadre Posted at 7-7 21:24
I am wondering if it is a new firmware issue. It was working the first couple of times the first day I opened it no problem. The next day a firmware download happened and it been downhill ever since.

I am sorry to know that the issue is still persistent, after completing multiple troubleshooting steps. It is best for you to contact our DJI support team. To further diagnose the cause of the issue and a proper resolution will be provided. Again, I am sorry for the trouble and thank you for your understanding.
7-8 02:24
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules