Please select Into the mobile phone version | Continue to access the computer ver.
No Camera View with Android and Controller
95 0 7-1 16:09
Uploading and Loding Picture ...(0/1)
o(^-^)o
RSTONE3768
lvl.1

United States
Offline

Here is the problem history
  
My goal is to get the Mavic Pro camera view when I fly with the controller with my Android device.
  
                I have tried:
  
                                Both RC and Wifi selection on Switch multiple times
  
3 Android phones – We don’t have (want) IOS devices
  
2 known good side connect cables from my Mavic Air that work fine
  
2 USB to USB C cables from the bottom USB connection to phone - (and tried both orientations of the USB C Connector in the phone)
  
Reset controller 3x
  
                The results are:
  
                                When in the RC selection and phone off or not connected, I can get the controller to connect and am able to fly the Mavic Pro, but do not have the camera view. Connecting the phone with and without WIFI, I get the dashboard, but no camera view. As a test, I randomly tried the video, and it does record to the SD Card – beautifully, but I can’t see what I’m taking with no camera view.
  
If I try to connect the phone and the start-up process, the  DJI GO 4 app goes into the Mavic Pro dashboard with no view, and displays “Contoller Connection Issue” and then “Disconnected” in the upper right.
  
                                When in the RC selection, and the controller off, phone on – attempts to connect result in the Mavic Pro dashboard with no camera view, and the controller gets stuck in “CONNECTING” continuously.
  
                                When I WIFI selection, the camera view appears fine, but the ‘joysticks’ don’t appear until I touch the screen, and do NOT control the Pro. The take-off button and the landing button work, but the joysticks do not control the drone,
  
                                When in WIFI selection, attempts to connect the controller result in the controller gets stuck in “CONNECTING” continuously. (photo)
  
                                At one point in all of this, I did a reset of the controller, binding procedure from You Tube, and with it in RC selection, it did actually work for one flight, but when I turned it off to change the battery, it went right back to the same problem. I tried to repeat what I had done, but nothing worked.
  
                In short – I can get the camera view in WIFI, but no control, and I can get the control in RC, but no camera view. Now, if we can come up with the magical combination!

7-1 16:09
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules