Please select Into the mobile phone version | Continue to access the computer ver.
Warning : Ronin S + Sony + MCC Cable = Shaky video
143 1 7-2 01:41
Uploading and Loding Picture ...(0/1)
o(^-^)o
Kanaye Shogun
Second Officer
Flight distance : 15141 ft
Croatia
Offline

Hello everyone!
I have a problem that nobody talks about that is unbelievable to me, so would you be so kind to let me know in the comments if you have the same problem.

I have Ronin S ( 2 years old ) that is like new. It’s used 2-3 times. When I use Ronin S with my Sony A7 III camera + any lens + MCC cable I have a shaky/jittery video that is unusable! The problem is persistent when i use the cable, as soon as I unplug or remove the cable the stabilization is normal and there are no shakes. I want to use my camera with cable to use Ronin features but it seems that combination is not usable.
I just want to notice few things :  
1. I am using all kind of gimbals for videos on my work for 3-4 years now.
2.I have everything perfectly stabilized, updated, and calibrated. I tried to play with all profiles and stiffens but with no help.

I’ve contacted DJI and they told me that cable turns off camera stabilization on Sony and that I should use a lens with stabilization, which is crazy to me……THAT THE PURPOSE OF THE GIMBAL...to stabilize the video, the motors are strong enough to stabilize much more heavy setup.   I've used many gimbals over the years ( Zhiyun, Moza ) and none of them have the problems like this.



Does anyone have the same problem with the same setup?

Thank you!


7-2 01:41
Use props
A J
Captain
Flight distance : 12559298 ft
  • >>>
United Kingdom
Offline

Thanks for sharing
7-8 05:59
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules