Please select Into the mobile phone version | Continue to access the computer ver.
Brand New Ronin S motor keeps turning off
122 1 7-7 11:27
Uploading and Loding Picture ...(0/1)
o(^-^)o
Shaikha
lvl.1
Qatar
Offline

I got my Ronin S recently and have just activated it via the app. However, whenever I try to autotune for the first time, I keep getting a notification that the motor is off. I've tried to turn it on by clicking the power button twice, but nothing happens. And whenever I toggle the motor on through the app, the motor turns on for a few seconds before turning off again (during these few moments I can feel some resistance when I push the camera before it goes limp and the motor off symbol returns to the app interface)
The camera is balanced and the gimbal is fully charged. I've tried recalibrating the system as well as restoring the gimbal set up a few times. I've also dismantled it and assembled it again making sure the battery grip is locked on tight. I've also never actually used the gimbal as this is completely brand new. Please help as I'm not sure what the problem is and this is my first time using a gimbal, I've followed all the instructions I could find but still don't know how to fix this.
The camera is an EOS 5d M IV with a 24-105 mm lens

7-7 11:27
Use props
fans777a25d5
New
Australia
Offline

I'm having this exact same problem with a new out of the box today Ronin S and a Panasonic GH5. If I'm quick, I can get it to auto tune, but within 5 secs of power up and re-centering, the motors go into standby and I can't get them back by any means, on the app or device itself other than power off & power back on. I tried a lighter camera to see if the GH5 was over weight, but got the same result with an old EOS 550D. 100% battery, updated firmware, app connects fine. I'm stumped. I'll let you know if I find a solution, and I'll track this post too. Good luck.
7-8 05:25
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules