Please select Into the mobile phone version | Continue to access the computer ver.
DJI Digital FPV System Release Notes (07/08/2020)
123Next >
14952 109 2020-7-8
Uploading and Loding Picture ...(0/1)
o(^-^)o
Tom_A
Captain
Flight distance : 899951 ft
  • >>>
United States
Online

Recording on the air unit still occasionally causes the voltage and current OSD items to not be updated. OSD items related to voltage or current will sometimes take unreasonably long to update leading the pilot to think that they have plenty of battery left when the battery is actually dangerously low.
2020-7-10
Use props
Tomasimo
lvl.4

Republic of Lithuania
Offline

Tom_A Posted at 7-10 22:24
Recording on the air unit still occasionally causes the voltage and current OSD items to not be updated. OSD items related to voltage or current will sometimes take unreasonably long to update leading the pilot to think that they have plenty of battery left when the battery is actually dangerously low.

Same here, but slow sd card issue is more critical to me...
2020-7-11
Use props
PaPaYoU-_-
lvl.1

France
Offline

fans8e299cb6 Posted at 7-9 19:56
After the upgrade, in 50 mbps mode, mine only showed Channels 1, 2, and 8.  Channel 3 was missing in 50mbps mode until I factory reset the goggles.  Anyone else have this problem?

Same here only ch1 and ch2
2020-7-11
Use props
Tom_A
Captain
Flight distance : 899951 ft
  • >>>
United States
Online

Tomasimo Posted at 7-11 01:19
Same here, but slow sd card issue is more critical to me...

Agreed. Quad falling out of the air is a serious issue either way, but there were reports of quads falling out of the sky when the card error happened. I have to wonder if more people have not had the OSD freeze issue and attributed a resulting crash to something other than the battery running out. I can entirely avoid the OSD issue by not recording and using a GoPro, or I can anticipate the battery being low based on flight time if the current stops updating, plus I have been running a beeper which helps identify a critically low battery. Still hoping this gets fixed on the next update.
2020-7-11
Use props
5zero7rc
Second Officer

United States
Offline

PaPaYoU-_- Posted at 7-11 09:52
Same here only ch1 and ch2

Going into the goggles menu and doing the reset all option should fix that for you.  It has for a bunch of others.

2020-7-11
Use props
[YOYO]
lvl.1

Canada
Offline


Exactly what I did
2020-7-12
Use props
Kryml Munsta
First Officer
Flight distance : 185262 ft
  • >>>
Germany
Online

Tom_A Posted at 7-10 22:24
Recording on the air unit still occasionally causes the voltage and current OSD items to not be updated. OSD items related to voltage or current will sometimes take unreasonably long to update leading the pilot to think that they have plenty of battery left when the battery is actually dangerously low.

i can confirm this. I had freezing OSD (Voltage) today flying Ver. 0600
luckily i have voltage voice warinings programmed on my x-lite transmitter.
Voltage was critically low when OSD was still showing 14V on 4S
2020-7-12
Use props
fanse9824409
lvl.1

United States
Offline

I still have slow sd card error on 06 on two air units and it stops recording when the air temperature is high, above 90F.  At temps below 85F there are no recording problems.
2020-7-12
Use props
Anton R59
lvl.2

Russia
Offline

how you add a manual soft switch PAL/NTSC on AV-in option????
I flight on both system - digital and analog. analog best for racing, HD for freestyle and cruising. Dji fpv goggles native support NTSC, and automatic switching on PAL if pal signal is ON. However  pal signal is lost - display have a blanc screen on a second, and then switch to NTSC, and back. it is too more time delay (((.
In NTSC signal all ok, because NTSC is default standard of AV input. But NTSC less sharper image, because it have resolution 720*480. PAL  image is more sharper - 720*576.
Please add manual soft switch of analog standart on AV-input!!! or increase more delay before switching from PAL to blank screen, or make switchinh pal/ntcs forward and backward without blank screen and faster as possible (as analog fpv goggles).
and please hold aspect ratio on analog in for both analog standards. 4*3 or select 16*9.

thx (sorry for my english)
2020-7-14
Use props
dr_jon3s
lvl.2

United Kingdom
Offline

SD Card Slow error still present in this version (.06) for me too - as per everyone else with this rolling back to 04 fixes it but 06 seems just as broken as 05 in this respect.

For ref this was within a few minutes of takeoff on a SanDisk Extreme 128 GB, Class 10, UHS-I, U3, V30 formatted in the air unit  and set to auto record. Ambient temps at 17 deg C so around 63 deg F.

Everything else good for me - would REALLY like this issue resolved though - The 50Mbps which I was really looking forward to does seem good but I may end up having to sacrifice that in order to actually capture footage!

Come on DJI - please get this resolved!
2020-7-14
Use props
Moska
lvl.1

Brazil
Offline

When we are using 50Mbps, we can see (huge quality video and feeling and more connected to the kwad). Thanks DJI!!! But there are no audience mode when we are using 50Mbps. Could you add this feature on next update?
2020-7-14
Use props
jedhassellgmail.com
lvl.2

United States
Offline

djiuser_ew1L3AFtyKiO Posted at 7-9 14:19
I still have sdcardslow error. Tried resetting goggles, formatted sd card in pc then in goggle menu. Tried a different air unit and different memory card. Recording worked great on fw v 4. Same error on v5 as well

omg... i'm having the same error.  this is ridiculous.  no one has figured out a fix for besides downgrading firmware to two versions ago?
2020-7-14
Use props
dikerBer
lvl.2

Germany
Offline

Kryml Munsta Posted at 7-12 11:00
i can confirm this. I had freezing OSD (Voltage) today flying Ver. 0600
luckily i have voltage voice warinings programmed on my x-lite transmitter.
Voltage was critically low when OSD was still showing 14V on 4S

can also confirm. i had TWO crashes where my voltage froze at 3.6/cell, then the quad suddenly dropped and there was 11V on the 4S....
this is inacceptable.
the same thing with recordings stopping. i was super happy to read the patchnotes. but thought i'll better read the thread before i update... and i was right:
no fix, no update from my side.
it's ridiculous
2020-7-15
Use props
fredbotton75
lvl.4
Flight distance : 524600 ft
  • >>>
France
Offline

fans8e299cb6 Posted at 7-9 19:52
it's not a nice bell curve....crappy RF calibration.

Well, it turns out that it was actually not crappy, ch.1 (50) is not ch.1 + ch2 (25)...
2020-7-15
Use props
fans5748ff4d
lvl.1

United States
Offline

Smart Controller live output no longer works as of DJI FPV version 1.00.0600
2020-7-15
Use props
Mattijs123
lvl.1

Belgium
Offline

So chances are I still can't put an sd card in my air unit or it will cause me to loose my drone (again) from failing videolink
I started using DJI when xxx5 firmware was already there. Had video failing after maybe 7th or 8th flight. Video just went black at 20 meters away from me.
Battery and rx tx still working.
Had a SD card in the air unit (one of the recommended ones) and had SD card too slow error. Possibly this error also causes the video to drop.

Have done 162 flights since that moment without an SD card in the drone and never had the video just cutting out like that.

Now after the new update i'm still afraid to have the SD card in the air unit.
Might as well sell the air unit and get a vista and benefit from the lower weight :/

seriously dissapointed that they weren't able to fix that drone wrecking bug~!!!!!
2020-7-16
Use props
fichek
lvl.4
Flight distance : 464990 ft
Croatia
Offline

fans5748ff4d Posted at 7-15 18:14
Smart Controller live output no longer works as of DJI FPV version 1.00.0600

Can confirm, just watched a friend attempt to do a live stream and both the live fpv app and hdmi out were just showing a black screen with dji logo in lower left.
2020-7-17
Use props
sync
lvl.1
United Kingdom
Offline

Live output to smart controller not working here either. Since updating to 1.00.06... am thinking the smart controller itself will need an update as well maybe?
2020-7-17
Use props
fans5748ff4d
lvl.1

United States
Offline

fichek Posted at 7-17 12:20
Can confirm, just watched a friend attempt to do a live stream and both the live fpv app and hdmi out were just showing a black screen with dji logo in lower left.

Actually, I have an update on this.

I originally had one Vista equipped quad working, one not.  I found the fix.  Higher bitrate on 1.00.06 works when temp control is disabled.  Can't speak for regular Air Unit yet, but I'm now good to go.
2020-7-17
Use props
sync
lvl.1
United Kingdom
Offline

fans5748ff4d Posted at 7-17 16:46
Actually, I have an update on this.

I originally had one Vista equipped quad working, one not.  I found the fix.  Higher bitrate on 1.00.06 works when temp control is disabled.  Can't speak for regular Air Unit yet, but I'm now good to go.

Just tested this, seems you are right... live output doesn't work when temperature control is set to on (with the vista). thanks for the workaround!
2020-7-18
Use props
Mr. Moraes
New

United States
Offline


I still have slow sd card error on Firmware v01.00.06.00. Please fix that
2020-7-19
Use props
Tom_A
Captain
Flight distance : 899951 ft
  • >>>
United States
Online

Discovered some new issues today. First time wearing goggles in audience mode while someone else was flying. The transmitter signal on the audience goggles was at one bar the entire time although the main goggles showed the correct signal strength. My transmitter has started to forget pairings. This started to happen after I paired two different drones to two different goggles but the same transmitter. I think this may be the cause, but also paired my first Vista to goggles and transmitter. Audience mode does not work while using 50mbps. The annoying part is that using 50mbps makes it impossible to navigate to audience mode with no explanation why it’s not possible to use it any more. There should at least be a tool tip or some warning to let the user know why audience mode is no longer available.
2020-7-19
Use props
fahrvergnuugen
lvl.1

United States
Offline

Thank you for the awesome update!
I have a feature request: Lost Model Mode.

When activated, the goggles should give you an indication that you are getting closer to the model based on signal strength.

The ImmersionRC RapidFire module has a great implementation of this feature - as soon as the goggles detect a signal, they beep. As you get closer, the beep increases in frequency. I have used this feature to locate several lost models and I really wish my DJI goggles could do the same.
2020-7-21
Use props
Tom_A
Captain
Flight distance : 899951 ft
  • >>>
United States
Online

fahrvergnuugen Posted at 7-21 07:07
Thank you for the awesome update!
I have a feature request: Lost Model Mode.

Problem is the stock antennas would not work well for this. You need directional patch antennas for this. I’d rather have GPS data saved to the goggles.
2020-7-21
Use props
djiuser_FceB34F2zCZl
lvl.1

United States
Offline

I cant change about half of the settings. The words are dark and I can't click on them to change em and its really important stuff hahahah. I read it can be from needing to register it and update. I have and still nothing changed. Any ideas?
2020-7-22
Use props
dikerBer
lvl.2

Germany
Offline

djiuser_FceB34F2zCZl Posted at 7-22 02:59
I cant change about half of the settings. The words are dark and I can't click on them to change em and its really important stuff hahahah. I read it can be from needing to register it and update. I have and still nothing changed. Any ideas?

did you start your air unit...?
2020-7-22
Use props
KREMi
Captain
Poland
Offline

Tom_A Posted at 7-21 16:18
Problem is the stock antennas would not work well for this. You need directional patch antennas for this. I’d rather have GPS data saved to the goggles.

I think that bcse we have 2 ant. for data transfer, and 2 for vid it should be possible.
yes, with directonal antenna it should work "easier", but having more antennas U should be able to have simmilar effect.
and +1 for lost mode

2020-7-23
Use props
cliff_hatch
lvl.1

Canada
Offline

I can confirm that in Canada the CE for FCC hack no longer works.  I've tried it half a dozen times on 1.0.06.  No 8 channels or 50 Mbps for us.  wtf?
2020-7-23
Use props
Xviews
Second Officer
Flight distance : 42828 ft
Germany
Offline

cliff_hatch@yahoo.com Posted at 7-23 07:23
I can confirm that in Canada the CE for FCC hack no longer works.  I've tried it half a dozen times on 1.0.06.  No 8 channels or 50 Mbps for us.  wtf?

the hack still works
2020-7-23
Use props
djiuser_Y3lzUk62CyEP
lvl.1

Canada
Offline

I can not get the hack to work either....would love some suggestions but I'll keep trying.
2020-7-24
Use props
djiuser_Tg6cSq9uv2sN
lvl.1

United States
Offline

Is there any news on live audio? Without live audio, it is often disorienting to fly unless I stand in a location where my drone is always in front of me during flight. It's also impossible for me to use the DJI FPV system for long-range flights, because not having sound leaves me without the confidence that I will be able to recognize issues during flight and return home in time.

While I love the DJI FPV system and use it regularly for short-range scenic flights, the lack of live audio prevents me from buying more air units to convert my long-range and racing quads.

Could anyone from DJI provide feedback for this? Is it something the team is working on? Is it something that simply isn't possible given limitations with current hardware? There are literally dozens of forum posts regarding this feature/issue, and I doubt I'm alone when I say I'd just like some feedback about it -- even if it's not possible and never coming, I'd rather know than continue wondering.
2020-7-29
Use props
staffordlynnme.com
lvl.1

United Kingdom
Offline

cruncher Posted at 7-8 21:09
50 mbps mode - does it work on Vista? Because I got "Bitrate" option greyed out, and I am in FCC region.

Hi I got the same thing mine went back to 25mw and lost the full 8 channels but my bitrate is greyed out did you ever get a fix thanx
2020-7-30
Use props
Libertas Fuga
lvl.1

New Zealand
Offline

staffordlynnme.com Posted at 7-30 14:40
Hi I got the same thing mine went back to 25mw and lost the full 8 channels but my bitrate is greyed out did you ever get a fix thanx

Naco.txt will sort this
2020-7-30
Use props
kstaks
lvl.2
Flight distance : 110397 ft
  • >>>
United States
Offline

anyone else getting freeze frames on the 0600 firmware?  yeah the 50mbps is cool but not at the cost of getting freeze frames.  Had 2 crashes today using brand new batteries no more than about 200 feet away in a park I always fly in.  0500 also gave me freezing frame issues.  going back to 0400 until these clowns actually start to test their own firmware before releasing which will probably be never......typical DJI...if it aint broke...dont fix it.
2020-7-31
Use props
Change Agent
lvl.3

United Kingdom
Offline

After many flights I have an issue where auto record sometimes lags chopping off the start of the AU recording.
2020-8-2
Use props
Change Agent
lvl.3

United Kingdom
Offline

Double post glitch. Deleted.
2020-8-2
Use props
Mana Cadenza
lvl.1

France
Offline

Hi guys, after the DJI logo I got black screen with no more options...
Can you help me ?
2020-8-4
Use props
AceVanderMeer
lvl.1
United Kingdom
Offline

MAIAFPV Posted at 7-10 05:48
Same to me in Brazil

Same for me. UK
2020-8-9
Use props
BONOBUS
lvl.1

Spain
Offline

gzhun Posted at 7-10 07:05
I'm in Europe and on Vista I did the update (also did the FCC region hack) and if choose 50 mbps mode, it accept it but watching back the vid from goggles, it says 25 mbps
...problem solved. I was on channel 8. just switched to channel 1 , and its ok

Hello gzhun, I'm in Spain (Barcelona) ... do you know if can I update to these firmware and works in 50 mbts with the "naco,txt" trick ? ... in 1200mw ? ..you know?
2020-8-9
Use props
Alejandro8706
Second Officer

Spain
Offline

BONOBUS Publicado en 8-9 16:31
Hola gzhun, estoy en España (Barcelona) ... ¿sabes si puedo actualizar este firmware y funciona en 50 mbts con el truco "naco, txt"? ... en 1200mw? ..¿Ya sabes?

HOLA YO VIVO EN ASTURIAS TODAS MIS UNIDADES AEREAS NORMALES Y EL CADDX VISTA VA TODO PERFECTO CON EL TRUCO FCC Y TAMBIEN VA A 1200MW Y A 50 MBIT TRANQUILO TODO SIGUE SIENDO IGUAL Y FUNCIONA TODO PERFECTO A 50 MBIT. UN SALUDO
2020-8-10
Use props
123Next >
Advanced
You need to log in before you can reply Login | Register now

Credit Rules