Please select Into the mobile phone version | Continue to access the computer ver.
M300 + X-port
607 5 2020-7-28
Uploading and Loding Picture ...(0/1)
o(^-^)o
nearthlab
lvl.3
Flight distance : 25125 ft
South Korea
Offline

I want to know how to test the pure X-port without a payload.

What I tried was,
1. I have atteached the X-port on the first gimbal connector of the M300.
2. Power on the M300.
3. At the beginning, the X-port do the test spinning.
     Wired thing is the pitch motor is vibrating.
     After the spnning the X-port goes power down.
4. On the DJI-Assistan 2(for Matrice) Payload Status is displayed with "Disconnected".

Is it normal?
I thought it is possible to test the pure X-port without a payload. Is it possible?


2020-7-28
Use props
nearthlab
lvl.3
Flight distance : 25125 ft
South Korea
Offline

2020-7-28
Use props
Dior.
lvl.2
Flight distance : 9091 ft

South Africa
Offline

Hi,as far as I know, using X-PORT is must-connect the load.
2020-7-28
Use props
Thamke
lvl.2

Germany
Offline

Does anyone have more insight here?

I have the same "problem". For the moment I just want to test the gimbal with a dummy payload to check it's performance.
2020-9-29
Use props
Thamke
lvl.2

Germany
Offline

Thamke Posted at 9-29 00:51
Does anyone have more insight here?

I have the same "problem". For the moment I just want to test the gimbal with a dummy payload to check it's performance.

I got it working.

There must be an application running which communicates with the gimbal and the drone to initialise everything. After that the gimbal can be bound to the drone and controlled via RC.
2020-11-4
Use props
gundam_rx-78-2
lvl.1

Japan
Offline

Thamke Posted at 2020-11-4 02:21
I got it working.

There must be an application running which communicates with the gimbal and the drone to initialise everything. After that the gimbal can be bound to the drone and controlled via RC.

I have the same trouble.
Would you tell me concrete solution?
I want to know what is an application running you ment which communicates with gimbal and the drone to initialize everything.

What I tried was,
1. I have attached X-Port having dammy camera on the connector of the Matrice 300.
    X-Port and dammy camera are not connected electrically.
2. Power on the Matrice 300.
3. At the beginning, X-Port do the centering movement.
  After centering movement, X-Port's gimbal motors become inoperative.
4.On PSDK SerialNumber is ascertained,
  but Payload Status is "Disconnected" and Binding Status is "Unbound".
3-21 17:13
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules