Please select Into the mobile phone version | Continue to access the computer ver.
Help me solving problems with my second-hand Z15G4 please!
225 3 8-7 18:29
Uploading and Loding Picture ...(0/1)
o(^-^)o
Medvezhonok_XD
lvl.1

Russia
Offline

Hello, help me please! I've bought Zenmuse Z15 that is been in use and worked fine. But when I try to power it on one of the motors starts vibrating after calibration. I thought that I could kind of calibrate PID's through the Assistant, but it won't connect. I have tried  v1.4,  v1.2, A2 V1.9 and even driver installer did not seen it. But I have managed to install drivers manually and now the green light in assistant is shown, but I still cant update my gimbal, getting timeout issue. I have wired XM+ reciever via SBUS and the gimbal works fine except hot Tilt motor and a lot of noize... Thank's for reply!


8-7 18:29
Use props
Medvezhonok_XD
lvl.1

Russia
Offline

Please... I am about to replace DJI controller to another...
8-9 08:02
Use props
djiuser_D1EKYWbQfbRg
New

Russia
Offline

I have finally  solved it) Yeah, two weeks passed, but  the problem has gone!
8-23 12:28
Use props
djiuser_D1EKYWbQfbRg
New

Russia
Offline

Had to adapt DYS motors, rewired whole gimbal, re soldered 360 degree system, now it 300g lighter, have much more torque, and, what is the most important -- IT WORKS!) No shaking at all, all settings are adjustable. Going to test in flight tomorrow.
8-23 12:31
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules