Please select Into the mobile phone version | Continue to access the computer ver.
VIdeo worked until FW update, worked on 2nd phone until update
336 8 2020-9-19
Uploading and Loding Picture ...(0/1)
o(^-^)o
dayindave
lvl.1

United States
Offline

I own a Phantom 3 Standard which was in storage for about 3 years.  The drone had been used with a Samsung Galaxy S7+ (for FPV/VR) and an S8+.  The S7+ had been stored alongside the drone.

I charged the drone this week and powered it up using the S7+.  Live video was visible when the DJI Go app first loaded but it stated that a firmware update was required so I applied it.  After the update was applied I no longer saw a video signal.  The drone flew okay.

I switched the the S8+ and after first connecting DJI Go, I again saw a live video signal. It was not the same image that was shown from the S7+, as the drone was in a different location.  I picked up the dorne and verified the video was live - it looked okay.

The S8+ app stated a firmware update was required as well, and I applied it even though I had already done so with the S7+.  The update applied in a matter of two minutes or so, much quicker than the first one.  After the "update" completed, the video was no longer present.  I've power-cycled, rebooted, uninstalled/reinstalled apps and re-connected a dozen times or so and neither phone has displayed a video picture for even a moment.

Has anyone run into anything like this and/or is there an explanation for what is going on?

I find it hard to believe that the video coincidentally happened to work when I conneted to the S8+ only to stop working again after the firmware "update."  I know for a fact that even though the S7+ would not show a video picture, the camera was still transmitting one, at least when I connected the S8+.

I would not have even bothered typing this post if I had not seen a picture on the S8+, but after going through that I am not convinced that the hardware I own was damaged in any way from the firmware update or the long-term storage.

Thanks,


Dave


2020-9-19
Use props
JetSam
Captain
Flight distance : 2489482 ft
Spain
Online

Welcome Dave , i would try to format the memory card or try another new Sd card Class 10 , anyway a device storaged 3 years is too long , working after that time will be something like a miracle, Good luck

2020-9-19
Use props
dayindave
lvl.1

United States
Offline

JetSam Posted at 9-19 23:03
Welcome Dave , i would try to format the memory card or try another new Sd card Class 10 , anyway a device storaged 3 years is too long , working after that time will be something like a miracle, Good luck

Thanks Sam.  I've tried an SD card reformat.  Will check to see what class it falls into.

Do you have any thoughts on why the camera would work on both phones when the drone was first connected but stop working on each of them after the update.

I wish I would have kept the S7+ off the internet so no app/firmware updates were performed.

I found a post from 2017 stating how to downgrade firmware but it instructs to drop one level at a time. It links to dl.djicnd.com (valid) but I don't know if more have been issued since then and the DJI site only states Phantom 3 Standard is no longer supported. Any idea how I can get to the other firmwares?

I wouldn't bother if the camera hadn't worked twice, right before the updates.
2020-9-20
Use props
dayindave
lvl.1

United States
Offline

JetSam Posted at 9-19 23:03
Welcome Dave , i would try to format the memory card or try another new Sd card Class 10 , anyway a device storaged 3 years is too long , working after that time will be something like a miracle, Good luck

Another note, on the plus side, the drone IS recording video.  I just removed the SD card in order to format and copy old firmware onto it, and all video files are intact, picture is good. Does this make any difference from what you know, or is this still a typical scenario?

Thanks again,

Dave
2020-9-20
Use props
JetSam
Captain
Flight distance : 2489482 ft
Spain
Online

many users had image transmission problems, a simple formatting of the Sd card solved the problem, save your photos and format

About firmware: need to update via Dji go app or Dji assistant,
only if necessary it is done through the Sd card
2020-9-20
Use props
dayindave
lvl.1

United States
Offline

JetSam Posted at 9-20 22:04
many users had image transmission problems, a simple formatting of the Sd card solved the problem, save your photos and format

About firmware: need to update via Dji go app or Dji assistant,

Tried the reformatting a few times, on Windows PC and on the drone and it didn't seem to help but then I found that if I changed the White Balance from Auto to Sunny, the camera worked perfectly! So, I guess I'll see how long it works for.
2020-9-21
Use props
dayindave
lvl.1

United States
Offline

dayindave Posted at 9-21 12:38
Tried the reformatting a few times, on Windows PC and on the drone and it didn't seem to help but then I found that if I changed the White Balance from Auto to Sunny, the camera worked perfectly! So, I guess I'll see how long it works for.

Update:  Even without SD card installed, the "fix" seems to be the same.  Switch the camera white balance, reset the camera settings, switch the white balance again, power-cycle the drone and repeat.  Camera begins working within a few minutes.  The video doesn't stream as well as it used to but recordings look good.  

My next step is to downgrade the firmware and see if I can manage to fly the drone with the current app.  If not, I'll be looking for a way to downgrade the app too.  Will report back with results here.   
2020-9-23
Use props
stuka75
First Officer
Flight distance : 85682 ft
United States
Offline

Make sure no other device (phone etc.) that has run DJI go is on. Any device that is on that has connected to the Standard previously, will connect simultaneously with the current flight device causing poor to no video connection. Has happened to me multiple times when flying with an older S7 while my current phone was on my hip with wifi on.
Hope this helps. And three years is a long time. Watch your batteries carefully. I'm surprised they are ok after all this time.
2020-9-28
Use props
dayindave
lvl.1

United States
Offline

stuka75 Posted at 9-28 07:35
Make sure no other device (phone etc.) that has run DJI go is on. Any device that is on that has connected to the Standard previously, will connect simultaneously with the current flight device causing poor to no video connection. Has happened to me multiple times when flying with an older S7 while my current phone was on my hip with wifi on.
Hope this helps. And three years is a long time. Watch your batteries carefully. I'm surprised they are ok after all this time.

Thanks. I make sure to disconnect one wifi network before reconnecting the other but there have been times I have had both phones on and near each other/remote at the same time.  I'll pay closer attention to this.

The dorne had only been flown maybe one or two dozen times before I put I put it up so it's not too much different than having opened brand new.  I have no idea what state the batteries were in when storing but they fared much better than my robot vacuum, which was also stored during this time.
2020-9-28
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules