Please select Into the mobile phone version | Continue to access the computer ver.
OM4 stuck in standby mode
1538 17 2020-10-18
Uploading and Loding Picture ...(0/1)
o(^-^)o
Gorko
lvl.2
Flight distance : 180 ft
Bulgaria
Offline

Hello
  
I have my OM4 for app. 10 days now and I've used it once. I made my piece with the fact that this thing won't update no matter what, today it shows a new "trick" - it only stays in standby mode. I've tried holding the three buttons (M + shutter + trigger) simultaneously in order to reset the BT connection. It doesn't even do that. No yellow light, no nothing, just green pulses. It does not connect to two different phones, nor it does to the Mimo App. Preemptively I want to state that I have tried to delete the gimbal in my phone, I have tried to turn it off and on again, I have tried to turn off and on the phone and its BT. All of this to no avail. So DJI, any advice other than the obvious – return it?
  

2020-10-18
Use props
DJI Gamora
Super Moderator

Offline

Hello there Gorko. Thank you for reaching out and I am sorry to read and to know about the said issue on your DJI OM4. For us to be able to assist you further with regards to this matter. Kindly please contact our DJI Support Team at https://www.dji.com/support for us to assist you. Again, I am sorry for the trouble this has caused and thank you.
2020-10-19
Use props
koad
lvl.1

Canada
Offline

Did you get your issue sorted?  I am having the same problem.
2020-11-1
Use props
Gorko
lvl.2
Flight distance : 180 ft
Bulgaria
Offline

koad Posted at 11-1 11:01
Did you get your issue sorted?  I am having the same problem.

I did. Unfortunately I won't be of any help.
Explanation follows: After a day and a half with DJI's online support consultant, I went to the store I bought the gimbal from and left it there for "assessment" and recommended by the online support - replacement. After another 3 or 4 days and countless phone calls, the service of the official DJI representative blamed me, because apparently I'm using "the wrong" phone. Note9. According to them the gimbal was hanging, because I "did not update it correctly". Absolute charade. It's beyond be how I can update it differently then the only way possible. According to them the only thing they did was to tun it on and update it. Absolute lie, of course. I tested the phone with 3 brands, iPhone included to no avail, so the "you are at fault" is not flying with me. I think I'll approach the authorities here.
2020-11-6
Use props
Muntasir Antor
lvl.1

Bangladesh
Offline

I have also the same problem from last night!...I used it really fine 2 days as well. But from last night the yellow light blinking..it isn't working .....any solution?
2020-11-7
Use props
Gorko
lvl.2
Flight distance : 180 ft
Bulgaria
Offline

I've tried everything and apparently they have a magic iPhone in the service here. You have the yellow light blinking? On mine the green was doing the flashing, but according to the manual - both lights mean stand-by mode. Have you tried to reset the gimbal? With and w/o the phone attached. I did, but it did not reset the unit at all. I have tried uninstalling the app, tried different phones - nothing. Just return it. It's not worth it wasting time. Or try DJI's online support, they are polite and thorough.

2020-11-7
Use props
djiuser_o1xLKDuk1lhJ
lvl.1

India
Offline

For me also same issue now i dont even know what to do reached out support on facebook but they told to return it but I am blank ... plz help
it mainly happens when I fold the device.
2020-11-14
Use props
djiuser_HsUDdvqfcvMv
lvl.1
Indonesia
Offline

Mine is flashing green light. I just got it yesterday afternoon. After the mounting, pairing and everything, it turned to stanby mode. I was getting an error updating the firmware. Tried  to reset the gimbal then pair my phone again but still having problem getting the firmware update. Not sure what to do now. Please help. Noob here. Thanks.
2020-12-19
Use props
Gorko
lvl.2
Flight distance : 180 ft
Bulgaria
Offline

djiuser_HsUDdvqfcvMv Posted at 12-19 10:21
Mine is flashing green light. I just got it yesterday afternoon. After the mounting, pairing and everything, it turned to stanby mode. I was getting an error updating the firmware. Tried  to reset the gimbal then pair my phone again but still having problem getting the firmware update. Not sure what to do now. Please help. Noob here. Thanks.

Hi! I was in your position hours after I got mine. Absolutely the same thing - error updating the gimbal firmware and then just flashes of light. I tried everything. I've spent hours with a consultant form the online support team to no avail. I went to the store I bought the gimbal from and returned it. They took it and two days latter they blamed me for not knowing how to operate the device. I still have their note about how stupid I am. Just return it. Do not waste your time.
2020-12-21
Use props
Gorko
lvl.2
Flight distance : 180 ft
Bulgaria
Offline

Gorko Posted at 12-21 02:29
Hi! I was in your position hours after I got mine. Absolutely the same thing - error updating the gimbal firmware and then just flashes of light. I tried everything. I've spent hours with a consultant form the online support team to no avail. I went to the store I bought the gimbal from and returned it. They took it and two days latter they blamed me for not knowing how to operate the device. I still have their note about how stupid I am. Just return it. Do not waste your time.

I may have found a solution, or not Before you try updating, turn your phone location on. It worked for me today when I got message for new frimware. With location off - errors updating the firmware, with location on and a few tries - it worked. I'm beyond baffled as to why DJI needs location at all for a gimbal. So stupid.
2020-12-23
Use props
gr66
lvl.1

Belarus
Offline

I am having the same problem. After switching on, green blinks and PanMotor does not work and after a few seconds, the standby mode occurs. In the application, there is no information about the device, although it says that it is connected. Any manipulation of reconnection does not help. The store where I bought it is located 300 km from me. Once I took him there, they told me a bug in the firmware. But a few days later the same thing happened again. I do not have the opportunity to go to the seller so often.
2020-12-23
Use props
jemcik
lvl.2
Flight distance : 1390656 ft
  • >>>
Ukraine
Offline

gr66 Posted at 12-23 10:32
I am having the same problem. After switching on, green blinks and PanMotor does not work and after a few seconds, the standby mode occurs. In the application, there is no information about the device, although it says that it is connected. Any manipulation of reconnection does not help. The store where I bought it is located 300 km from me. Once I took him there, they told me a bug in the firmware. But a few days later the same thing happened again. I do not have the opportunity to go to the seller so often.

Hello, I had exactly the same problems and after a few hours it seems that I found solution,
take a look at this topic and my message in particular:
https://forum.dji.com/forum.php? ... 784&pid=2377801
2020-12-26
Use props
serdarw
lvl.2
Flight distance : 30728 ft
Turkey
Offline

I am getting feedback that many users are having the same problem. It clearly shows that the device has chronic manufacturing defects. In this case, it's really sad to read comments that DJI blames some users. It is inconceivable that DJI blames the user rather than offering a solution to the defective product. They just damage their reputation. I advise those who continue to experience the same situation to seek their rights by resorting to legal means if necessary.
2020-12-26
Use props
Gorko
lvl.2
Flight distance : 180 ft
Bulgaria
Offline

serdarw Posted at 12-26 03:39
I am getting feedback that many users are having the same problem. It clearly shows that the device has chronic manufacturing defects. In this case, it's really sad to read comments that DJI blames some users. It is inconceivable that DJI blames the user rather than offering a solution to the defective product. They just damage their reputation. I advise those who continue to experience the same situation to seek their rights by resorting to legal means if necessary.

I'm starting to think that you are right and the issue is chronic. If it was just me  - OK I'm stupid, but hours of online support, endless "Try this!" and "Try that!" and nothing. The gimbal goes to the service center and then - miraculously it works. When the device is with them that is. It worked with location turned on. I can't explain why it is a requirement at all. Mandatory GPS for a gimbal... It's fishy to say the least.
I'll be grateful if someone from DJI answers as to why a location is needed. What's its purpose?  
2020-12-28
Use props
djiuser_ClhjcRKqTXcV
lvl.1

Philippines
Offline

Mine worked fine for about 3 months then suddenly last week it stopped working with the same exact problems stated above. No fix to be found anywhere. DJI please help. I bought the unit in the US and don't see any service centers in the Philippines
1-31 13:43
Use props
Agustin Trinca
New

Argentina
Offline

Hello, I am from Argetina, I have an Osmo Mobile 3, almost new, and the same happen to me. Suddenly I can not leave the standby mode, I have tried different methods but it is impossible. I am very angry
4-9 09:23
Use props
Gorko
lvl.2
Flight distance : 180 ft
Bulgaria
Offline

Agustin Trinca Posted at 4-9 09:23
Hello, I am from Argetina, I have an Osmo Mobile 3, almost new, and the same happen to me. Suddenly I can not leave the standby mode, I have tried different methods but it is impossible. I am very angry

Hi!
Try turning your device location on. I came to the conclusion that if the location is not turned on, the OM becomes nothing more than a brick.
4-18 12:16
Use props
Woland67
lvl.1

United States
Offline

jemcik Posted at 2020-12-26 01:34
Hello, I had exactly the same problems and after a few hours it seems that I found solution,
take a look at this topic and my message in particular:
https://forum.dji.com/forum.php?mod=redirect&goto=findpost&ptid=229784&pid=2377801

I did this but didn't get a disconnect warning, I did however use an portable external battery charger and connected to my OM4 and the update went through. Now it is working ok!
5-12 12:19
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules