Please select Into the mobile phone version | Continue to access the computer ver.
A7siii record button not working on RS2
556 6 2020-10-26
Uploading and Loding Picture ...(0/1)
o(^-^)o
kikoman80
lvl.1
United States
Offline

I'm not sure why the record button on the RS2 isn't working for my A7siii.  I have the raven eye and focus motor and they work. However, when I thought I had everything set up, the record button on the RS2 didn't do anything.
2020-10-26
Use props
DJI Wanda
Administrator
Offline

Hello there, could you check the cable you use and power the RS2 first before the camera? You can refer our camera compatibility search results here https://www.dji.com/support/compatibility/rs-2/a7s3 and follow the set up instruction. Let us know if you still need more assistance.
2020-10-26
Use props
Alfred Austin
lvl.1

United States
Offline

DJI Wanda Posted at 10-26 19:24
Hello there, could you check the cable you use and power the RS2 first before the camera? You can refer our camera compatibility search results here https://www.dji.com/support/compatibility/rs-2/a7s3 and follow the set up instruction. Let us know if you still need more assistance.
I can’t get my record button to work on my rs2 and a7s3 either.  I’ve tried everything from updating firmware to not using the raven eye.  My lens and camera are both compatible, just can’t get it to work.  
2020-11-2
Use props
SkyPod
lvl.3
United States
Offline

My Sony a7s3 and RS2 are working great together. You might want to update the firmware on the a7s3 then do a camera reset. I would also reset the RS2. After everything is hooked back up make sure to turn on the RS2 first before you turn on the camera.

https://www.sony.com/electronics ... ilce-7sm3/downloads

2020-11-2
Use props
kikoman80
lvl.1
United States
Offline

Hi thank you for your suggestion. I managed to get the record button working half the time but I’ll take your advice and update the firmware of my a7s3 and rs2. Hopefully it’ll work more consistently. Thanks!
2020-11-2
Use props
Alfred Austin
lvl.1

United States
Offline

SkyPod Posted at 11-2 15:19
My Sony a7s3 and RS2 are working great together. You might want to update the firmware on the a7s3 then do a camera reset. I would also reset the RS2. After everything is hooked back up make sure to turn on the RS2 first before you turn on the camera.

https://www.sony.com/electronics/support/e-mount-body-ilce-7-series/ilce-7sm3/downloads

Thank you, I got it working.  I was using the wrong cable.  It’s the cable that is usb-c to the micro usb.  Well, at least the the other port on the Sony besides the USB-C.  
2020-11-2
Use props
djiuser_n1Dn3a30S4b5
New

United Kingdom
Offline

Anyone got more than just Start/Stop working on the handle? DJI list other features for the A7SIII but that seems to be the only one I can get working
2020-11-25
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules