Please select Into the mobile phone version | Continue to access the computer ver.
Camera Not Pointing At POI between Some Waypoints
238 0 2020-11-3
Uploading and Loding Picture ...(0/1)
o(^-^)o
Pete Mitchell
lvl.1
Flight distance : 1655971 ft
Canada
Offline

Good day all.

I'm having a problem that I haven't seen in the year that I have owned my Mavic 2 Zoom. I have a 12 Waypoint (WP) mission with only 1 Point-Of-Interest (POI). - All WPs are set to look at POI#1.
- Between WP #5 and WP#6 the camera does not look at the POI, but rather looks away from it.


Attempts to correct:
1) I've tried ARC and Poly.
2) I've rebuilt the mission from scratch
3) I've tried on multiple days (6 different days)
4) I've confirmed that I'm fully updated
5) I've confirmed that each WP is actually set to look at POI#1


Any advice would be appreciated. This is rendering my drone useless.


(This is my first post, and I appologize if this is covered elsewhere. I have made an effort to look, without success. )




2020-11-3
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules