Please select Into the mobile phone version | Continue to access the computer ver.
black camera screen and raveneye = normal?
7532 31 2020-11-5
Uploading and Loding Picture ...(0/1)
o(^-^)o
saviour
First Officer
Flight distance : 604203 ft
United States
Offline

I got my RSC2 Pro Combo yesterday and it's my first gimbal, so I am still trying to figure things out.
One thing that I came accross with which I don't know if it's normal is that my camera screen turns black once it's connected to Raveneye.
So everything I see is only displayed on my mobile phone. Is that how it's supposed to be? I thought I would see my everything on my
camera AND my phone, and not ONLY my phone?


Setup:
RSC2 with Raveneye
Camera: Sony A6400 with Sigma 16mm 1.4 lens.
2020-11-5
Use props
EMBE
First Officer
Flight distance : 320118 ft
  • >>>
Germany
Offline

Several have the same issue (including me) - there are several threads with the same topic ... So join the club ;)
2020-11-5
Use props
saviour
First Officer
Flight distance : 604203 ft
United States
Offline

EMBE Posted at 11-5 07:26
Several have the same issue (including me) - there are several threads with the same topic ... So join the club ;)

Been looking through the thread but haven't seen anybody with this issue, could you prove me the links please?

So it is indeed an issue and not intended?
2020-11-5
Use props
EMBE
First Officer
Flight distance : 320118 ft
  • >>>
Germany
Offline

That  surely is an issue. Here are a few - I'm sure there's more:

https://forum.dji.com/forum.php? ... D561%26typeid%3D561

https://forum.dji.com/forum.php? ... D561%26typeid%3D561

https://forum.dji.com/forum.php? ... D561%26typeid%3D561
2020-11-5
Use props
saviour
First Officer
Flight distance : 604203 ft
United States
Offline

This is really a bummer. I hope this can be fixed somehow.
2020-11-5
Use props
dzchohfi
lvl.1
Brazil
Offline

saviour Posted at 11-5 07:48
This is really a bummer. I hope this can be fixed somehow.

Me too! I can't believe this!
2020-11-7
Use props
djiuser_P6Cp121JZW38
lvl.1

United States
Offline

I am having the same issue. My camera screen works but the mobile screen turns black when I connect to Raveneye. I still can use the joystick and other features, but cannot see what my camera sees from my mobile device.
2020-11-9
Use props
EMBE
First Officer
Flight distance : 320118 ft
  • >>>
Germany
Offline

No reaction from DJI yet. I mean literally nothing. I contacted support - and no reaction. I mean sh*t happens - no big deal. But at least we should get an information like "yeah, problem - we will fix that in the next firmware release". I just wonder if they have every tested this configuration, which is nothing really special. So DJI - give us information. We sent you money - do your job ;)
2020-11-9
Use props
djiuser_P6Cp121JZW38
lvl.1

United States
Offline

I am having the same issue. My camera screen works fine when I connect to Raveneye, but my mobile screen is blacked out. I still have the controls on the mobile such as joystick, but I cannot see anything. Might be a bug.
2020-11-10
Use props
DJI Wanda
Administrator
Offline

Hello there, we are sorry about the issue you had with the DJI RS2 and the Raveneye. As the USB-C control cable will occupy the bandwidth of the processor on the Sony cameras, Sony currently put the higher priority of the USB-C signal than the HDMI signal. That is the reason why we cannot get the video signal on the Ronin app.

We have already noticed this issue and currently are finding solution with the Sony. We suggest you to use the Sony Muti camera cable that enables you to get the signal from the HDMI.

For the camera and Raveneye compatibility info please check:
1)https://www.dji.com/support/compatibility/rs-2/a7r3
2)https://dl.djicdn.com/downloads/ ... atibilityListen.pdf
2020-11-10
Use props
djiuser_P6Cp121JZW38
lvl.1

United States
Offline

DJI Wanda Posted at 11-10 02:15
Hello there, we are sorry about the issue you had with the DJI RS2 and the Raveneye. As the USB-C control cable will occupy the bandwidth of the processor on the Sony cameras, Sony currently put the higher priority of the USB-C signal than the HDMI signal. That is the reason why we cannot get the video signal on the Ronin app.

We have already noticed this issue and currently are finding solution with the Sony. We suggest you to use the Sony Muti camera cable that enables you to get the signal from the HDMI.

I am currently using a cannon camera and am having this issue
2020-11-10
Use props
Corsair2814
lvl.2
Flight distance : 40144 ft
  • >>>
United States
Offline

djiuser_P6Cp121JZW38 Posted at 11-9 23:54
I am having the same issue. My camera screen works but the mobile screen turns black when I connect to Raveneye. I still can use the joystick and other features, but cannot see what my camera sees from my mobile device.

Same issue, I can't see an image on the gimbal when I swipe down either..
2020-11-13
Use props
Corsair2814
lvl.2
Flight distance : 40144 ft
  • >>>
United States
Offline

DJI Wanda Posted at 11-10 02:15
Hello there, we are sorry about the issue you had with the DJI RS2 and the Raveneye. As the USB-C control cable will occupy the bandwidth of the processor on the Sony cameras, Sony currently put the higher priority of the USB-C signal than the HDMI signal. That is the reason why we cannot get the video signal on the Ronin app.

We have already noticed this issue and currently are finding solution with the Sony. We suggest you to use the Sony Muti camera cable that enables you to get the signal from the HDMI.

So I connect the Multi cable to the Raveneye RSS port?
2020-11-13
Use props
MohaDXB
lvl.2
Flight distance : 131677 ft
United Arab Emirates
Offline

Is there any update ? Because I am facing the same issue with my A6400... I can't use the gimbal if I can transmit to my phone or vice versa can't see anything when recording but I can use the gimbal.
Is this software issue from DJI ?
2020-12-30
Use props
fans770254c2
lvl.1

New Zealand
Offline

Try turning the camera on first, and unplug the cables on the rhonan if needed
2021-1-2
Use props
fans770254c2
lvl.1

New Zealand
Offline

No sorry I’m having the problem now
2021-1-2
Use props
djiuser_TnRa7pTVjOv2
lvl.1
United States
Offline

I am having the same problem with the cannon 6D is this going to be fixed in a firmware update?
2021-1-12
Use props
djiuser_NMMRZDZB3SVF
New
Canada
Offline

Go to HDMI SETTINGS and set all functions to off. It work for me A6400.
2021-2-4
Use props
breastfed
lvl.1
Germany
Offline

I had the Issue on my RS2 and EOS 5D mk4.
In the HDMI Settings in the Video Mode, I switched to the Camera and Monitor - so now I have the Raveneye App and my EOS bringing up the View.
2021-2-5
Use props
saviour
First Officer
Flight distance : 604203 ft
United States
Offline

djiuser_NMMRZDZB3SVF Posted at 2-4 19:55
Go to HDMI SETTINGS and set all functions to off. It work for me A6400.

I did it. It doesn't work. I mean it even has been confirmed that Sony cameras have problem with 2 outputs at once (USB and HDMI), so how can you say it works for you? Can you provide a photo?
2021-2-5
Use props
saviour
First Officer
Flight distance : 604203 ft
United States
Offline

Any update ??? DJI please respond if you're still working with Sony to find a solution.
2021-3-11
Use props
Dave258
lvl.1
Germany
Offline

Is there any news DJI??? Really need a solution for that with my Sony A7 III
2021-3-16
Use props
djiuser_KS7hNVYVWu5V
New
  • >>>
Germany
Offline

There is the same issue with the blacked out record screen with the Sony a7r3

Are there any updates on how to fix this issue?
2021-6-12
Use props
fansb146d74d
lvl.1

United States
Offline

For anyone with the FX3 or A7Siii the option you want to turn off is "HDMI Info. Display" in the setup menu to have your camera screen with Raveneye work at the same time. This was the first forum post that came up after a google search for the issue and didn't see the solution mentioned.  Here is the link to the video I followed which covers different cameras like the a6400 and a7iii: https://youtu.be/T8Xt_aiV4QQ?t=524
2021-7-24
Use props
SteveGermany
lvl.1
Germany
Offline

Since many people have been talking about other cams than the A6400.... I have a similar issue with my Nikon Z7ii. This only happens when frame rate is set to 100 or more pictures per second. On i.e. 60p it works fine with the Raveneye. So in my case it has nothing to do with the HDMI settings but with the frame rate. Maybe this is an issue for other cams as well...
2021-7-28
Use props
kyh
lvl.1

South Korea
Offline

I have rs2, a7iii and the same problem as well.
In my case, when I hit the record button on the rs2, the LCD screen on the camera turns black, while the phone screen works fine.
I am using an USB-C to Sony Mini cable to connect the camera and RS2.

DJI guys, did you do any update since?
Please, fix the problem.
2021-10-21
Use props
djiuser_AoOWOCbHOfaU
lvl.1
France
Offline

With GH5 and RS2 I have the same problem with a externe monitor The screen on GH5 is BLACK !
Before with firmware 2.1 is OK with the new update GH5 2.3 and 2.4 nothing work!
Each time I connect the USB C to the gimbal the screen is black on my GH5 if I have and extern monitor connect to the gimbal
With raveneye The only solution I have fund  for use iPhone iOS is :
IN GH5 go to HDMI menu and choose 1080P in output
In this case I can see image and use remote control and force mobile

Please can you resolve solution ?
I have buy the RS 2 for use this with extension monitor as I see on many demos...
2021-12-5
Use props
djiuser_AoOWOCbHOfaU
lvl.1
France
Offline

It seems to me that the least politeness would be to get our problems answered.
It is not enough to sell a device and then not assume the support and advice.
Whatever cable or connection used in accordance with the user manual, I always have the screen of my GH5 which turns black:
- if I connect an external screen, (feellword 6 plus or Shogun inferno)
- if I use the ranveneye as soon as the image appears on my tablet or iphone.
I am on the GH5 in 1080P in downconvert output (as recommended)
The firmware of the GH5 is 2.7
The update of the RS2 was made yesterday
Another problem encountered: when using the focus motor
Panasonic optics do not have a stopper, the focusing ring spins empty
(12-35 diaphragm 2.8)
the necessary calibration runs constantly and stops without it being possible for me to use this debugging module!

I renew my request
What to do ?
Thank you in advance for your feedback and advice
2021-12-8
Use props
Wildog
lvl.1

Georgia
Offline

I am having the same issue with Nikon Z6 (firmware 3.40) and RavenEye with last update.
Smartphone - Huawei P30 / Android v.10
2021-12-10
Use props
DJIuser67834562
lvl.1
Austria
Offline

I had this issue too, read the thread and found my own solution by accident! :-)

Here's how MKIII works even in 4K (so please ignore the several 'switch to 1080p' hints) with RavenEye and RS(C)2:
1) it might be that the power on sequence plays a role, didn't solve it for me though (1. Gimbal 2. RavenEye 3. Camera)
2) the cable connections: HDMI Cam to HDMI on RavenEye, Power USB-C on RavenEye to WiFi USB-C on Gimbal, and RSS on Raven to RSS on Gimbal! No need to connect USB-C on the Camera.

Now you can enjoy recording 4K with ActiveTrack! :-)
2021-12-12
Use props
Alfredo Zabal
lvl.1

Peru
Offline

SOLUCIONADO
Tengo un ronin sc2 y lo uso con una sony alfa 6500.
Tienen que entrar al menú de la cámara- AJUSTES- AJUDES HDMI
y desactivar todo.
2021-12-23
Use props
Gavin White
lvl.1
Flight distance : 10535 ft
United Kingdom
Offline

DJI, is there a fix yet? I need the camera screen to work along side the phone output from the Raveneye??

RSC2 - Sony A7Riv
This is a BIG let down for the Raveneye system!!!!
2-22 04:00
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules