Please select Into the mobile phone version | Continue to access the computer ver.
Jittery footage using RSC2, Sony A7 III, and Sony 50mm 1.8
2401 18 2020-11-8
Uploading and Loding Picture ...(0/1)
o(^-^)o
tek0967
lvl.2
United States
Offline

I'm having some issure getting steady footage using my RSC2 and my A7 iii and was wondering if anyone has encounter this or can give me some pointers. Here is what I have done so far:

1. I have balance the RSC2 with the 50mm correctly according to dji's tutorials
2. I have done a balance test and have gotten "Excellent" on all three motors
3. I then did the "Auto Tune"
4. When I do a basic walking test and view it on my computer, it looks like the gimble is bouncing up and down a little and the footage is not smooth.

5. I then read an web post where someone was saying that I have to increase the power of the motors individually. I thought this is what the auto tune was suppose to do. I did increase the tilt motor from the auto tune setting of 32 to 47. This has not fixed the issue. I feel like I am just guessing which motor and how much to adjust. Any help would be great.

6. Next, I wasn't sure if "Steady Shot" should be turned on or off on my A7 iii. I tried both settings and notice no difference. I even went into steady shot settings and changed it from Auto to Manual and set the lens to 50mm. Still no smooth footage.

Any suggestions would be helpful

Thanks
2020-11-8
Use props
DJI Wanda
Administrator
Online

Hello there, according to your descriptions for the gimbal vibration, we suggest you to increase the deadband. You can adjust it on the Ronin app-User Profile-Select the 'Deadband' to high or customize it higher.
You can also try an advanced setting: Enter the User Profile-Control-Motion-Select 'Tilt'-Increase the deadband.

Hope this helps, if the issue still cannot be addressed, could you share any video according to the vibrations with us?

Thanks!
2020-11-9
Use props
tek0967
lvl.2
United States
Offline

DJI Wanda Posted at 11-9 01:37
Hello there, according to your descriptions for the gimbal vibration, we suggest you to increase the deadband. You can adjust it on the Ronin app-User Profile-Select the 'Deadband' to high or customize it higher.
You can also try an advanced setting: Enter the User Profile-Control-Motion-Select 'Tilt'-Increase the deadband.

Thank you for the response. I did what you suggested and I am still having the same issues. My footage basically looks hand-held. I am getting severe locomotion movement up and down and not steady. I have have balanced correctly, did a balance test (all 100%) and auto tune. Now, I have have tried increasing the deadband to high and I am still getting that bounce in my my footage. I will try to send a link to the footage. Thanks

2020-11-20
Use props
morko121
lvl.2
United Kingdom
Offline

tek0967 Posted at 11-20 10:59
Thank you for the response. I did what you suggested and I am still having the same issues. My footage basically looks hand-held. I am getting severe locomotion movement up and down and not steady. I have have balanced correctly, did a balance test (all 100%) and auto tune. Now, I have have tried increasing the deadband to high and I am still getting that bounce in my my footage. I will try to send a link to the footage. Thanks

https://youtu.be/HUDKA296zWg

Did you try walk correctly with gimbal?  its look like you just walk in normal position. To remove this up / down axis try to do „Ninja walk” or find on yt
2020-11-22
Use props
DJI Wanda
Administrator
Online

tek0967 Posted at 11-20 10:59
Thank you for the response. I did what you suggested and I am still having the same issues. My footage basically looks hand-held. I am getting severe locomotion movement up and down and not steady. I have have balanced correctly, did a balance test (all 100%) and auto tune. Now, I have have tried increasing the deadband to high and I am still getting that bounce in my my footage. I will try to send a link to the footage. Thanks

https://youtu.be/HUDKA296zWg

Hello there, we suggest you to try the Ninja walk to see if the footage will become stable:
1. Bend your knees slightly and relax.
2. Move at a constant speed.
3. Walk heel to toe and walk at a steady speed. (The trajectories of the front and rear feet fall as much as possible on the same line.)

You can also check the video for the tutorial of the Ninja walk.

https://cdn.djivideos.com/watch/ ... y=false&poster=

Thanks!
2020-11-23
Use props
fans78e5ce5a
lvl.2
United States
Offline

Yes, in the video I posted I was doing the ninja walk. Are you telling me that this device won’t give me smooth footage unless I do a ninja walk? I have seen videos with people RUNNING with the RSC2 and it looks amazingly smooth. My handheld shots without using the ronin look smoother. Could I possibly have a faulty model?
2020-11-23
Use props
fans78e5ce5a
lvl.2
United States
Offline

morko121 Posted at 11-22 21:41
Did you try walk correctly with gimbal?  its look like you just walk in normal position. To remove this up / down axis try to do „Ninja walk” or find on yt

YT?
Could there possibly be something wrong with the gimbal. I have a dji Osmo and I walk normally with it and it looks smoother than the RSC2.

I have done the ninja walk and the footage still looks the same. I have DJI Care on this product. Can I get a replacement or return?

2020-11-25
Use props
sharpenedbamboo
lvl.1

Indonesia
Offline

fans78e5ce5a Posted at 2020-11-25 11:04
YT?
Could there possibly be something wrong with the gimbal. I have a dji Osmo and I walk normally with it and it looks smoother than the RSC2.

hey! what did you do in the end? I'm having the same issue. very bouncy. didnt have this issue on my old Ronin SC, I've checked all my old footages and never had this issue with that one.

did you try sending it in for repair?
1-6 10:17
Use props
fans78e5ce5a
lvl.2
United States
Offline

sharpenedbamboo Posted at 1-6 10:17
hey! what did you do in the end? I'm having the same issue. very bouncy. didnt have this issue on my old Ronin SC, I've checked all my old footages and never had this issue with that one.

did you try sending it in for repair?

Not yet. Still just coping with the issue. I got the DJI care refresh so I think I could send it in. What bothers me is that people are saying you HAVE TO Ninja walk to get smooth footage but how DJI markets this gimbal as showing people running around with it and the footage is smooth. Crazy.
Other people are telling me that I have to go into the motor settings and adjust a little bit by bit and test the footage. Still get the same results. DJI makes it sound like all you have to do is balance correctly, do balance test, and auto tune and your footage will look smooth. Not my experience!!!!!
Did you see the footage I posted? That’s my Sony 50mm on an A7 iii. It’s looks like I’m walking handheld. Terrible. You have any ideas on how I would start the process of sending it in for repair???
1-6 11:35
Use props
sharpenedbamboo
lvl.1

Indonesia
Offline

fans78e5ce5a Posted at 1-6 11:35
Not yet. Still just coping with the issue. I got the DJI care refresh so I think I could send it in. What bothers me is that people are saying you HAVE TO Ninja walk to get smooth footage but how DJI markets this gimbal as showing people running around with it and the footage is smooth. Crazy.
Other people are telling me that I have to go into the motor settings and adjust a little bit by bit and test the footage. Still get the same results. DJI makes it sound like all you have to do is balance correctly, do balance test, and auto tune and your footage will look smooth. Not my experience!!!!!
Did you see the footage I posted? That’s my Sony 50mm on an A7 iii. It’s looks like I’m walking handheld. Terrible. You have any ideas on how I would start the process of sending it in for repair???

I've seen the video and I'm having the same issue. The Ninja walk is there to help out but it shouldn't be mandatory, as I have also used a Ronin SC before and did some running with the approximately same setup as yours (A7iii + samyang 45 1.8) and had great results. Not to mention I never had to meddle with motor settings back then with the SC, autotuned and done. Currently I'm on a Sony A7C which is lighter but the "upgraded" gimbal motors cannot stabilize it properly.

I suppose this has something to do with Quality control in which case we both most likely have to send it in unfortunately.
1-6 22:17
Use props
fans78e5ce5a
lvl.2
United States
Offline

sharpenedbamboo Posted at 1-6 10:17
hey! what did you do in the end? I'm having the same issue. very bouncy. didnt have this issue on my old Ronin SC, I've checked all my old footages and never had this issue with that one.

did you try sending it in for repair?

Hey, just wanted to let you know that I sent my Rsc2 back to Dji and they sent me new Rsc2. Unfortunately  I am having the same issues. I am now looking at my lens (Sony 50mm f1.8) being the issue but I don't what  the problem could be. I have searched Google and no one is commenting on any problems with the Rsc2 and this lens. What lens are you using with your Rsc2?
1-19 08:02
Use props
djiuser_WvE2fdLKlqsM
lvl.1

India
Offline

I am having the same issue on my rsc2 ... and here in india after sale service sucks
1-25 10:22
Use props
fansc207910d
lvl.2

United States
Offline

Hey all I think I may have found some settings that could help out. For the RSC2 I turned the smoothness up to HIGH and the stiffness down 10 points from where it gets set when you do an autotune. Try to do one or both of those and see if it helps at all. Also I have found that if your camera has IBIS sometimes it works best to disable that when shooting with a gimbal.

Hopefully that helps a little!
1-26 13:02
Use props
fans78e5ce5a
lvl.2
United States
Offline

fansc207910d Posted at 1-26 13:02
Hey all I think I may have found some settings that could help out. For the RSC2 I turned the smoothness up to HIGH and the stiffness down 10 points from where it gets set when you do an autotune. Try to do one or both of those and see if it helps at all. Also I have found that if your camera has IBIS sometimes it works best to disable that when shooting with a gimbal.

Hopefully that helps a little!

Ok. Will try that. Where exactly did u make those changes for smoothness and stiffness? On the gimbal or within the phone app?
1-26 16:23
Use props
fansc207910d
lvl.2

United States
Offline

It's within the app: User Profile - M1/M2/M3 - Control - Motion
1-27 06:13
Use props
djiuser_rBCZrel596jE
lvl.1

Russia
Offline

Can you try to make a comparison of the work of rsc2 and ronin sc? I think this is important for choosing, if rsc2 has a defect
1-29 00:25
Use props
fans78e5ce5a
lvl.2
Romania
Offline

fansc207910d Posted at 1-27 06:13
It's within the app: User Profile - M1/M2/M3 - Control - Motion

When I go into USER PROFILE - CONTROL - MOTION and tap on the motion tab I see PAN | TILT | ROLL

Then under that I can only change DEADBAND    MAX SPEED    SMOOTHNESS

I don't see any "stiffness" setting here. Should I change smoothness for all 3 (pan tilt roll)?

I See stiffness setting under the "motor parameters" section under "Basic". Should I decrease all three PAN, TILT, ROLL by 10
1-30 22:35
Use props
manuellopezt
lvl.1

United Kingdom
Offline

I'm having the same problem with the RSC 2. Very annoying!
3-25 03:09
Use props
danielk
lvl.1

Netherlands
Offline

I think it has something to do the way you hold your arm. Vertical up and down movement can’t be stabilized with a 3 axis gimbal. And probably the greater the zoom lens the more noticeable it is. Your arm has to act as the 4th axis.
If you look in your video at the buildings further away and the mountain you see these are pretty stable. That means the gimbal is doing the job right.
4-20 23:56
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules