Please select Into the mobile phone version | Continue to access the computer ver.
Raveneye issues
6640 22 2020-11-18
Uploading and Loding Picture ...(0/1)
o(^-^)o
Ozzy1
lvl.1
Flight distance : 20640 ft

Ireland
Offline

Hi everyone,
hope all is good during the mad times
So got my rsc2  few days ago , gimbal is awesome, thank you Dji, but the Raveneye...
Might be Im doing something wrong, dont know, so your help would be much apriciated.
Camera sony a7iii
doesnt matter how I connect the cables, on my app
1. The battery level doesnt show the correct battery lvl, all the time 0
2. cant opereate the gimbal using joystick or force mobile. it shows gimbal not connected.
3 cant swap from phone recording to camera at the right side of the app, it says (please connect dedicated rss cable) tried camera to raveneye, raveneye to gimbal, same
4 cant adjust the camera settings, shutter,iso, aperture,

Android muiu 12

Any thoughts?
thank you.
2020-11-18
Use props
DJI Wanda
Administrator
Offline

Hello there, could you please check the tutorial video for connecting the raveneye with the RSC?

If you still have further issues, you can post the video here and we will help to check more details.

Thanks
2020-11-18
Use props
Ozzy1
lvl.1
Flight distance : 20640 ft

Ireland
Offline

DJI Wanda Posted at 11-18 05:36
Hello there, could you please check the tutorial video https://www.youtube.com/watch?v=s0bNfpN-0Is&t=3s for connecting the raveneye with the RSC?

If you still have further issues, you can post the video here and we will help to check more details.

Hi there,
thank you for reply, here is the video
https://www.youtube.com/watch?v=ef7hSogoRis
2020-11-19
Use props
Ozzy1
lvl.1
Flight distance : 20640 ft

Ireland
Offline

Ok thank you, solved.
1. updated the firmware
Dint seen the link earlier because at home  mobile data on my phone was off .
So now everything works fine.

Also it might help someone else:
My wireless password for the raveneye has 1 lowercase letter and if I try to connect using the password from the sticker it doesn't work.
Try to use all capital letters.
Good luck.
2020-11-19
Use props
DJI Wanda
Administrator
Offline

Ozzy1 Posted at 11-19 08:44
Ok thank you, solved.
1. updated the firmware
Dint seen the link earlier because at home  mobile data on my phone was off .

Hello there, thank you for letting us know your issue has been solved. Feel free to contact us when you need further assistance.
2020-11-20
Use props
fans2d199957
lvl.1

Thailand
Offline

DJI Wanda Posted at 11-18 05:36
Hello there, could you please check the tutorial video https://www.youtube.com/watch?v=s0bNfpN-0Is&t=3s for connecting the raveneye with the RSC?

If you still have further issues, you can post the video here and we will help to check more details.

any suggestion why I can not see the wifi connection on my android? It was there before, I see the raven eye on my laptop, on my wife android but not on my one. It was there before because I did type the password. The app do not seems to have connection button for wifi , my app ends right  under the status and user profile buttons. All is working except I can not connect the wifi. It forcing me to connect trough the blue tooth. I even reinstall the app... nothink. All other Other wifi I can see. If is some problem with the app or I can not understand what can be wrong.....
2020-11-23
Use props
djiuser_MRhoFpeBUxou
lvl.1
Flight distance : 76581 ft
  • >>>
United States
Offline

Hi! I don't know if I'm supposed to just post here or where... but when I connect my raveneye to my Fuji X-T3, I get an error message on my camera, saying "HDMI not connected. Device not compatible with the current 4K settings." The camera live view doesn't appear on my Ronin app but I can start and stop recording from the app and force mobile works... Any ideas?
2020-12-18
Use props
DGBarar
First Officer
  • >>>
United States
Offline

djiuser_MRhoFpeBUxou Posted at 12-18 00:32
Hi! I don't know if I'm supposed to just post here or where... but when I connect my raveneye to my Fuji X-T3, I get an error message on my camera, saying "HDMI not connected. Device not compatible with the current 4K settings." The camera live view doesn't appear on my Ronin app but I can start and stop recording from the app and force mobile works... Any ideas?

Hello X-T3 user:

Also had the same error with my X-T3.  It was resolved by changing the HDMI output on my X-T3 to 1080P.

Don Barar
2020-12-18
Use props
djiuser_MRhoFpeBUxou
lvl.1
Flight distance : 76581 ft
  • >>>
United States
Offline

Oh! Does that just change the viewing output? Can I still record in 4K?
2020-12-18
Use props
djiuser_MRhoFpeBUxou
lvl.1
Flight distance : 76581 ft
  • >>>
United States
Offline

DGBarar Posted at 12-18 06:42
Hello X-T3 user:

Also had the same error with my X-T3.  It was resolved by changing the HDMI output on my X-T3 to 1080P.

I figured it out. Thanks for your help!!
2020-12-18
Use props
DGBarar
First Officer
  • >>>
United States
Offline

djiuser_MRhoFpeBUxou Posted at 12-18 09:14
I figured it out. Thanks for your help!!

Hello X-T3 User:

Delighted that I was able to help you.

Don Barar
2020-12-19
Use props
pgp.videogmail.com
lvl.1
Flight distance : 669554 ft
Italy
Offline

fans2d199957 Posted at 2020-11-23 23:20
any suggestion why I can not see the wifi connection on my android? It was there before, I see the raven eye on my laptop, on my wife android but not on my one. It was there before because I did type the password. The app do not seems to have connection button for wifi , my app ends right  under the status and user profile buttons. All is working except I can not connect the wifi. It forcing me to connect trough the blue tooth. I even reinstall the app... nothink. All other Other wifi I can see. If is some problem with the app or I can not understand what can be wrong.....

Hello,
Notice that some smartphone (maybe an old one) doesn't have a 5,8Ghz wifi available, so the raveneye wifi transmission needs to be changed from 5,8 to 2,4... I did this test because the smartphone of my friends didn't connect to his new raveneye, than i looked to its settings, by connecting it with my phone...and changing the wifi band his phone became able to connect perfectly!
2021-1-4
Use props
djiuser_DtDsCTNliREY
lvl.1

United Kingdom
Offline

Hello,

I cannot seem to change any of the camera settings ( aperture, iso ) from the phone. It says N/A on all three. Any thoughts?

Thanks
2021-2-19
Use props
Mbalance
lvl.1

United States
Offline

I have a Sony A7s and was excited to get the RavenEye for  tracking etc.. But now I have been working on this for a full day and I am very frustrated. The cables are in the right place. The the camera is transmitting, but I keep getting the error message "Turn On Motors to Recenter Gimbal" when I try to use the controls on my  iPhone, Software is up to date, HELP please!
2021-3-17
Use props
djiuser_Oy0yGyhCcQqB
lvl.1
United States
Offline

Has anyone had issues with the ActiveTracker working for a few seconds and then moving off track to the right or left at an angle? Using a RSC 2 and a Nikon Z50. Everything else works fine but the active track doesn’t track.
2021-3-18
Use props
djiuser_Oy0yGyhCcQqB
lvl.1
United States
Offline

djiuser_DtDsCTNliREY Posted at 2-19 05:39
Hello,

I cannot seem to change any of the camera settings ( aperture, iso ) from the phone. It says N/A on all three. Any thoughts?

Are the cables in place correctly? And did you verify that the camera is supported?
2021-3-18
Use props
djiuser_0FPiI8ei25D1
New
Flight distance : 5049 ft

United States
Offline

Can’t hear audio from my camera when I play back video from raven eye in ronin app
2021-3-23
Use props
ten8u
lvl.1

Japan
Offline

djiuser_Oy0yGyhCcQqB Posted at 3-18 15:31
Has anyone had issues with the ActiveTracker working for a few seconds and then moving off track to the right or left at an angle? Using a RSC 2 and a Nikon Z50. Everything else works fine but the active track doesn’t track.

Hey, I had the same issue and I changed my focus area to "center" it worked. Mine is A7III
2021-3-25
Use props
bizzle4shizzle
lvl.1
United States
Offline

djiuser_Oy0yGyhCcQqB Posted at 3-18 15:31
Has anyone had issues with the ActiveTracker working for a few seconds and then moving off track to the right or left at an angle? Using a RSC 2 and a Nikon Z50. Everything else works fine but the active track doesn’t track.

Hey I have a Nikon Z5 also and having identical problem. You ever get it fixed? If so, how?
2021-4-1
Use props
Aerial SF
lvl.3
Flight distance : 3540413 ft
  • >>>
United States
Offline

DJI Wanda Posted at 2020-11-18 05:36
Hello there, could you please check the tutorial video https://www.youtube.com/watch?v=s0bNfpN-0Is&t=3s for connecting the raveneye with the RSC?

If you still have further issues, you can post the video here and we will help to check more details.

Hello I read this post I am having nothing but issues with my Raven Eye, everything works except Active track does not at all?? I am using a Canon EOS R, I have tried several lenses they all do the same, I draw the green box around my subject and the gimbal starts searching all over? It won’t even just stay still? Anyway I was hoping that DJI staff could assist me I would appreciate it greatly.
2021-4-16
Use props
fans8786d367
lvl.1

United Kingdom
Offline

Aerial SF Posted at 4-16 19:09
Hello I read this post I am having nothing but issues with my Raven Eye, everything works except Active track does not at all?? I am using a Canon EOS R, I have tried several lenses they all do the same, I draw the green box around my subject and the gimbal starts searching all over? It won’t even just stay still? Anyway I was hoping that DJI staff could assist me I would appreciate it greatly.

Did you find a solution for this? Mine is doing the same
2021-5-30
Use props
fans85fce39a
lvl.1
Germany
Offline

djiuser_0FPiI8ei25D1 Posted at 3-23 22:12
Can’t hear audio from my camera when I play back video from raven eye in ronin app

I'm also having the same problem, no audio via HDMI passing through Raven Eye to smartphone. Maybe this is why its called "Image Transmission", but still, no audio? That's crazy! Funnily enough, I haven't found many others on the net talking about this so either its just us or nobody cares.
2021-7-22
Use props
Wildog
lvl.1

Georgia
Offline

fans85fce39a Posted at 7-22 11:16
I'm also having the same problem, no audio via HDMI passing through Raven Eye to smartphone. Maybe this is why its called "Image Transmission", but still, no audio? That's crazy! Funnily enough, I haven't found many others on the net talking about this so either its just us or nobody cares.

Hello! I have same problem. I get no sound when video recording to my smartphone via Raveneye (camera - Nikon Z6). And one more problem for me - when I shoot photos, they are saved in the camera's memory, but they are not in the smartphone.
2021-12-11
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules