Please select Into the mobile phone version | Continue to access the computer ver.
Pocket 2 power-on problems
1218 13 2020-11-19
Uploading and Loding Picture ...(0/1)
o(^-^)o
oracel
Second Officer
  • >>>
Denmark
Offline

I received my pocket 2 combo for about 2 weeks ago and love it.
But I sometime have issues with powering on the camera. Pocket 2 stats up with a blank screen and the red led blink fast 10-15 times and the screen goes black for 2 sec. Then it’s stats again with a blank screen and 10-15 blink with the red led and so on ... If you turn the pocket off and on again, it starts op with a factory reset and works normally for the next 10-20 times I power the device on .... Any one else have see something like this ??

2020-11-19
Use props
heightoffield
lvl.4
Flight distance : 2670423 ft
  • >>>
Hungary
Offline

yes, I have the same problem. it seems totally random.
2020-11-19
Use props
DJI Stephen
Super Moderator

Online

Hello there oracel. Thank you for reaching out and for these information you have given. Can you please post a sample video showing the said issue for us to be able to see and assist you further with regards to this matter? Thank you.
2020-11-19
Use props
oracel
Second Officer
  • >>>
Denmark
Offline

DJI Stephen Posted at 11-19 20:25
Hello there oracel. Thank you for reaching out and for these information you have given. Can you please post a sample video showing the said issue for us to be able to see and assist you further with regards to this matter? Thank you.

Good morning,
Here is a video showing the problem

2020-11-19
Use props
oracel
Second Officer
  • >>>
Denmark
Offline

heightoffield Posted at 11-19 13:53
yes, I have the same problem. it seems totally random.

Thank you for getting back regarding this issue.
I just posted a short video showing my problem. ....
2020-11-19
Use props
Montfrooij
Captain
Flight distance : 1981040 ft
Netherlands
Offline

That looks weird indeed.
2020-11-20
Use props
DowntownRDB
Captain
Flight distance : 525 ft
United States
Offline

oracel Posted at 11-19 23:10
Good morning,
Here is a video showing the problem

Yeah, definitely something wrong here.  That's way to annoying to put up with on a new device.  
2020-11-20
Use props
ADM3
lvl.1
United States
Offline

I am having the exact same problem. Did you figure this out?

I Tried connecting the camera to my iPhone via the lighting connector and the do-it-all WiFi connection, neither recognize the camera at all.

Swiping the screen does dot present any menus.

Certain gimbal functions seem to work though. Weird, frustrating!
2020-11-21
Use props
DJI Stephen
Super Moderator

Online

oracel Posted at 11-19 23:10
Good morning,
Here is a video showing the problem

Hi there oracel. Thank you for the reply and for posting this video showing the said issue. After watching the video you have posted. I would recommend for you to contact out DJI Support Team for further assistance at https://www.dji.com/support?site=brandsite&from=nav . We would do their best to find out the reason of the issue and then the corresponding resolution/fix would be provided. Again I am sorry for the trouble and thank you for your understanding.
2020-11-23
Use props
oracel
Second Officer
  • >>>
Denmark
Offline

Good evening,
I have returned pocket 2 combo to DJI dealer in Denmark for investigation, I hope to hear news soon ...  
2020-11-24
Use props
Sammy55
lvl.2

Australia
Offline

I have same issue
1-5 01:25
Use props
Sammy55
lvl.2

Australia
Offline

I have below issues. Watch the Video.

1- Focus issue in Slo Motion. Its stuck at AFS only, cant change to AFC, As soon i start recording it changes to AFS. All my Slo mo Videos are unusable now. (WATCH VIDEO)
2- Active Tracking Horrible, gimbal movement not smooth as OP 1.
3-Mimo Keep disconnecting from Phone.
4-When using with DJI Extension Stick, it get hang and have to restart the gimbal again to control with Stick.
5- Time-lapse unusable  the gimbal keep hunting/vibrating. See photo. Tried different lightning situation . Video for Reference only. (WATCH VIDEO)
Tried Resetting and Calibrating. But no Use.
Can any one help or Should just return the item?
(Slow Mo Issue) (Time Lapse)
1-5 01:43
Use props
Bains
lvl.1

India
Offline

Yes I am also facing exactly the same issue.
2-17 01:50
Use props
DrTharp
lvl.1

United States
Offline

Bains Posted at 2-17 01:50
Yes I am also facing exactly the same issue.

I too am having the problem.  Did anyone get any intel on how to fix it?
4-3 08:28
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules