Please select Into the mobile phone version | Continue to access the computer ver.
Video activation intermittent
186 3 2020-11-22
Uploading and Loding Picture ...(0/1)
o(^-^)o
ndtaylor
lvl.1
Flight distance : 12493 ft
United Kingdom
Offline

I've had my DJI Pocket 2 now for a couple of weeks and its been working fine up to a few days ago.

I notice that every now and a again it is not possible to start a video capture when pressing the Red button. It simply does nothing. It wil however let me take a photo if you change modes.

This is now happening more often and when I went out today it refused to take any videos. But on returning home and trying it later it now works fine.

I've tried reseating the SD card, re-formatting the SD card and also different Video modes etc. No impact with any of these changes.

I've checked the Firmware mode and its the latest 01.01.00.30.

Please advise as to how this can be rectified.


2020-11-22
Use props
DJI Gamora
Super Moderator

Offline

Hello there ndtaylor. Thank you for reaching out and I am sorry to read and to know that you are having issues with your DJI Pocket 2. For us to be able to assist you further, may I know what kind of SD card you are using? In addition, were you able to isolate and check if this occurs in every video format we use? Thank you.
2020-11-22
Use props
ndtaylor
lvl.1
Flight distance : 12493 ft
United Kingdom
Offline

Hi. Here are the details of the card:-

SanDisk Extreme 128 GB microSDXC Memory Card + SD Adapter with A2 App Performance + Rescue Pro Deluxe, Up to 160 MB/s, Class 10, UHS-I, U3, V30

I usually use PRO Mode, Auto or Manual, 4k/24fps. When it happened last time I tried Manual and Auto in PRO mode, then came out of PRO mode but stayed in 4k/24fps Normal mode, but still had same issue.

Thanks,
ndtaylor
2020-11-22
Use props
ndtaylor
lvl.1
Flight distance : 12493 ft
United Kingdom
Offline

ndtaylor Posted at 11-22 09:52
Hi. Here are the details of the card:-

SanDisk Extreme 128 GB microSDXC Memory Card + SD Adapter with A2 App Performance + Rescue Pro Deluxe, Up to 160 MB/s, Class 10, UHS-I, U3, V30

Hi,

Not heard anything back from DJI since Gamora asked for more details back on 22nd Nov..

Update on this issue is that its still occurring and when it happened last time I checked and it also occurs under PRO/NO PRO mode, 4k/24, 2.7k/24 and 1080p/24.

This is most obviously a firmware issue as the button works 100% of the time in Photo mode. In Video mode it regularly takes 3 or 4 button pushes to get it working or sometimes it simply will not activate a video capture after 10 or more button presses.

It appears that the button activation is simply not detected in video mode or there is a condition that is not being met and the video will not start. No errors or lock-ups occur, it simply ignores commands, even after a power cycle.

Please can DJI get back to me on a fix or a replacement and this is currently ruining my experience of what seemed to be a very good overall product.

Many thanks,
ndtaylor
2020-12-11
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules