Please select Into the mobile phone version | Continue to access the computer ver.
OM4 Active Track Wobbly
12Next >
3582 41 2020-11-29
Uploading and Loding Picture ...(0/1)
o(^-^)o
gsphotography
lvl.2

United States
Offline

I'm using the OM4 with a note 9. The active track wobbles back and forth and up and down even when set on a stationary object. This happens when using the rear camera, but does not happen when using the front camera. Anyone know what the problem could be?
2020-11-29
Use props
djiuser_2l9Gd4UlQIyF
lvl.1
Germany
Offline

I have a brand new OM 4 used with a Huawei P20 and EMUI 10. I have exactly the same problem. When starting active track camera/gimbal starts uncontrolled moving in all directions. So, this seems to be an issue being new and not only concerning me. Support would be great !
2020-11-29
Use props
DJI Gamora
Administrator

Offline

Hi, gsphotography. Sorry to read about your experience. Could you let us know what's the firmware version of your DJI OM4 and the current version of the DJI Mimo? If possible, we would appreciate posting a sample video of the issue to have it further checked. In the meantime, you may try to either perform an auto-gimbal calibration and/or uninstall and reinstall the DJI Mimo (please save important files before doing so to avoid losing them) to see if that helps, should you have not tried these options.  
2020-11-29
Use props
djiuser_2l9Gd4UlQIyF
lvl.1
Germany
Offline

DJI Gamora Posted at 11-29 23:59
Hi, gsphotography. Sorry to read about your experience. Could you let us know what's the firmware version of your DJI OM4 and the current version of the DJI Mimo? If possible, we would appreciate posting a sample video of the issue to have it further checked. In the meantime, you may try to either perform an auto-gimbal calibration and/or uninstall and reinstall the DJI Mimo (please save important files before doing so to avoid losing them) to see if that helps, should you have not tried these options.

Hi, where can I find the firmware version and the app version in the software? I dont see a "setting" button or such link anywhere?
( Same, as I dont find an X or something to shutdown/close) the app. Not this topic, but would be great, tellng me who do close app).
Firmware and app were updated in the registration process last week, so I think it should be latest version.
If not; there is no "Find update" in the software, where to check this.
Also not this issue, but, ab least for me, something that could be improved in the app.
2020-11-30
Use props
DJI Gamora
Administrator

Offline

djiuser_2l9Gd4UlQIyF Posted at 11-30 00:34
Hi, where can I find the firmware version and the app version in the software? I dont see a "setting" button or such link anywhere?
( Same, as I dont find an X or something to shutdown/close) the app. Not this topic, but would be great, tellng me who do close app).
Firmware and app were updated in the registration process last week, so I think it should be latest version.

You can check the Firmware Version by checking the General Settings once you've entered the Camera of the DJI Mimo.
2020-11-30
Use props
DJI Gamora
Administrator

Offline

djiuser_2l9Gd4UlQIyF Posted at 11-30 00:34
Hi, where can I find the firmware version and the app version in the software? I dont see a "setting" button or such link anywhere?
( Same, as I dont find an X or something to shutdown/close) the app. Not this topic, but would be great, tellng me who do close app).
Firmware and app were updated in the registration process last week, so I think it should be latest version.

The version of the DJI Mimo can be found by accessing the Me Menu > Settings > About.
2020-11-30
Use props
djiuser_2l9Gd4UlQIyF
lvl.1
Germany
Offline

Thanks for help. Finding the versions is really not self-explaining, but I did. I have same versions as on the screenshots, so, i presume that I have the actual ones.

Meanwhile I deinstalled and installed the app again, but with no posivite effect. When focussing a clear target, like a dark box on a table and moving the gimbal, the camera follows the object, but then, camera does not "stop" when moving is finished, but starts to swing right and left in a floating movement. Sometimes is stops after three or four times....sometimes it contnues as if tracking is not able to fix the object precisely.

I would be surprised, if only two people experience this. I can post a video tomorrow then, but would like to have an email adress to send to. Of course, would be great if the issue could be fixed without doing this. Let me know, if there is news on the topic.
2020-11-30
Use props
DJI-newby
lvl.1
United States
Offline

Hey, I have the same issue as the User above. It would be great to have an update from the DJI OM 4 support team, cause it's now impossible to use Active Track function. All my videos with this function fail, gimbal swings right/left and up/down even if I film a fixed object.
2020-12-3
Use props
djiuser_vZZc6EKHpj0Q
New

Offline

I bought OM4 2Days back and facing the same issue while using active tracking 3.0
In between the tracking - the OM4 starts behaving crazy.
Using it with Oneplus 7T... Firmware is latest...
2020-12-8
Use props
Roger1167
Second Officer
Flight distance : 1510728 ft
  • >>>
United States
Offline

Same problem iPhone 11 Pro max.
2020-12-15
Use props
djiuser_pXg7mOFVa5Xr
lvl.1

United States
Offline

I have the same issue. Brand new DJ Osmo 4 with an iPhone 12 pro max. Active track is unusable.
2020-12-17
Use props
George210477
First Officer
Flight distance : 1314603 ft
  • >>>
Romania
Offline

Same problem, DJI....you made a crap at last Firmware...
The phone is bouncing left-right-left if i track myself and move left than right...is like is wrongly anticipating a movement in other direction and just change it's mind...
Like the ZOOM setting that is a PIECE OF JUNK, you made another piece of junk from Active track !

Phone: Huawei P30 Pro...your chinese brothers...so I don't see why you did not fix it...
CONGRATS !
Waaayyyy to go....
2020-12-18
Use props
djiuser_2l9Gd4UlQIyF
lvl.1
Germany
Offline

Now, multiple people have the same issue of "wobbling" active track. Friend of mine too who bought the item in December.

Why DJI does not answer here or do a fix on this?

An answer here to confirm the issue or say what will be done to fix and when should be minimum of good support!
2020-12-26
Use props
djiuser_vPTznHQsxmhD
New

United States
Offline

I just purchased an OM4 last night. Since I am a tech person the first thing I do is update the firmware. I downloaded and installed the latest version of the app from the play store and with my note 9, after calibrating and balancing, I still have the wobble during active track.

It sucks. It's only on rear facing camera, not front facing camera... And guess which one is the good one that I would want to use this for...?

I set it on the tripod and have a fully charged battery and phone, pick a face to track and it goes from sitting still to immediate wobbling as soon as active track engages. Of course the square is now moving all over with the wobble too so it's hard to hit the x to cancel it. I need this fixed. This is the reason I bought the gimbal.
2-3 06:40
Use props
MarcoCRO
lvl.1

Canada
Offline

Same here...
2-25 19:42
Use props
aronw95
New

United States
Offline

yes, this issue is mostly with new android phones. works fine with my iphone 11 though
2-26 04:05
Use props
djiuser_NOHe2pnX2psQ
lvl.1

United States
Offline

djiuser_vPTznHQsxmhD Posted at 2-3 06:40
I just purchased an OM4 last night. Since I am a tech person the first thing I do is update the firmware. I downloaded and installed the latest version of the app from the play store and with my note 9, after calibrating and balancing, I still have the wobble during active track.

It sucks. It's only on rear facing camera, not front facing camera... And guess which one is the good one that I would want to use this for...?

it happens to me also
3-2 09:40
Use props
djiuser_hnGmXZPOzUML
lvl.1
Norway
Offline

Brand new OM4 and updated to the latest fw 01.00.07.20 and app version 1.5.4(android) . Active track is working very unstable. Sometimes losing target partially sometimes going totally wrong. Difficult to say what's going with gimbal. Tried both on Android Oneplus 8 pro and iphone 11 pro max - the same issue. This feature is so attractive and looks perfect on demo videos, but so laggy and performs very badly in real life so it's becoming very frustrating. Probably have to return this stuff since we got 14 days return policy and wait until it will be fixed. Or try another gimbal ) hopefully DJI support read this forum )

3-16 14:15
Use props
Byron99
lvl.1

United States
Offline

I'm having the same problem.  I get it when using both an iphone 12pro and a 12pro max.  When using active track, the osmo wobbles or oscillates as though maybe it's over correcting for a balance issue?  The wobble is usually small, but noticeable.  Sometimes the oscillation gets progressively larger until the track point goes off screen and it gives up.   Both the app and the firmware are fully updated as far as I can tell.
3-17 10:22
Use props
gtstewart
lvl.1

United States
Offline

I bought my Osmo 4 last week (4/1/2021) Mimo ver. 1.5.16(204657)  Firmware V01.00.07.20.   
I'm really curious; with all of these people on YouTube reviewing this product and none of them seem to have this issue.  
Yet, so many people (myself included) have this issue.  Tried customer support to no satisfactory answer.  This thread also appears to have been abandoned by DJI.  
Perhaps another review on my YouTube channel might be necessary . . ?

It's really unfortunate because I was researching which drone to buy.  This product, coupled with this lack of customer support has made my choice really simple.
Thanx. DJI. . . . We (consumers) get your communication.
4-6 21:36
Use props
djiuser_4y4QtED6uslY
New
United States
Offline

I bought mine recently too. Same wobble problem as above.

I'm using a Samsung galaxy s21 ultra 5g, and this feature worked perfectly for the first month.
Then I sat down today to record a talking head shot with my phone on the om4,  using the front facing camera, and after recording and tracking for 24 minutes, the wobble happened. So I stopped tracking and it was fine for abit until I tried to use it again on the front facing camera on a new clip. This time it stated wobbling and tracking, clearly a ghost behind me in my house at this point lol, because it went pretty crazy.

I got a couple different errors, 1 about the phone gittering, and another about it not being centered/balanced properly.

I did run the auto tune balancing, although I may have the magnet not perfectly centered on this beast of a phone with a case on it.

I did however use the offset function to finetune the balance a couple degrees to make it hold center with the initial setup.
Tried again with rear cam same.
4-28 12:48
Use props
pilotclay78
lvl.1
United States
Offline

SAME PROBLEM.   Just purchased the OM4 a few weeks ago. When the target stops moving the Active Tracking starts oscillating after about 1 second and the oscillating just gets larger and larger. This Active Tracking feature is so bad it is completely unusable. Using Note 10 Plus.  Sad, this is one of the main reasons I purchased the gimble.  PLEASE HELP !!!     
5-16 18:23
Use props
djiuser_UYEDtBXG4HLz
New

Ireland
Offline

I use it to record my dance videos. It does even accept me turning side or back it stops tracking immediately , if a second person enters into the frame it starts tracking them. Very poor tracking. It is not how it is advertised . I mainly bought om 4 for this feature. I use it with my one plus 8 pro.
5-25 16:31
Use props
djiuser_1RvgBKL1pCNp
New

Argentina
Offline

I have the same problem with mi Samsung note 9. (i have the last firmware)  When I use the active track can't keep still,permanently oscillates. I need help please !!!
6-6 14:12
Use props
Loreto
lvl.3
Flight distance : 4325354 ft
  • >>>
Portugal
Offline

OSMO 4 + MIMO 1.5.16 in Active Track not working. I have two videos with the demonstration using MIMO and using FilmicPro to see the difference
6-8 07:15
Use props
Loreto
lvl.3
Flight distance : 4325354 ft
  • >>>
Portugal
Offline

OSMO 4 + MIMO 1.5.16 in Active Track not working. I have two videos with the demonstration using MIMO and using FilmicPro to see the difference
6-8 07:15
Use props
Loreto
lvl.3
Flight distance : 4325354 ft
  • >>>
Portugal
Offline

OSMO 4 + MIMO 1.5.16 in Active Track not working. I have two videos with the demonstration using MIMO and using FilmicPro to see the difference
6-8 07:15
Use props
Loreto
lvl.3
Flight distance : 4325354 ft
  • >>>
Portugal
Offline

A brand new OSMO 4 + MIMO 1.5.16, and  Active Track is not working at all. I have two videos with the demonstration using MIMO+active track and using FilmicPro to see the difference. The MIMO focus is also out of control. I have to use MIMO to calibrate the gimble, and then use FilmicPro to get a decent video (lock focus, lock exposure)Where can I upload this videos?
6-8 07:17
Use props
Kentucky_Ranger
lvl.3
Flight distance : 25617 ft
United States
Offline

djiuser_2l9Gd4UlQIyF Posted at 2020-11-30 08:41
Thanks for help. Finding the versions is really not self-explaining, but I did. I have same versions as on the screenshots, so, i presume that I have the actual ones.

Meanwhile I deinstalled and installed the app again, but with no posivite effect. When focussing a clear target, like a dark box on a table and moving the gimbal, the camera follows the object, but then, camera does not "stop" when moving is finished, but starts to swing right and left in a floating movement. Sometimes is stops after three or four times....sometimes it contnues as if tracking is not able to fix the object precisely.

Have this problem with my iPhone 11 Pro Max, as well as my new iPhone 12 Pro Max. I uninstalled, and reinstalled the app on my iPhone 11 with success, but am having issues with my iPhone 12.
I've deleted and re downloaded it several times.
Sometimes it'll work, but then after turning the OM4 off, and back on, it makes a hard hum when first booted, then starts wobbling, and totally loses its mind when I try tracing anything...
I hope they can fix this with a firmware update, because it's very frustrating, especially when I'm on a project shoot, and it starts acting up.
Since it's started doing this, I have to carry my old Moza Mini Mi as a backup...
6-12 12:58
Use props
Kentucky_Ranger
lvl.3
Flight distance : 25617 ft
United States
Offline

djiuser_vPTznHQsxmhD Posted at 2-3 06:40
I just purchased an OM4 last night. Since I am a tech person the first thing I do is update the firmware. I downloaded and installed the latest version of the app from the play store and with my note 9, after calibrating and balancing, I still have the wobble during active track.

It sucks. It's only on rear facing camera, not front facing camera... And guess which one is the good one that I would want to use this for...?

I've had the exact same issue with mine. I use an iPhone 11 Pro Max and 12 Pro Max, and both were doing this.
The best way to fix it is, uninstall the Mimo app, reboot your phone, then reinstall the app and connect it to your OM4.
It worked the first time out with my iPhone 11, but took several attempts with my iPhone 12.
Everything was working, before the new firmware update, so it has to be an issue with the new firmware not interacting with the app properly.
Another thing the gimbal was doing is when first booting up, it would make this STRONG hum with the motor behind the phone.
Once I got it all to mesh properly, the boot up hum stopped...
I have a wedding to shoot in a few days, and I really hope this ghost in the machine doesn't come back in the middle of it...
I do have my old Moza Mini Mi as a back up...
6-12 14:01
Use props
Kiboy
lvl.1

Philippines
Offline

Same issue with mine. Should I bring it to the service center?
7-10 01:50
Use props
Kiboy
lvl.1

Philippines
Offline

Same issue with mine. Should I bring it to the service center?

Still no FIX? The issue has been here for several months already.

I'm using a Samsung Note 8, rear camera.
7-10 01:53
Use props
djiuser_u0Jz2BdyRd0m
lvl.1

United States
Offline

Same issue on my note 9.. rear camera floats around while tracking the subject but the front camera works just fine.

I called into customer support who want a video and for me to help them troubleshoot it... I'm just going to return it and get a new one since I don't have time to go through all that.

Idk why but my last post didn't stick. If this repeats I'll just delete one.
7-22 14:11
Use props
djiuser_u0Jz2BdyRd0m
lvl.1

United States
Offline

Got a 2nd unit from Amazon and the exact same issue... I'm just going to return this.
7-23 15:05
Use props
GrunWald AMMO
lvl.1
Italy
Offline

Hello I'm new on DJI OSMO 4, I have the same problem with Samsung S10 Lite, everything seems ok on iPhone 8. Some fresh news?
7-25 06:36
Use props
Kiboy
lvl.1

Philippines
Offline

djiuser_u0Jz2BdyRd0m Posted at 7-23 15:05
Got a 2nd unit from Amazon and the exact same issue... I'm just going to return this.

I think it's a firmware/software issue.
7-27 00:03
Use props
Skiblits
lvl.1
United States
Offline

djiuser_2l9Gd4UlQIyF Posted at 2020-11-29 09:14
I have a brand new OM 4 used with a Huawei P20 and EMUI 10. I have exactly the same problem. When starting active track camera/gimbal starts uncontrolled moving in all directions. So, this seems to be an issue being new and not only concerning me. Support would be great !

I have the same issue. Wobbly even when the dog is standing completely still and OM4 is on the tripod and stationary. And it won’t even track the dog when its takes a step to the side. It just suddenly looses the subject.
8-1 06:19
Use props
Skiblits
lvl.1
United States
Offline

MarcoCRO Posted at 2-25 19:42
Same here...

So this wobbly active track has had this issue for over a year and the team still hasn’t fixed it?! I’m glad I can still return the product. This really deters me from ever buying product from this company ever again.
8-1 06:24
Use props
MagusGhost
New

United States
Offline

Same issue on my iPhone 11. I did find setting the FPS to 24 helped reduce the number of times it would spaz out, but noticed a couple specific things:
1) It ONLY happens when recording video. Does not have any issue with active tracking before hitting record. Makes the feature useless...
2) My last recording worked after stopping the recording when it started going back and forth and hit record on the handle again. It didn't have an issue for 45 minutes after that. (I'll try a quick restart of the recording next time to see if it makes another difference.)

I thought maybe a newer phone with more processing power would help, but it looks like someone is using a newer iPhone and having the same issue.. It's almost like the programmers aren't fully utilizing the processors if this is only happening while recording and less frames helps..

So far this has been a huge waste of money.. I thought I'd give it one last shot after my previous disappointments of no live streaming, portrait only gui, and the inability to hide the gui to try another app for streaming..

This gimble currently has ZERO practical use other than a steady picture.
10-27 16:49
Use props
djiuser_eANzxPpyulWs
New

United States
Offline

I have a worse problem, Active Track 3 easily loses the subject.
11-4 12:50
Use props
12Next >
Advanced
You need to log in before you can reply Login | Register now

Credit Rules