Please select Into the mobile phone version | Continue to access the computer ver.
Raveneye doesn't work with Blackmagic Video Assist HDMI out
5731 11 2020-12-11
Uploading and Loding Picture ...(0/1)
o(^-^)o
dddddd
lvl.1

Netherlands
Offline

Hi there,

Sadly I am having a problem with my Raveneye transmitter. When I connect it directly to my Canon C70 it works just fine, but I want to use my Blackmagic Video Assist 12g 5" recorder to record my footage. It has a HDMI output port, which I have tested on another device and does actually work/transmit signal, however I have tried it with multiple cables to my Raveneye but I only get a black screen/no footage.

I have tried switching the camera frequency, different resolutions, different framerates and different HDMI cables but no luck.

Hope this can be resolved (in a firmware update)? Any other tips how to troubleshoot this?

Thanks.


2020-12-11
Use props
DJI Wanda
Administrator
Offline

Hello there, thanks for reaching out with us.

Currently we have not tested the Canon C70, we will ask the corresponding team to test its compatibility on the RS2. Do you have any other camera that experienced this issue as well? Please tell us any camera models regarding to this issue and we will help to give any assistance.

Thanks
2020-12-11
Use props
dddddd
lvl.1

Netherlands
Offline

DJI Wanda Posted at 12-11 05:47
Hello there, thanks for reaching out with us.

Currently we have not tested the Canon C70, we will ask the corresponding team to test its compatibility on the RS2. Do you have any other camera that experienced this issue as well? Please tell us any camera models regarding to this issue and we will help to give any assistance.

Hi there,

Thanks for your reply. I think the problem is not so much the c70, because when I connect the raveneye directly to the c70 it works. When I use the HDMI OUT on my Blackmagic Video Assist 12g it doesn’t work. I have tested the HDMI OUT port on another device and it does work.
2020-12-11
Use props
dddddd
lvl.1

Netherlands
Offline

Any chance anyone from DJI could try and test/solve this problem?
2020-12-31
Use props
Indio
Captain
Flight distance : 303373 ft
  • >>>
Austria
Offline

be shure the output is 1080p
2021-1-1
Use props
dddddd
lvl.1

Netherlands
Offline

Hi,

Thanks for the suggestion, but I can't change the output resolution on the Blackmagic Video Assist. However when I connect the Raveneye to my C70 directly even when it outputs 4k DCI or 4K UHD the Raveneye works just fine.
2021-1-2
Use props
gbearchan
lvl.2
Flight distance : 373681 ft
  • >>>
Singapore
Offline

Hi

I am having the same problem. Current setup is with A9 and then direct output to my BMVA 12G and then try to output to the raven eye and also got black screen on iPhone.

I also tested my BMVA output HDMI and it is working fine.
image.jpg
image.jpg
image.jpg
2021-1-22
Use props
gbearchan
lvl.2
Flight distance : 373681 ft
  • >>>
Singapore
Offline

Hi just to update again. Problem half solved. As per what was said here that raveneye only can receive 1080p. The camera output HDMI need to change to 1080p to monitor so that it will output the same.

HOWEVER, al the functions like tracking and force mobile unable to function. Seem like RS2 unable to detect the output as a camera. RS2 still say HDMI not connected to gimbal

Maybe DJI can solve this via a firmware update?

Thank you
image.jpg
2021-1-25
Use props
Indio
Captain
Flight distance : 303373 ft
  • >>>
Austria
Offline

your monitor must must be 1080 out!  (i see it is 2160 on the screen )

edit: i overlooked the last entry

be shure the pulldown is off in the monitor


2021-1-25
Use props
fansd616a9d3
lvl.1

United States
Offline

DJI Wanda Posted at 2020-12-11 05:47
Hello there, thanks for reaching out with us.

Currently we have not tested the Canon C70, we will ask the corresponding team to test its compatibility on the RS2. Do you have any other camera that experienced this issue as well? Please tell us any camera models regarding to this issue and we will help to give any assistance.

After thoroughly testing this, the raven eye does not like the feed coming from the black magic video assist.  When using any Atomos recorder/monitor it works great. I’ve seen comments regarding 2160p vs 1080p and this is NOT the issue. Straight out of the Sony A7iii 4K UHD 2160p into the Raven Eye works great, so it isn’t anything with needing to change to 1080p. I believe DJI needs to update the firmware to accept Blackmagic output from the video assist 4K. The output of the BM VA works fine when plugged into the Atomos recorder as well. The issue is with raven eye not liking BM
2021-5-19
Use props
VLuc
lvl.1

France
Offline

Hello , is there any update on this subject , as i'm expectiong to buy a Ronin RS2 Pro , to use it with nikon Z6 and BMVA 5 12G. Would love to know if the raven eye will work with this set up ? if you can only send image or if some option like tracking is working too which i doubting a lot . thanks in advance
2021-6-21
Use props
Rasmus0885
lvl.1
Germany
Offline

Jumping into this a bit late but I just bought a Blackmagic Video Assist 4K (used) and the issue still persists.
Using the Sony A6400 and the RSC2 I was planning on solving the "No Face AF in 4K" issue that this camera has when it's recording internally.
This can be solved when only recording to an external device such as the Video Assist.

Sadly as soon as I set everything to 2160p@25fps the Revenyeye no longer transmits anything to my iPhone.
Therefore no ActiveTrack as well which is what I have the Raveneye for in the first place.
4K directly into the Raveneye is not an issue as it's been pointed out before here.
Also I've seen Keith Kittel test this very setup with a Ninja V.

Stupid me thought "well if this works, I can also use the Video Assist as it can record to SC Cards (which I already have) rather than having to purchase dedicated SSDs for the Ninja.
Plus the build quality of the BM seems to be a lot better than the Atomos from what I found (all metal housing...).

Everything's on the newest firmware, both the Video Assist, the Gimbal and the Raveneye - no luck though.

Anything on this DJI?
2021-7-19
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules