Please select Into the mobile phone version | Continue to access the computer ver.
Can't connect wireless to Android Phone since Jan 2021 upgrade
209 3 1-17 09:24
Uploading and Loding Picture ...(0/1)
o(^-^)o
Nuskier
lvl.1
Canada
Offline

Good afternoon:

Writing a quick note here about an inability to connect wirelessly to an Android phone using the all-in-one handle.

I am able to connect to the phone via the USBC jack, but do not want to use this because of the potential of breaking during filming (skiing).

I know that the handle is working, as I can connect to the wireless microphone.

I can see the device using Bluetooth but can't connect with my phone saying that it "Device can't communicate with DJIPocket2_xxx..." (the microphone is no longer connected).

I can see the device when I try the Device Connection, it shows the authentication screen which I accept on the Pocket2,  It then takes me to a Connect to Wi-Fi screen that shows the device and the WiFi password as generated by the Pocket2. The only thing that I can do on the screen is either "Cancel" or go to "WiFi Settings". When I go to "Wifi Setting" the Pocket2 Wifi connection is not available but can be found via the Advanced Settings - Saved  Networks. The Pocket2 wifi remains not accessible though this of from any other screen.

I have the Mino app on the phone set to communicate via 2.8 GHz as recommended.

Still not able to connect. Does anyone have any suggestions for the current device and firmware? I really don't want to get another phone at this point, want to spend the money on a drone to complete my package (Pocket2, OM4, and waiting on a Mavic).

Thanks,

Capt Bob
1-17 09:24
Use props
Capt Bob
lvl.1
Canada
Offline

After a total of 5 hours (yesterday and today), it seems that the instructions for the 2.8 GHz for my phone is not correct. I went back into Mimo app when attached via USBC and set it to 5.8 GHz and when I came back to look at it the app had reverted it to Auto for the WiFi Settings.

I am now attached.

If you are having an issue try setting the Wifi Settings to either Auto or 5.8 GHz, it seems to have worked for me. Found the phone and connect right away.

Capt Bob.

1-17 10:46
Use props
DowntownRDB
Captain
Flight distance : 525 ft
United States
Offline

Capt Bob Posted at 1-17 10:46
After a total of 5 hours (yesterday and today), it seems that the instructions for the 2.8 GHz for my phone is not correct. I went back into Mimo app when attached via USBC and set it to 5.8 GHz and when I came back to look at it the app had reverted it to Auto for the WiFi Settings.

I am now attached.

Glad you got it connected.  Thanks for sharing your solution.
1-18 08:18
Use props
DJI Stephen
Super Moderator

Offline

Hello there Capt Bob. I am sorry for the trouble this has caused before and it is great to know that you were able to solve the said issue. Have a safe and happy filming always.
1-22 01:33
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules