Please select Into the mobile phone version | Continue to access the computer ver.
OSMO POCKET 2 ISSUE * SELFIE AUTOMATIC ON START
4701 20 1-23 12:49
Uploading and Loding Picture ...(0/1)
o(^-^)o
JoeSmith
lvl.1

Canada
Offline

Hi

The new device is tripping itself by going onto "selfie" mode once I powered it up, I cannot find a way to get rid of this, tried to reset the settings. Before I was forced to activate this device through the registartion/app website of DJI and then downloading some firmware update, it never did this.

I never had this issue with Osmo Pocket 1 and doing a reset of the settings always got rid of everything. Help.....its annoying, how do we get rid of this? I don't want selfie mode everytime I start this device, I want the device to work normally not go on selfie mode everytime it starts. Sometimes less innovation is better then overdoing, it would be great if the device worked simply like the Pocket 1.

Thanks


1-23 12:49
Use props
DJI Gamora
Administrator

Offline

Hi, JoeSmith. Thanks for reaching out! Our apologies for the inconvenience that it has caused. We recommend checking whether your DJI Pocket 2 is updated to its latest firmware version. If it wasn't, please have it updated and see whether that would help resolve the issue.

1-23 23:23
Use props
JoeSmith
lvl.1

Canada
Offline

Hi

As indicated previously "then downloading some firmware update" I already accepted the firmware update earlier in the process from the app/phone, strangely this small bug has started ever since. Why is the "selfie" mode the default on-start view, once the device starts? Don't understand.....I have to manually ask the gimbal to shift modes (which it does).

1-24 11:01
Use props
fansfe82067d
Captain
Australia
Offline

With the new firmware, you press the function button to start in 'normal' mode, or the power button to start in 'selfie' mode.  It's not a bug, it's a new feature.  And I rather suspect the new way is how it was supposed to work from the outset, but it didn't.  It will be intuitive to anyone who had the previous model, as that's how it worked there - except for the lack of the power button on the side, so selfie startup wasn't possible.
1-25 00:46
Use props
DJI Gamora
Administrator

Offline

Hi, JoeSmith. If you're running the latest version of the DJI Pocket 2 V01.02.00.50, we have added the ability to choose the direction wherein the camera would be facing once turned on. Press and hold the Power button to power on with the camera facing the user and press and hold the Function button to power on with the camera facing forward.


1-25 02:37
Use props
John Walker
First Officer
United Kingdom
Offline

As previous post have stated - it's not a bug, it's meant to do that and is listed in the update release notes.  Gives you a choice.
1-25 03:19
Use props
JoeSmith
lvl.1

Canada
Offline

thanks for the guidance " Press and hold the Power button to power on with the camera facing the user and press and hold the Function button to power on with the camera facing forward." this solves the issue
1-25 06:22
Use props
ImFlying!
lvl.2
United States
Offline

Yes I had same issue thinking is was a bug. But I now realize it’s a feature of new firmware. It’s works fine now that I’m pushing the correct power button. Cheers!
1-28 18:59
Use props
RENDO
lvl.1
Flight distance : 1630761 ft
Slovakia
Offline

DJI Gamora Posted at 1-25 02:37
Hi, JoeSmith. If you're running the latest version of the DJI Pocket 2 V01.02.00.50, we have added the ability to choose the direction wherein the camera would be facing once turned on. Press and hold the Power button to power on with the camera facing the user and press and hold the Function button to power on with the camera facing forward.

[view_image]

Hi. I have the same problem, but unfortunately doesn't work like you are writing. I have a Pocket 2 with FW version 02.01.00.20 and after turning on, it is one or I'll be a Power button or the function button, always turns on in Selfie Mode and always only in 1080p30 resolution. I also have a Pocket 1 camera and this never does. The priority for me is shooting in 4K and I never use 1080p mode. In this form, the camera is unusable for me.
8-1 07:35
Use props
chririva
lvl.4

Poland
Offline

It would be more logic the opposite, you press the front button, and the camera faces you. But what can you do
8-2 03:54
Use props
djiuser_ggqlrGtvHWkw
lvl.1
Germany
Offline

I have the exact same issue with version 02.01.00.20. Very annoying and not what I have expected.

When will that be corrected? I don't mind which button it is.
8-19 12:41
Use props
djiuser_ggqlrGtvHWkw
lvl.1
Germany
Offline

There is no way to change the startup behaviour.

It drives me crazy and loses time and drains battery to flip every time from selfie mode to normal mode.

You advertise this as a camera and not as a vlogging device only, so change that, please. Or make it configurable.
8-19 20:59
Use props
Aavalaakso
Captain
Finland
Offline

djiuser_ggqlrGtvHWkw Posted at 8-19 20:59
There is no way to change the startup behaviour.

It drives me crazy and loses time and drains battery to flip every time from selfie mode to normal mode.

Start using function Button not Power Button
8-19 21:55
Use props
djiuser_ggqlrGtvHWkw
lvl.1
Germany
Offline

No, this is exactly my point, with the mentioned version  02.01.00.20 it is the same behaviour with both buttons.

Please change this back, DJI.
8-19 23:14
Use props
Aavalaakso
Captain
Finland
Offline

djiuser_ggqlrGtvHWkw Posted at 8-19 23:14
No, this is exactly my point, with the mentioned version  02.01.00.20 it is the same behaviour with both buttons.

Please change this back, DJI.

It is one of the other million required updates
8-20 05:58
Use props
fansfe82067d
Captain
Australia
Offline

djiuser_ggqlrGtvHWkw Posted at 8-19 23:14
No, this is exactly my point, with the mentioned version  02.01.00.20 it is the same behaviour with both buttons.

Please change this back, DJI.

You seem to be the first person to report this problem, so your device must be faulty.
8-20 14:25
Use props
djiuser_ggqlrGtvHWkw
lvl.1
Germany
Offline

fansfe82067d Posted at 8-20 14:25
You seem to be the first person to report this problem, so your device must be faulty.

Not the first one, the OP also has this issue.
8-20 22:11
Use props
fansfe82067d
Captain
Australia
Offline

djiuser_ggqlrGtvHWkw Posted at 8-20 22:11
Not the first one, the OP also has this issue.

Carefully read the whole thread.  The OP did not understand the functions of the buttons, and once it was explained to him, he said the issue was solved.
8-21 13:58
Use props
djiuser_ggqlrGtvHWkw
lvl.1
Germany
Offline

fansfe82067d Posted at 8-21 13:58
Carefully read the whole thread.  The OP did not understand the functions of the buttons, and once it was explained to him, he said the issue was solved.

You are right. It was not the OP, it was user "RENDO" who reported the same issue.
8-21 22:43
Use props
fansfe82067d
Captain
Australia
Offline

Well, it looks then as if for a small number of users, this update didn't install properly, giving rise to the behaviours you and Rendo have described.  Hopefully someone at DJI, or another user, will describe how to reinstall the update in some way.  Once correctly installed, this firmware will address your concern.
8-22 01:24
Use props
snowmen
lvl.1
Germany
Offline

I noticed that this is probably a demo product, showing "display demo" on the camera and the package.

Handed it back to the vendor.
8-24 13:15
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules