Please select Into the mobile phone version | Continue to access the computer ver.
Is this normal???
783 4 2015-7-6
Uploading and Loding Picture ...(0/1)
o(^-^)o
mountmotor
Second Officer

United States
Offline

Hey guys...
I noticed some play in my motor...I made a video showing you the issue on all 4 of the motors, turn up your speakers so you can hear the play. Maybe the bearings have to be replaced? Can I do this myself? Please let me know
Here is the video:


2015-7-6
Use props
dundee
Captain
Flight distance : 33550 ft

Thailand
Offline

Hi Mount,

I have same (vertical) play you have on 3 of the 4 motors.
IMO nothing to worry about,
2015-7-6
Use props
mountmotor
Second Officer

United States
Offline

dundee Posted at 2015-7-7 11:53
Hi Mount,

I have same (vertical) play you have on 3 of the 4 motors.

Thanks man, that's what I am hearing on Facebook too! I can take a deep breath now! Thank you!
2015-7-6
Use props
skymaster
lvl.2

Canada
Offline

Its normal.
2015-7-6
Use props
jon
lvl.4

United Kingdom
Offline

Vertical play seems to be normal, just the shaft sliding up and down in the ball races (there are shim washers behind the retaining circlip on the bottom of the main shaft that 'should' minimise this free play, but I guess production tolerences mean some get better shimmed than others), but if you can rock it (by grasping propeller tips and lifting one, dipping the other) then not so good. I replaced the bearings in one motor because I could rock it and hear it clicking as I did so.

JMHO

Jon
2015-7-6
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules