Please select Into the mobile phone version | Continue to access the computer ver.
Wifi name
617 11 2-1 09:52
Uploading and Loding Picture ...(0/1)
o(^-^)o
djiuser_aoO19byGolUF
lvl.2

United Kingdom
Offline

Hi Guys,I have a Tello EDU
When I change the wifi name for the app. the repfix is added to the name regardless
i.e. my chosen name should be MADTELLO
after restart the name is
TELLO-MADTELLO

how to fix this?

cheers

S4
2-1 09:52
Use props
RYZE
Super Moderator

Hong Kong
Offline

Dear customer,
You could rename the wifi of drone and it would not have the prefix TELLO as long as you deleted it, the issue you reported might be caused by that you didn't save the name sucessfully, please try again.
Hope my reply could help you!
2-2 00:22
Use props
djiuser_aoO19byGolUF
lvl.2

United Kingdom
Offline

Thanks for the reply,

I m using iPad mini 4,
I deleted every single character in the name textbox
after save, the app ask for the Tello EDU to restart
the new wifi SSID "always" prefix the given name with TELLO-

I wonder, if its a bug in the firmware

if required, I can post a short video if possible to illustrate the issue
2-2 02:08
Use props
RYZE
Super Moderator

South Africa
Offline

djiuser_aoO19byGolUF Posted at 2-2 02:08
Thanks for the reply,

I m using iPad mini 4,

Dear,
Thanks for your response.
This is really weird, could you please provide us a video about this issue?
2-2 02:34
Use props
djiuser_aoO19byGolUF
lvl.2

United Kingdom
Offline

https://drive.google.com/file/d/1v6lzHR7Nm2ZLtdnZYgf2RFwQstpwjat3/view?usp=sharing

Please, use the above link to watch the issue
2-2 03:20
Use props
djiuser_aoO19byGolUF
lvl.2

United Kingdom
Offline

RYZE Posted at 2-2 02:34
Dear,
Thanks for your response.
This is really weird, could you please provide us a video about this issue?

hi,

just wondering, any updates?

thanks
2-2 23:16
Use props
RYZE
Super Moderator

South Africa
Offline

djiuser_aoO19byGolUF Posted at 2-2 03:20
https://drive.google.com/file/d/1v6lzHR7Nm2ZLtdnZYgf2RFwQstpwjat3/view?usp=sharing

Please, use the above link to watch the issue

Dear customer,
Thanks for your feedback.
This is really strange, please try the follwing methods.
1. Download and save the pictures/videos in Tello APP, uninstall and reinstall Tello APP, then rename the wifi.
2. Download TELLO APP in mobile phone and have a try.
Hope your problem could be solved soon.
2-2 23:20
Use props
djiuser_aoO19byGolUF
lvl.2

United Kingdom
Offline

this was done on a fresh device with fresh install.

however, I ve reinstalled the Tello App and the same is still happening
2-3 01:44
Use props
djiuser_aoO19byGolUF
lvl.2

United Kingdom
Offline

hi,

just wondering,

any update on the above?


thanks
2-10 07:32
Use props
djiuser_aoO19byGolUF
lvl.2

United Kingdom
Offline

Hi,
do I take it that this issue is unfixable?

any reply/update would be greatly appreciated

S4
2-14 03:56
Use props
RYZE
Super Moderator

South Africa
Offline

djiuser_aoO19byGolUF Posted at 2-14 03:56
Hi,
do I take it that this issue is unfixable?

Dear,
Sorry for replying late.
We are sorry that the problem you reported is really strange and we tested normally with other tello EDUs, there is good way to fix it. The wifi name will not affect the performance of drone, if there is abnormality of the drone, please contact us via support@ryzerobotics.com.
We apologize again for the inconvenience brought to you!
2-15 03:21
Use props
Uwe0
lvl.1

Germany
Offline

I have the same problem with my tello edu
2-20 06:49
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules