Please select Into the mobile phone version | Continue to access the computer ver.
Using a USB C Multiport Adapter
231 0 2-10 07:53
Uploading and Loding Picture ...(0/1)
o(^-^)o
pwrmac7100
lvl.1
Flight distance : 113730 ft
United States
Offline

Hi All,

I'm new to this - so thank you in advance.

I am trying to use a USB-C Multiport adapter so that I can connect to a HDMI display AND the drone controller to my tablet - but I cannot get it to work.

I have a Mavic Pro. I have a Samsung Tab S7 (with 1 USB C port); I also have a Samsung S9+ (with 1 USB C port). I can connect the controller to the tablet/phone with no problems - have been doing it for year. However, I wanted to try and connect a HDMI display so I can show the tablet/phone on a TV at the same time. I bought the Samsung Multiport Adapter (2020), EE-P3200BJEGUJ hoping this would work.

I can connect the display with no problem - but I cannot get the controller to connect via the USB A nor the USB C port on the multiport adapter (I never get the "GO FLY" button in DJI GO4 app). I've tried various usb adapter cables, tried both the A and mini port on the controller, I've tried enable USB debuggin on the the tablet/phone, nothing. I connected a keyboard to the A port on the adapter just to confirm it does, actualy, work - and it the keyboard did.

I pretty techincally inclinded - but this has got me stumped. Any ideas you may have would greatly welcomed.

Thanks

2-10 07:53
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules