Please select Into the mobile phone version | Continue to access the computer ver.
SD card speed low after several months using it
1380 22 2-19 10:07
Uploading and Loding Picture ...(0/1)
o(^-^)o
alexmbraMav
First Officer
Flight distance : 475220 ft
Portugal
Offline

I have my Pocket 2 since begining of december, and I've been using it even with the horrible tracking, until now.
Today, Pocket 2 started to give me an error about the SD card: ''SD card speed low'' and stops recording.  
Before someone asks, the sd card that I always use is SanDisk Extreme Pro 64GB V30 A1, that it is supported and recomended for Pocket 2.
I even tried another sd card, and I've got the same error after, more or less, one minute recording, 4k 50fps.
Also, the sd card is fine. I tried on my Pocket 1 and it is working fine.



2-19 10:07
Use props
CemAygun
Captain
Flight distance : 810 ft
Philippines
Offline

Had a similar problem with my Sandisk Ultra 128GB. It started giving SD card write speed slow errors after a year of use in Osmo Action. It does not show any errors on my pocket 1, but stops recording randomly. Unlike yours, my cameras have no issues with my other cards. All I can tell you is try formatting your cards in your pocket 2, sometimes it makes a difference.

PS: By the way sequential write speed of the alleged "slow" card measured on a pc is about 50MB/s, which is 4 times the speed of the highest bitrate these cameras can utilize.

2-19 13:07
Use props
DJI Gamora
Administrator

Offline

Hi, alexmbraMav. Thanks for reaching out! We're sorry to read about the difficulties you're encountering. Please check if you're only encountering this if there's small storage left on your microSD card. If you do, it is suggested to backup all your files and format your microSD card before using it again with the DJI Pocket 2.
2-20 02:26
Use props
alexmbraMav
First Officer
Flight distance : 475220 ft
Portugal
Offline

Well, it seams that the problem was caused because the Pocket was a little hot. After turned of and let cool down for a while, it is working again without problem.
2-20 21:26
Use props
CemAygun
Captain
Flight distance : 810 ft
Philippines
Offline

alexmbraMav Posted at 2-20 21:26
Well, it seams that the problem was caused because the Pocket was a little hot. After turned of and let cool down for a while, it is working again without problem.

Well that is good to know, at least there is a solution in your case. Since you have tried other cards and got the same errors, it must be the pocket 2 malfunctioning due to heat. But should it not come up with an approperiate warning about the excessive heat instead of card write speed ones ?
2-20 23:10
Use props
Aavalaakso
Captain
Finland
Offline

Yesterday after 5 mins recording 4k/24 high quality with handle connected I got SD card too slow at 18C room temperature and it stopped recording. I got earlier the same thing after 2 minutes recording time. Pocket 2 gets pretty hot but it should not behave like this. Before latest firmware I had no this kind of problem.

I don't even mention SD card, it is not problem.
2-20 23:39
Use props
alexmbraMav
First Officer
Flight distance : 475220 ft
Portugal
Offline

Aavalaakso Posted at 2-20 23:39
Yesterday after 5 mins recording 4k/24 high quality with handle connected I got SD card too slow at 18C room temperature and it stopped recording. I got earlier the same thing after 2 minutes recording time. Pocket 2 gets pretty hot but it should not behave like this. Before latest firmware I had no this kind of problem.

I don't even mention SD card, it is not problem.

"Before latest firmware I had no this kind of problem."

Same here.  Probably, a new bug caused by the latest firmware.
2-22 15:52
Use props
alex belk
lvl.1
Poland
Offline

SD card writing speed slow. Shooting stopped

Hi, faced exactly the same problem with Osmo Action and Samsung evo+ 128Gb. Camera haven't been used for the while. Before the 2 months break it was fine.
The recording stops after 12 seconds on 4K/30 settings with warning. Switched to 2.7K/30 - unsuccessfully.
Tried to format the card, battery is almost full, the cam itself is not heated.
Today installed the latest firmware today, but the problem is still here.
upd. It works with Samsung PRO+ 32Gb, tested on 4K/60.

Could you please suggest how to handle this issue?

2-25 08:21
Use props
Wiz33
First Officer
Flight distance : 14806 ft
  • >>>
United States
Offline

It seems that the P2 can runs hotter than the OP at high res so card that works fine on the OP may have problem under extreme conditions especially if used under high temperature. Performance can also drop at high temp so  having a A2 instead of a A1 rating may also help. If you are using the P2 in high ambient temperature all the time. Just get the best/fastest high endurance card that you can (like those made for dashcam as they're made to operate under direct sunlight at high temperature. Here's what I use in my dashcam and probably what I would get for the P2 if I encounter the same problem.

https://www.amazon.com/SanDisk-E ... 14314958&sr=8-8

2-25 21:08
Use props
Wiz33
First Officer
Flight distance : 14806 ft
  • >>>
United States
Offline

alex belk Posted at 2-25 08:21
Hi, faced exactly the same problem with Osmo Action and Samsung evo+ 128Gb. Camera haven't been used for the while. Before the 2 months break it was fine.
The recording stops after 12 seconds on 4K/30 settings with warning. Switched to 2.7K/30 - unsuccessfully.
Tried to format the card, battery is almost full, the cam itself is not heated.

Evo+ is a U1 card while the Pro+ is a U3. You'll need U3 for for 4K, maybe even 2.7K if in high ambient temperature.
2-25 21:10
Use props
alex belk
lvl.1
Poland
Offline

Wiz33 Posted at 2-25 21:10
Evo+ is a U1 card while the Pro+ is a U3. You'll need U3 for for 4K, maybe even 2.7K if in high ambient temperature.

Well, it is marked as U3 on the packaging and card itself.
and as i said, this card has been working fine since day of purchase for 3 months.

2-26 07:19
Use props
Wiz33
First Officer
Flight distance : 14806 ft
  • >>>
United States
Offline

alex belk Posted at 2-26 07:19
Well, it is marked as U3 on the packaging and card itself.
and as i said, this card has been working fine since day of purchase for 3 months.
[view_image]

Seem the Evo+ comes in 2 speed grade. 128GB and above are U3 and 32 and 64 are U1 but the speed rating on the 128 is only 60mb/s vs  the 90mb/s of the Pro+ so that maybe why one works better.
2-26 08:38
Use props
djiuser_iQCPZ4MmXS28
lvl.2

Germany
Offline

I'm having the same kind of issue right now. I got my SD card straight from DJI, so it should be the right one. Maybe it's just bad luck, or potentially a issue with the firmware.
3-7 14:32
Use props
alex belk
lvl.1
Poland
Offline

Wiz33 Posted at 2-26 08:38
Seem the Evo+ comes in 2 speed grade. 128GB and above are U3 and 32 and 64 are U1 but the speed rating on the 128 is only 60mb/s vs  the 90mb/s of the Pro+ so that maybe why one works better.

You are right, these EVO+ may be different according to the capacity and generation.
I'm still wondering, why this card stopped functioning after few months of stable work.
3-9 04:21
Use props
Aavalaakso
Captain
Finland
Offline

I just guess it may have something to do when it is generating and writing those LRF files because it writes multiple files at the same time. This indeed started with the latest firmware. I use 7 different cards and card is not the problem.
3-9 23:00
Use props
djiuser_6EPXgN3Wmbno
New

Indonesia
Offline

Having the same problem here, i use this sdcard right from pocket 1 launch and it record 1080/60 perfectly. This morning the problem appear, format it and it still didnt work. Edited last statement, it didnt work in 1080/30fps too. Please fix this dji. Thanks.

One thing, when i record it on 1080p/60fps. It was hard to stop it, even when i press stop recording button repeatedly, like the system lagging or busy.
3-24 18:43
Use props
djiuser_cUojlCn1cQKL
New

United States
Offline

I am facing a similar problem for my Osmo Action. After updating to the latest firmware 01.10.00.40 (7251) my camera can only record 1080p 60fps & above for just a few seconds before saying "sd card writing speed slow" & stopped recording soon after. It seems to be fine when recording at 1080p 30fps, but any higher bitrate & the issue comes up. My camera had no issues prior to the firmware update & my SD card is a Samsung EVO Select 128GB MicroSDXC UHS-I U3. Again, I never had recording issues when I got it new, only after the latest firmware update. Any suggestions?
4-20 18:14
Use props
Aavalaakso
Captain
Finland
Offline

Latest version also affects that you cannot use Kingston sd cards made for 4k recordings. U3 V30 A2 and Pocket 2 will eventually just stop recording without saying anything. This started with latest firmware when those LRF files came.
4-20 22:03
Use props
alexmbraMav
First Officer
Flight distance : 475220 ft
Portugal
Offline

Well, yesterday I had that same problem again. I also notice that the P2 was very hot.
6-21 16:19
Use props
Aavalaakso
Captain
Finland
Offline

alexmbraMav Posted at 6-21 16:19
Well, yesterday I had that same problem again. I also notice that the P2 was very hot.

I have only 1 card that works with Pocket 2. Rest 7 cards are for Pocket 1 and other cameras

Nearly all of them are U3 cards.
6-21 22:45
Use props
Astmens
lvl.1

Spain
Offline

I have the same issue - my Pocket 2. It randomly stops recording. And it did not matter the resolution. Plenty of free space on an SD card. Tried other SD card - had the same problem.
I also suspect that those LRF files could be messing up writing speeds.

Sometimes it also does not start recording when pressing the record button - and the indicator light keeps blinking indicating that the Pocket 2 is busy doing something.

Is it possible to downgrade the firmware or disable LRF?

I also got confused between using U1 and U3 cards. Any difference?

7-14 02:13
Use props
marialopezz
lvl.2

India
Offline

As you have said that your SD card is fine, so I think you need to optimize the performance of your SD card or update your SD card drivers and then check for the issue.
To know more: https://www.rescuedigitalmedia.com/fix-slow-micro-sd-card
9-11 02:42
Use props
alexmbraMav
First Officer
Flight distance : 475220 ft
Portugal
Offline

marialopezz Posted at 9-11 02:42
As you have said that your SD card is fine, so I think you need to optimize the performance of your SD card or update your SD card drivers and then check for the issue.
To know more: https://www.rescuedigitalmedia.com/fix-slow-micro-sd-card

Is not card issue. It is a Pocket2 issue. It happens with other card as well, and it only happens inside Pocket 2 sometimes. I think is when pocket 2 get hot.
9-11 04:46
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules