Please select Into the mobile phone version | Continue to access the computer ver.
Videos not saving to SD card when using Raveneye
742 11 3-28 16:56
Uploading and Loding Picture ...(0/1)
o(^-^)o
kmkmd
lvl.1
United States
Offline

Hi there,

Just started using my Ronin RSC 2 with Raven Eye.  Curiously, SOME of the videos recorded to the SD card and others did not.  I could get the ones that did not record to the SD card off my phone, but without sound (I used an external mic attached and plugged into my phone).
All the videos recorded to the Ronin app and I was able to put them into Photos, but only about 1/3 of the videos recorded to my SD card. The ones that I downloaded from the Ronin app do not have any sound, while those that were on my SD card did have sound.

My setup:
Canon EOS R with external Rode shotgun mike mounted to the hotshoe of the camera and plugged into the mic port on the camera.

RSC wtih Raveneye. Raveneye and gimbal have up to date firmware.

Why on earth did videos not save to my SD card?  I can't think of any setting changes I made, etc.



Thanks for any thoughts,

Kevin
3-28 16:56
Use props
Dom D
lvl.1

United Kingdom
Offline

I had the same issue today... very frustrating. only had 2 vids go to the SD card and about 20 others that saved to the raveneye app but with all all the camera information (settings, rec indicators etc) saved over the top of the vid and no way to remove them... Any help would be really appreciated. Thanks
3-30 05:09
Use props
aussie22
lvl.1

Norway
Offline

Love to hear feedback with this. Same thing happened to me.
4-1 10:58
Use props
fansc3e4d35e
lvl.1

United Kingdom
Offline

Same thing has just happened to me, does anyone have any news on this?
4-15 08:36
Use props
MikeJay
lvl.1
Netherlands
Offline

No feedback on this yet from DJI? The whole point of having the thing is having videos record on your camera not your phone.
I've filmed with raven eye before no problem. Yesterday I had a whole day of filming and had this same ....

Normally I can delete the videos it makes on my phone (I don't want it to save files on my phone, but I am forced to fill up the thing, because there is no setting to change this in the app).
So I deleted some shots, that I now miss. Aside from that, I don't think the files on the phone are the same quality as it would have been on the Camera's SD-card.

I really dislike this app.
4-21 22:58
Use props
jjikeneijsk2948
lvl.1
Flight distance : 73786 ft

Netherlands
Offline

Same problem here... Videos are not on my sd card... only available in the dji ronin app...
4-23 09:43
Use props
Alexandre Bartheacuteleacutemy
lvl.1

France
Offline

Same mess here with RS2 and raveneye app on iphone 7+.
At the begining, when recording from the camera button, it record also at the same time in both the a7s-ii (4k) and the iphone (1080p)
But later it sometimes only record on the iphone raveneye app, or stop or starts at different times on both. Sometimes not recording in the camera. This is a mess.

And also the camera screen turns black while record, so it seems i cannot control if it's really recording or not in my camera !

Ps: What are the convinient ways to move the video files from the ravenapp in the iphone into my computer ? only through the icloud upload then DL to the mac photo app ? Not convinient.


5-11 16:48
Use props
kalunaweb
lvl.1
United Kingdom
Offline

Same issue we have here. We did nothing differently over a two day shoot. 2nd day morning, shot 3/4 hours worth of footage which is now lost/unusable because of the grids on the screen/shot information.

Surely there is a cloud storage, or something where the raw files are? Like, surely this can't be an actual function people will want? If it's because the red record button was pressed on the phone, then why on earth is that something that a user would want!?!

5-24 01:53
Use props
djiuser_CqEDXcJq3QZW
New

Malaysia
Offline

Same thing happened here. It is so frustrated that my first and last clips were saved in apps instead of memory card, causing the lost of quality. It already happened several times!!

I've been seeking for solutions, unfortunately I saw many peoples encounter the same issue, with NO SOLUTION yet!!!
Some of my friends ask about this, I wouldn't recommend this Raven Eye when this issue still not solve. Cause this is very serious issue to videographer.
Hope there's solution for this ASAP
5-28 08:58
Use props
djiuser_cPGDi8Qq4rWZ
lvl.1
Germany
Offline

Same issue here. I had this problem in the past with the ninja. It was related to a camera setting. So maybe look there. I’ll look too :-/ into that
5-31 11:21
Use props
djiuser_D3HaBE9JpCfn
lvl.1
Madagascar
Offline

I may have a rather simple solution for you all as it happened to me too :

Fix : Turn off and turn on your camera when your gimbal is on.

Explanation : Somewhere in the manual it is said that your camera should be turned on only when your gimbal is already on, otherwise it will not detect your camera thus pressing record on the gimbal or on the app will not work. (Note that if you press record on your camera it will record on your SD, of course, and if you press record on the app or on the gimbal then it will record on your phone)

So, the issue usually happens when you turn off the gimbal mid-shoot to let it rest, to rebalance it or for any other reason, while letting your camera on. Then, when you turn the gimbal on again, it will not detect the camera because the protocol is gimbal first > Camera after.

I hope it will help.
5-31 11:43
Use props
kmkmd
lvl.1
United States
Offline

djiuser_D3HaBE9JpCfn Posted at 5-31 11:43
I may have a rather simple solution for you all as it happened to me too :

Fix : Turn off and turn on your camera when your gimbal is on.

This may be the issue since I powered my gimbal off to conserve power but not the camera.  I'll keep this in mind.
5-31 15:28
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules