Please select Into the mobile phone version | Continue to access the computer ver.
DJI Flysafe database error
15951 554 5-7 08:32
Uploading and Loding Picture ...(0/1)
o(^-^)o
youtube.com/rtrrey
lvl.4
Flight distance : 848038 ft
Canada
Offline

fansa16cf705 Posted at 5-12 05:39
I need it that log in urgent I.am in work right now and need to.make a shot urgent.

i have it, pm me
5-12 05:44
Use props
youtube.com/rtrrey
lvl.4
Flight distance : 848038 ft
Canada
Offline

fansf5004ab7 Posted at 5-12 05:29
Here is the solution to fix the DJI Flysafe Database error. I fixed it and now the drone is flying as normal. You can follow below steps to fix.

1. Visit this link to download the latest version of DJI Assistant 2 (DJI FPV series) https://www.dji.com/uk/downloads/softwares/dji-assistant-2-dji-fpv-series

yeahhhhhhhhhhhh
5-12 05:45
Use props
YonDel
lvl.3
Flight distance : 15561 ft
United States
Offline

youtube.com/rtrrey Posted at 5-12 05:43
yessssssssssssssssssss

Wooohooo lol. Im on my way home with a new one. So this works?
5-12 05:47
Use props
X64TNT
lvl.2
Flight distance : 446171 ft
United States
Offline

i updated to the new firmware for the drone and was able to fly using the dji log in , i havnt updated the goggles or any thing else i have to head to bed , gotta wake up soon for work , i hope we get to keep the roll back feature !!!! dji listen to your customers we buy your products for a reason  dont make us stop .
5-12 05:47
Use props
youtube.com/rtrrey
lvl.4
Flight distance : 848038 ft
Canada
Offline

fansf5004ab7 Posted at 5-12 05:29
Here is the solution to fix the DJI Flysafe Database error. I fixed it and now the drone is flying as normal. You can follow below steps to fix.

1. Visit this link to download the latest version of DJI Assistant 2 (DJI FPV series) https://www.dji.com/uk/downloads/softwares/dji-assistant-2-dji-fpv-series

Rollback aka downgrade back to 01.01.0000.

I am kind of really don't want to, what if we dont? What harm could we cause if we stay with the newer version?

Please do let us know?
5-12 05:50
Use props
YonDel
lvl.3
Flight distance : 15561 ft
United States
Offline

youtube.com/rtrrey Posted at 5-12 05:50
Rollback aka downgrade back to 01.01.0000.

I am kind of really don't want to, what if we dont? What harm could we cause if we stay with the newer version?

I was thinking the same. I’m now opening up the new exchange box and I will follow regular installation instructions. If I get error then I’ll do what support and everyone is asking for.
5-12 06:02
Use props
youtube.com/rtrrey
lvl.4
Flight distance : 848038 ft
Canada
Offline

fansf5004ab7 Posted at 5-12 05:29
Here is the solution to fix the DJI Flysafe Database error. I fixed it and now the drone is flying as normal. You can follow below steps to fix.

1. Visit this link to download the latest version of DJI Assistant 2 (DJI FPV series) https://www.dji.com/uk/downloads/softwares/dji-assistant-2-dji-fpv-series

Ok so, this is basically a test firmware that we got to take away the FLY SAFELY DATA ERROR. Then rollback aka downgrade away from the test firmware back to the recent Firmware and the FLY SAFELY DATA ERROR  should be removed or deleted in the server.

Thanks bud!

Been a pleasure to those who waited this long... YonDel, see you in the field buddy!!!!
LMAO, will miss all of you!
5-12 06:03
Use props
YonDel
lvl.3
Flight distance : 15561 ft
United States
Offline

youtube.com/rtrrey Posted at 5-12 06:03
Ok so, this is basically a test firmware that we got to take away the FLY SAFELY DATA ERROR. Then rollback aka downgrade away from the test firmware back to the recent Firmware and the FLY SAFELY DATA ERROR  should be removed or deleted in the server.

Thanks bud!

No problem bud. Thanks for all your help in this matter. DJI should consider you as a mod here
5-12 06:05
Use props
youtube.com/rtrrey
lvl.4
Flight distance : 848038 ft
Canada
Offline

YonDel Posted at 5-12 06:05
No problem bud. Thanks for all your help in this matter. DJI should consider you as a mod here

ADDED YOU AS A FRIEND BUD!
5-12 06:06
Use props
fansa16cf705
lvl.1

Argentina
Offline

youtube.com/rtrrey Posted at 5-12 06:03
Ok so, this is basically a test firmware that we got to take away the FLY SAFELY DATA ERROR. Then rollback aka downgrade away from the test firmware back to the recent Firmware and the FLY SAFELY DATA ERROR  should be removed or deleted in the server.

Thanks bud!

When I enter dji assitant 2 with dji log in I only see version 1.01.000, en suggestions? Thanks in advance
16208284511956444914266146276107.jpg
5-12 06:07
Use props
youtube.com/rtrrey
lvl.4
Flight distance : 848038 ft
Canada
Offline

fansa16cf705 Posted at 5-12 06:07
When I enter dji assitant 2 with dji log in I only see version 1.01.000, en suggestions? Thanks in advance

Sign in the DJI account in the DJI Assistant 2 (DJI FPV series).

Account:   DJI_aftersales@163.com
Password:  DJI123456

PLUG IN YOUR DRONE AFTER SIGNING IN WITH THAT ACCOUNT
5-12 06:10
Use props
fansa16cf705
lvl.1

Argentina
Offline

fansf5004ab7 Posted at 5-12 05:29
Here is the solution to fix the DJI Flysafe Database error. I fixed it and now the drone is flying as normal. You can follow below steps to fix.

1. Visit this link to download the latest version of DJI Assistant 2 (DJI FPV series) https://www.dji.com/uk/downloads/softwares/dji-assistant-2-dji-fpv-series

Cant finde version 01.01.2401 in dji assistant 2. How can I do? Thanks im advance
5-12 06:12
Use props
X64TNT
lvl.2
Flight distance : 446171 ft
United States
Offline

make sure  you guys update it and then downgrade it i almost looked over that part in the dji message
5-12 06:15
Use props
kewlbean
lvl.2
United States
Offline

youtube.com/rtrrey Posted at 5-12 05:50
Rollback aka downgrade back to 01.01.0000.

I am kind of really don't want to, what if we dont? What harm could we cause if we stay with the newer version?

Do we need to update the goggles and the drone?
I see v01.01.2201 for goggles and
v01.01.2401 for the drone

When I have everything updated and powered on, my goggles warning is now telling me I need to update it?
5-12 06:15
Use props
youtube.com/rtrrey
lvl.4
Flight distance : 848038 ft
Canada
Offline

fansa16cf705 Posted at 5-12 06:12
Cant finde version 01.01.2401 in dji assistant 2. How can I do? Thanks im advance

OK,

FOLLOW THESE STEPS...

log out from your actual account and make sure everything is unplug from your pc.
log back in, don't use your account info. Follow this steps...

Once you log in with the other account, plug and play your drone in...


Account:   DJI_aftersales@163.com
Password:  DJI123456

Update the Aircraft Firmware version to 01.01.2401

After updated to 01.01.2401, please kindly try taking off outdoor when the GPS signal is strong.

After taking off successfully, please kindly use the DJI Assistant 2 (DJI FPV series) to rollback the Aircraft Firmware version to 01.01.0000.
5-12 06:17
Use props
youtube.com/rtrrey
lvl.4
Flight distance : 848038 ft
Canada
Offline

kewlbean Posted at 5-12 06:15
Do we need to update the goggles and the drone?
I see v01.01.2201 for goggles and
v01.01.2401 for the drone

I did it just in case and later on this evening I will downgrade and hopefully they deleted that error from the server...
5-12 06:19
Use props
djiuser_B9C3Chu3MbW2
lvl.2
Flight distance : 888894 ft
Switzerland
Offline

DJI Susan Posted at 5-12 05:22
Hi all, for users who experience the flysafe database issue, please try the following solution:
1. Download the latest DJI Assistant 2 (FPV series) V2.1.1 https://www.dji.com/dji-fpv/downloads.
2. PM me if you have this issue, I will tell you an account for logging into the DJI Assistant 2 to acquire and update firmware 01.01.2401. Please only ask for the account when you have the flysafe database error.

I have this issue with my FPV drone
5-12 06:20
Use props
youtube.com/rtrrey
lvl.4
Flight distance : 848038 ft
Canada
Offline

djiuser_B9C3Chu3MbW2 Posted at 5-12 06:20
I have this issue with my FPV drone

LOG OUT FROM YOUR ACCOUNT AND PUT THIS ACCOUNT INFO TO GET YOUR UPDATE ISSUES FIXED BUT FOLLOW THE INSTRUCTION AND PLEASE TAKE YOUR TIME SINCE YOU WAITED THIS LONG. I WILL BE OUT FLYING SHORTLY AND CREATE VIDEOS FOR ALL OF YOU.

I WILL MISS YOU GUYS! LOL
ADD ME AS A FRIEND ON HERE AND MAYBE FLY TOGETHER WHEN I TRAVEL.

SUBSCRIBED!
http://WWW.YOUTUBE.COM/RTRREY

1. Visit this link to download the latest version of DJI Assistant 2 (DJI FPV series) https://www.dji.com/uk/downloads ... nt-2-dji-fpv-series

2. Sign in the DJI account in the DJI Assistant 2 (DJI FPV series).

Account:               DJI_aftersales@163.com
Password:            DJI123456


3. Update the Aircraft Firmware version to 01.01.2401

4. After updated to 01.01.2401, please kindly try taking off outdoor when the GPS signal is strong.

5. After taking off successfully, please kindly use the DJI Assistant 2 (DJI FPV series) to rollback the Aircraft Firmware version to 01.01.0000.
5-12 06:28
Use props
youtube.com/rtrrey
lvl.4
Flight distance : 848038 ft
Canada
Offline

YonDel Posted at 5-12 06:05
No problem bud. Thanks for all your help in this matter. DJI should consider you as a mod here

JUST TO ALL OF YOU, CHECK YOUR REQUEST SENT FROM ME...
5-12 06:42
Use props
djiuser_54cTLcFlx1y1
lvl.1

Mexico
Offline

youtube.com/rtrrey Posted at 5-12 06:28
LOG OUT FROM YOUR ACCOUNT AND PUT THIS ACCOUNT INFO TO GET YOUR UPDATE ISSUES FIXED BUT FOLLOW THE INSTRUCTION AND PLEASE TAKE YOUR TIME SINCE YOU WAITED THIS LONG. I WILL BE OUT FLYING SHORTLY AND CREATE VIDEOS FOR ALL OF YOU.

I WILL MISS YOU GUYS! LOL

Hi, i have been following along this forum as well as im new to the dji fpv since last week but have gotten the same error.

I only have a doubt on step 5. I suppose you rollback with the same dji_aftersales@163.com account? I have never used these application so i just wanted to make sure of that before i try

Thanks in advance
5-12 06:48
Use props
kewlbean
lvl.2
United States
Offline

djiuser_54cTLcFlx1y1 Posted at 5-12 06:48
Hi, i have been following along this forum as well as im new to the dji fpv since last week but have gotten the same error.

I only have a doubt on step 5. I suppose you rollback with the same  account? I have never used these application so i just wanted to make sure of that before i try

1. Visit this link to download the latest version of DJI Assistant 2 (DJI FPV series) https://www.dji.com/uk/downloads ... nt-2-dji-fpv-series


Open up the DJI Assistant 2 (DJI FPV series),
2. Sign in the DJI account.
Account:               DJI_aftersales@163.com
Password:            DJI123456

Plug your drone to your computer.
3. Update the Aircraft Firmware version to 01.01.2401

4. After updated to 01.01.2401, please kindly try taking off outdoor when the GPS signal is strong.

5. After taking off successfully,
please kindly use the DJI Assistant 2 (DJI FPV series) to rollback the Aircraft Firmware version to 01.01.0000.
5-12 06:52
Use props
YonDel
lvl.3
Flight distance : 15561 ft
United States
Offline

I activated and installed all upgrades even flysafe database update via iPhone FLY app and all worked well. No errors at all.

So for all the flyers with new drones you won’t have to follow all these steps. Just turn everything on like you would normally and upgrade all firmware and flysafe database.

I did this using an iPhone via DJI Fly app not android nor using Assist.
5-12 06:53
Use props
djiuser_54cTLcFlx1y1
lvl.1

Mexico
Offline

kewlbean Posted at 5-12 06:52
1. Visit this link to download the latest version of DJI Assistant 2 (DJI FPV series) https://www.dji.com/uk/downloads ... nt-2-dji-fpv-series

Ok, thanks. I will try once i go home from work.
5-12 06:53
Use props
kewlbean
lvl.2
United States
Offline

youtube.com/rtrrey Posted at 5-12 05:50
Rollback aka downgrade back to 01.01.0000.

I am kind of really don't want to, what if we dont? What harm could we cause if we stay with the newer version?

You have to revert back to 01.01.0000 on the drone or else you'll get a status warning in your goggles saying your goggles firmware needs to be updated.
5-12 06:57
Use props
kewlbean
lvl.2
United States
Offline

YonDel Posted at 5-12 06:53
I activated and installed all upgrades even flysafe database update via iPhone FLY app and all worked well. No errors at all.

So for all the flyers with new drones you won’t have to follow all these steps. Just turn everything on like you would normally and upgrade all firmware and flysafe database.

I can second this. It works and I used an Android. Samsung S9+
Follow the steps carefully and it should work. New owners should not fear.
FLY AWAY!
5-12 06:59
Use props
youtube.com/rtrrey
lvl.4
Flight distance : 848038 ft
Canada
Offline

Fly everyone and enjoy the freedom!
IMG_20210510_113603.jpg
5-12 07:08
Use props
Infinitarium
lvl.2
Flight distance : 27684 ft
United Kingdom
Offline

YonDel Posted at 5-12 06:53
I activated and installed all upgrades even flysafe database update via iPhone FLY app and all worked well. No errors at all.

So for all the flyers with new drones you won’t have to follow all these steps. Just turn everything on like you would normally and upgrade all firmware and flysafe database.

Yeah, I believe they have stopped sending out the failed update - so you're lucky!
5-12 07:30
Use props
youtube.com/rtrrey
lvl.4
Flight distance : 848038 ft
Canada
Offline

Infinitarium Posted at 5-12 07:30
Yeah, I believe they have stopped sending out the failed update - so you're lucky!

Yeah the error has been deleted on the server, everything is back online...
5-12 07:31
Use props
djiuser_TVj3j3gbsecZ
lvl.1

United States
Offline

Still not working even with the new login information. There is no new firmware showing available in DJI Assistant. Any other ideas?
5-12 07:37
Use props
fansa16cf705
lvl.1

Argentina
Offline

Cant find that version. I ALRESDY FOLLOWED THE STEPS. THE ONLY VERSION THAT APPEARS IS V01.01.0000
5-12 07:41
Use props
YonDel
lvl.3
Flight distance : 15561 ft
United States
Offline

I just cant believe that there is no apologies or anything at all from DJI. I can say from the heart that is will be my last DJI product I'll be purchasing. They have too much power over our drones and I strongly believe there will be another time when we will all end up here again.

So until next time, Fly Safe ;)
5-12 07:41
Use props
djiuser_H5XobTTvqVfW
lvl.2
Flight distance : 1049111 ft
Canada
Offline

kewlbean Posted at 5-12 06:52
1. Visit this link to download the latest version of DJI Assistant 2 (DJI FPV series) https://www.dji.com/uk/downloads ... nt-2-dji-fpv-series

i did it but it says goggles firmware is not current ? do i update the goggles?
5-12 07:42
Use props
YonDel
lvl.3
Flight distance : 15561 ft
United States
Offline

djiuser_TVj3j3gbsecZ Posted at 5-12 07:37
Still not working even with the new login information. There is no new firmware showing available in DJI Assistant. Any other ideas?

Have you tried deleting everything? All installs of FLy and assist?
5-12 07:43
Use props
youtube.com/rtrrey
lvl.4
Flight distance : 848038 ft
Canada
Offline

djiuser_H5XobTTvqVfW Posted at 5-12 07:42
i did it but it says goggles firmware is not current ? do i update the goggles?

Just downgrade back with our drone and you should be good.
5-12 07:49
Use props
djiuser_TVj3j3gbsecZ
lvl.1

United States
Offline

YonDel Posted at 5-12 07:43
Have you tried deleting everything? All installs of FLy and assist?

It's working now. I had to set permissions in DJI Assistant oddly enough. Currently upgrading firmware....
5-12 07:50
Use props
youtube.com/rtrrey
lvl.4
Flight distance : 848038 ft
Canada
Offline

YonDel Posted at 5-12 07:41
I just cant believe that there is no apologies or anything at all from DJI. I can say from the heart that is will be my last DJI product I'll be purchasing. They have too much power over our drones and I strongly believe there will be another time when we will all end up here again.

So until next time, Fly Safe ;)

Big huge language barrier, they really need someone on here in North America to be in this Forum to communicate to all of us.
5-12 07:50
Use props
Belkoning
lvl.1
Flight distance : 89196 ft
Netherlands
Offline

I had the same problem. On my desktop computer i could login as aftersales but only firmware 01.01.0000. After that, tried assistant on my laptop. Logged in as aftersales and the new software apeared. Upgraded, downgraded, flies as a charm again!!
5-12 07:52
Use props
youtube.com/rtrrey
lvl.4
Flight distance : 848038 ft
Canada
Offline

Belkoning Posted at 5-12 07:52
I had the same problem. On my desktop computer i could login as aftersales but only firmware 01.01.0000. After that, tried assistant on my laptop. Logged in as aftersales and the new software apeared. Upgraded, downgraded, flies as a charm again!!

Did you downgrade using aftersales? or did you use your own account profile name?
5-12 07:54
Use props
youtube.com/rtrrey
lvl.4
Flight distance : 848038 ft
Canada
Offline

Belkoning Posted at 5-12 07:52
I had the same problem. On my desktop computer i could login as aftersales but only firmware 01.01.0000. After that, tried assistant on my laptop. Logged in as aftersales and the new software apeared. Upgraded, downgraded, flies as a charm again!!

Havent rollback yet since I have this fear LOL
5-12 07:54
Use props
Belkoning
lvl.1
Flight distance : 89196 ft
Netherlands
Offline

Also tried deinstalling assistant and deleting DJI folder, reboot an install assistant again on my desktop. Login as aftersales, still only 01.01.0000. Don't feel like to search to the cause. Laptop worked. My drone flies again.
5-12 07:56
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules