Please select Into the mobile phone version | Continue to access the computer ver.
DJI Bridge App -WIFI connection issues
46 1 5-21 01:10
Uploading and Loding Picture ...(0/1)
o(^-^)o
djiuser_jwEED1H9tUqt
lvl.2
United Kingdom
Offline

Hello,

Im looking for some advice as i have been trying to connect my application with the bridge app and have had no success.

some background on the problem.

I am connected to the same ipv4 wifi network across the devices.

I have a Macbook and Ipad.

I can only use wifi connection as i dont have a third apple device.

I have implemented the appropriate connection code in the view did load section of my initial view controller.

[color=rgba(255, 255, 255, 0.85)]DJISDKManager.enableBridgeMode(withBridgeAppIP: "192.168.") // i have removed the rest of the IP for this post

I would appreciate any help on this as everything seems to be correct yet i am having no results. I have even tried a different IP through a 4g hotspot hosted by my phone.
[color=rgba(255, 255, 255, 0.85)]
[color=rgba(255, 255, 255, 0.85)]Thank you in advance for any help or advice offered.




5-21 01:10
Use props
djiuser_jwEED1H9tUqt
lvl.2
United Kingdom
Offline

Update I am now connected but the application in Xcode simulator is connected to the bridge, when I access the application to execute commands nothing happens in the simulator, when unplugged the motors start to spin when I execute a take off
5-21 03:56
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules