Please select Into the mobile phone version | Continue to access the computer ver.
[Products]Calibration Software in DJI Assistant 2 Very Buggy on Mac
235 1 2021-6-3
Uploading and Loding Picture ...(0/1)
o(^-^)o
MRomine
First Officer
Flight distance : 818323 ft
United States
Offline

Every time I try to run this software it takes me more than an hour to do, some times I can never complete a calabration process such as tonight. So my Smart Controller tells me once again that I need to calabrate the vision sensors on a PC or Mac. I use an iMac, I do not have a Windows machine. I am running OS 10.14.6 Mojave. I have my Mavic 2 Pro with the latestest firmware and I connnect it to my iMac, power on the Mavic and launch Assistant 2. I run the calibration process all the way to the end. I get the screen that says the software is Calculating. Calibration Information Collected. Calibrating. In the lower left hand corner (see screen grab below) it tells me: "Calibration reqiires approximately 1 minute." The progrsss bar says 0%. After ten minutes the bar has not moved. So I calibrate a second time. Get to the same window and progress bar never moves. I run the calibration process a third time, this time it hangs while I am trying to calibrate one of the side sensors and will not allow me to go past the upper left hand target box. I guit DJI Assistant 2 and try a forth time. Hangs in exacly the same place.

DJI, please please get the bugs worked out of your software before releasing it to the public or stop giving me warning on my Smart Controller to calibrate my vision sensors. I have had issues with the DJI Assistant software since day one, more than two years now and it is always a pain to try to do the sensor calibration process.

Here is the latest issue.

Right now I can not get the DJI Assistant 2 to even see my SC when I am connected to my iMac running Mojave 10.14.6 (trying to get a file off the internal SD card). The reason why I'm going this route to download a file is because when I insert the SD card into a card reader connected to the iMac it tells me "The disk you inserted was not readable by this computer". Never had an issue with a SanDisk card before and the SC can read all the files on the card.

182012djesgcqaaeseugeb.png
2021-6-3
Use props
fans8d839e07
lvl.2
Flight distance : 1220719 ft
United States
Offline

I'm having the exact same issue with my I2. I'm running MacOS Sierra ver. 10.12.6
2021-6-11
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules