Please select Into the mobile phone version | Continue to access the computer ver.
Mini2 White Balance Issue / BUG
401 9 6-6 00:30
Uploading and Loding Picture ...(0/1)
o(^-^)o
TeaJayPhoto
lvl.4
Germany
Offline

Hello!
I recently noticed a Problem with the white balance on my MINI 2.

One example:

  • Auto WB shows 5300k -> white balance in RAW file is 5050

  • Manual WB at 5300k -> white balance in RAW file shows 4550

You also notice this immediately when you switch from AWB to manualWB as the image gets cooler.
The change in white balance is not consistent across the color temperature range. (see my video below)

My DJI Fly APP is on firmware 1.4.0 but another Mini2 user said it's also on 1.4.2.
I don't know if this bug was introduced in some firmware update or has been around since release.

Can other Mini2 users test and confirm this issue so we can get DJI to fix it?

I also recorded a video to explain this:




6-6 00:30
Use props
DJI Gamora
Administrator

Offline

Hi, TeaJayPhoto. Thanks for reaching out! We'd like to know more about the issue you have submitted. Could you confirm the firmware version of your DJI Mini 2? We would also recommend uploading a copy of the original clip wherein you're having an issue with the white balance so we can analyze it further. Thanks and looking forward to your response.
6-6 04:22
Use props
Montfrooij
Captain
Flight distance : 2164990 ft
Netherlands
Offline

Thanks for pointing it out!
6-7 01:31
Use props
TeaJayPhoto
lvl.4
Germany
Offline

DJI Gamora Posted at 6-6 04:22
Hi, TeaJayPhoto. Thanks for reaching out! We'd like to know more about the issue you have submitted. Could you confirm the firmware version of your DJI Mini 2? We would also recommend uploading a copy of the original clip wherein you're having an issue with the white balance so we can analyze it further. Thanks and looking forward to your response.

Hi!
Firmware of my Mini2 is 01.02.0300.  FLy App is at 1.4.0 (can't update further in the app, always cancels update process)
I can't record a single clip since this issue can only be verified when shooting RAW photos. Only there you can see the white balance values. And you have to remember the settings in the FLY APP when shooting the image.
That's why I screen recorded the process of taking the images to remember and show the kelvin values in the app. Then I compared them to the values in the RAW images. You can see all of this in the video posted in my original post.

6-7 10:53
Use props
Amoxitine
lvl.3
Flight distance : 323586 ft
United Kingdom
Offline

Handy to know there is a discrepancy in those ranges, thanks for the heads up and hopefully DJI will be able to sort that out!
6-8 07:51
Use props
DJI Gamora
Administrator

Offline

TeaJayPhoto Posted at 6-7 10:53
Hi!
Firmware of my Mini2 is 01.02.0300.  FLy App is at 1.4.0 (can't update further in the app, always cancels update process)
I can't record a single clip since this issue can only be verified when shooting RAW photos. Only there you can see the white balance values. And you have to remember the settings in the FLY APP when shooting the image.

Thanks for the added information. Please give us time to have your concern checked and rest assured that we'll keep you notified once we received an update.
6-9 23:10
Use props
mrderrick
lvl.2
Flight distance : 43806 ft
Australia
Offline

I also have this issue with my mini 2.

It happens in both video and photo modes, there is a discrepancy between auto and manual mode values for white balance.

DJI Fly App Android: v1.4.8 (1120-official)
Aircraft Firmware: 01.03.0000
9-23 07:21
Use props
Bashy
Captain
Flight distance : 1437457 ft
United Kingdom
Offline

Reports in June and there is still an issue, this is unreal DJI, too bothered about working on new stuff than to fix existing issues...
PS, i don't normally dig at a company, but when its too slow to resolve an issue, it feels like the newer devices take priority and that is bad
9-23 07:50
Use props
gothi
lvl.4
Flight distance : 31263 ft
United Kingdom
Offline

Thanks for raising this.  I did my own tests:

AWB: display said 3900, on-screen display looked cool.  DNG is 3250
Manual: display said 3900, on-screen displayed looked warm.  DNG is 4000

Obviously it's easy to fix in post, but it'd be awesome if this bug can be fixed so I don't need to fix it by hand.
9-23 13:38
Use props
mrderrick
lvl.2
Flight distance : 43806 ft
Australia
Offline

Latest versions (v1.4.12 1420) still don't fix the issue.
10-17 23:01
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules