Please select Into the mobile phone version | Continue to access the computer ver.
No image on X7 cam after update
465 0 6-29 06:30
Uploading and Loding Picture ...(0/1)
o(^-^)o
FPV Thailand
lvl.4
Flight distance : 1206775 ft
Thailand
Offline

When attempting to use my Inspire 2 I get a firmware mismatch notice.
This happened after I tried to update the Inspire 2 with Zenmuse X7s from Firmware .0300 to Firmware V01.02.0500. the firmware failed to update.
The Failed to Update error code is 0x02c103 or code 0x02010603 on the DJI Go 4 app.

If I skip the update and "Go Fly" I get a Camera Sensor error.

I have tried updating with DJI Go 4 and with DJI Assistant 2.

I also tried rolling back to the V01.02.0400 firmware.

I have tried all of the suggestions I can find in forums. Various different power sequences. Removing camera and putting in travel mode then taking out of travel mode and reinstalling camera. I have tried all 3 paired sets of batteries. All fully charged and within the last 12 hours.

Before the update everything was working fine and I had an image on the camera.

I decided to uninstall and reinstall DJI Go 4.

After several failed attempts to update firmware with DJI Go 4 I retried DJI Assistant 2 from my MacBook and iMac.

After a couple of attempts the firmware update to V01.02.0400 firmware finally completed.

But I still have the Camera Sensor Error.

Camera Sensor Error
Hardware Malfunction. Contact DJI Support for repairs

I was having no issues prior to the initial firmware update

Any suggestions as what to do to get it back to work?

6-29 06:30
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules