Please select Into the mobile phone version | Continue to access the computer ver.
RS2 with BMPCC6K shaky footage
450 20 7-25 22:16
Uploading and Loding Picture ...(0/1)
o(^-^)o
SkipperRI
lvl.2
Flight distance : 314626 ft
  • >>>
Croatia
Offline

Hi to all of you,

So, I have a strange problem with DJI Ronin S2 and BMPCC6K.

Even if everything is properly balanced, even if Ronin S2 itself says that all of three axis are "Excellent", footage is shaky, there's wabbly video.

On camera is Tokina 11-16 lens, not so front heavy.

Any suggestions or solutions.

Thanks in advance.

Regards.





7-25 22:16
Use props
DJI Wanda
Administrator
Online

Hello, there. Would you please reset the gimbal to factory settings first, and then take system calibration. At the same time, confirm that the firmware version of the gimbal has been upgraded to latest. What's more, for the comprehensive diagnosis, could you please post some pictures, showing how it looks like when the camera is set up on the RS2.
7-26 00:47
Use props
SkipperRI
lvl.2
Flight distance : 314626 ft
  • >>>
Croatia
Offline

Hey, thanks for the reply. I did everything that you suggested, but no luck. I first did reset gimbal, then I calibrated motors, perform the balance test, everything is rated "Excellent", but there's still that anoying shakness.

What's next?

Regards.  
7-26 03:51
Use props
SkipperRI
lvl.2
Flight distance : 314626 ft
  • >>>
Croatia
Offline

Anything? Please, answer because it's very urgent.

Thanks.
7-26 23:23
Use props
DJI-RS PM 铁匠
lvl.2

South Africa
Offline

You can try to manually increase the motor stiffness to enhance the stability performance of RS2, or try to turn on the super steady mode  ,and do auto tune , It's  stability can be improved
7-27 01:13
Use props
SkipperRI
lvl.2
Flight distance : 314626 ft
  • >>>
Croatia
Offline

DJI-RS PM 铁匠 Posted at 7-27 01:13
You can try to manually increase the motor stiffness to enhance the stability performance of RS2, or try to turn on the super steady mode  ,and do auto tune , It's  stability can be improved

Thanks for the answer. Any suggestions regarding stiffness?
Super steady mode?
7-27 01:16
Use props
Ssaumlsch
Second Officer
Germany
Offline

Make sure every axis is locked all the way. When shipped the locks are way to loose if only tightend down once all the way, make sure to pull upwards on those levers and move them over. Then retighten all the way until you have to apply some pressure / force. This also helps with getting proper balance on the roll axis. When I first got mine I didn't notice you could go tighter on all the locks and I believe those vibrations are from arms moving in their locks.
Good luck!
7-27 15:10
Use props
SkipperRI
lvl.2
Flight distance : 314626 ft
  • >>>
Croatia
Offline

Ssaumlsch Posted at 7-27 15:10
Make sure every axis is locked all the way. When shipped the locks are way to loose if only tightend down once all the way, make sure to pull upwards on those levers and move them over. Then retighten all the way until you have to apply some pressure / force. This also helps with getting proper balance on the roll axis. When I first got mine I didn't notice you could go tighter on all the locks and I believe those vibrations are from arms moving in their locks.
Good luck!

Hey, thanks for the suggestion, I'll definitely give it a try.
7-28 02:54
Use props
SkipperRI
lvl.2
Flight distance : 314626 ft
  • >>>
Croatia
Offline

Hi,

I try everything that you suggested. I checked all the nobs, and I tighten them as far I can. Also, I performed auto tune, but nothing changed. When I place RS 2 on steady surface, and get some video with joystick, everything is smooth as is should be.

But, when I start walking, there's so anoying "wabbly" effect.
Is it posibble that my RS2 is broken?
7-28 05:20
Use props
DJI Susan
Administrator

Offline

SkipperRI Posted at 7-28 05:20
Hi,

I try everything that you suggested. I checked all the nobs, and I tighten them as far I can. Also, I performed auto tune, but nothing changed. When I place RS 2 on steady surface, and get some video with joystick, everything is smooth as is should be.

Hi there, as per the setup picture of the camera, the Lens-Fastening Strap is not being used. Please use it to support the lens and check again.
To enter SuperSmooth mode, on the DJI RS 2 touchscreen, tap on the "Auto Tune" icon, enable SuperSmooth mode in the menu, and then the gimbal will enter SuperSmooth mode. After that, tap "Start Calibration" to calibrate the gimbal so that it can better stabilize the camera.See if this helps to solve your case.
7-28 23:52
Use props
Indio
First Officer
Flight distance : 104259 ft
  • >>>
Austria
Offline

reduce the motor strength manually and be sure the axisholder are tight enough (very strength)
7-29 00:10
Use props
DJI-RS PM 铁匠
lvl.2

South Africa
Offline

,You can increase the stiffness value ,  to see if the video will be better,or, you can  mount sony A7 camera to have a try。
7-29 00:43
Use props
SkipperRI
lvl.2
Flight distance : 314626 ft
  • >>>
Croatia
Offline

Thank you for the all you replies.

Funny, when "SuperSmooth" mode is disabled, video is much less shaky.

Probably the final answer is in "Strength" and "Stiffness" settings, and Lens Strap I must order from DJI.

I'll keep posted any news.

Thanks again.

Regards
7-29 02:49
Use props
mostafa eldeeb
lvl.1

Egypt
Offline

I have the same problem,  do you  solve this problem ,thank you for caring
9-9 14:58
Use props
SkipperRI
lvl.2
Flight distance : 314626 ft
  • >>>
Croatia
Offline

mostafa eldeeb Posted at 9-9 14:58
I have the same problem,  do you  solve this problem ,thank you for caring

Hello.
Partially. For now, I disabled "SuperSmooth" for most of shooting, and results are better. And yes, when "SuperSmooth" is enabled, I'm using Lens-Fastening Strap and that's pretty much it.

Regards
9-9 21:25
Use props
Indio
First Officer
Flight distance : 104259 ft
  • >>>
Austria
Offline

supersmooth is a good option for light cameras

with heavy cameras is better without supersmooth

lens strap is always necessary for better results (with or without supersmooth)
9-9 23:55
Use props
SkipperRI
lvl.2
Flight distance : 314626 ft
  • >>>
Croatia
Offline

Indio Posted at 9-9 23:55
supersmooth is a good option for light cameras

with heavy cameras is better without supersmooth

I definitely agree!
9-10 00:03
Use props
SkipperRI
lvl.2
Flight distance : 314626 ft
  • >>>
Croatia
Offline

Hi,

here's update from yesterday field shooting. Unfortunately, the problem is still there again. Calibration went fine, test show that all three axis are balanced "excellence", but shaky on the "horizon level" is still there. Super smooth function is disabled. Maybe there's some motor malfunction?

What should I do? Send Ronin to the seller and ask for replacement or what?

Thanks in advance.
9-23 00:01
Use props
Gd小猪
lvl.3
Flight distance : 678609 ft
  • >>>
South Africa
Offline

SkipperRI Posted at 9-23 00:01
Hi,

here's update from yesterday field shooting. Unfortunately, the problem is still there again. Calibration went fine, test show that all three axis are balanced "excellence", but shaky on the "horizon level" is still there. Super smooth function is disabled. Maybe there's some motor malfunction?

Hello, have you upgraded to the latest v01.04.00.20 version?
https://forum.dji.com/forum.php? ... D561%26typeid%3D561
9-23 01:21
Use props
SkipperRI
lvl.2
Flight distance : 314626 ft
  • >>>
Croatia
Offline

Gd小猪 Posted at 9-23 01:21
Hello, have you upgraded to the latest v01.04.00.20 version?
https://forum.dji.com/forum.php?mod=viewthread&tid=248176&extra=page%3D1%26filter%3Dtypeid%26typeid%3D561%26typeid%3D561

Just now, I'll try later test everything, but I'm not sure that this firmware fix that kind of issue.
9-23 01:27
Use props
Gd小猪
lvl.3
Flight distance : 678609 ft
  • >>>
South Africa
Offline

SkipperRI Posted at 9-23 01:27
Just now, I'll try later test everything, but I'm not sure that this firmware fix that kind of issue.

Okay, good luck to you.
9-23 01:56
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules