Please select Into the mobile phone version | Continue to access the computer ver.
Motor Fails Constantly .. Need help solving issue.
216 4 9-9 09:47
Uploading and Loding Picture ...(0/1)
o(^-^)o
shorlock
lvl.1

United States
Offline

I am using a A73 with a 28-75 Tamron lens. Ive always had issues with my Ronin S since the beggining. I have followed all setup instructions and when I use the gimbal it will go randomly go limp.  Sometimes I can reset it with the trigger but other times I give up and restart it. Even after restart sometimes it wont activate the motors and I will have to restart again.
I always autotune before each shoot.
I have tried to change the position of the camera on the mount by moving it back to adjust for the balance with the heavier lens.
I have already sent this in for repair for the issue and even after it was sent back it would randomly have this issue. So I assumed it was user error and I have been trying different things since then but now its getting worse.
I also tried turning up the strength for the tilt but it still failed.
Ive noticed that in order to frame the shot I have to tilt it down with the joystick or else I would have to hold it pretty low.
Thats all I can think of right now.
Thanks for the help!


9-9 09:47
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi shorlock, we are sorry for the issue you encountered. May I ask did you apply an online repair case on the DJI website? Could you please provide us the case number to check more details of this issue? Please also provide us a picture to check the profile LED indicators.
9-10 01:44
Use props
shorlock
lvl.1

United States
Offline

DJI Mindy Posted at 9-10 01:44
Hi shorlock, we are sorry for the issue you encountered. May I ask did you apply an online repair case on the DJI website? Could you please provide us the case number to check more details of this issue? Please also provide us a picture to check the profile LED indicators.

I don't have the information because it was handles by an engineer at work that is no longer with us. I can give you his email if that helps.  What picture do you need. I always use the first profile. I set the 2nd for fast motion and the third for the rotating shot.

9-13 09:32
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

shorlock Posted at 9-13 09:32
I don't have the information because it was handles by an engineer at work that is no longer with us. I can give you his email if that helps.  What picture do you need. I always use the first profile. I set the 2nd for fast motion and the third for the rotating shot.

May I confirm that the device was repaired by the DJI repair center or by the said engineer? If you have requested an online repair case, there should be a case number like CAS-XXXX-XXXX. Could you please provide us a video of the said issue so that we can have a better visualization?
9-15 06:35
Use props
djiuser_Qdyx0FiuxoOR
New
United States
Offline

did you ever fix this because i have the same problem.  this customer service is ridiculous.  product just doesnt work
10-25 16:41
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules