Please select Into the mobile phone version | Continue to access the computer ver.
[Resolved] fly app and Tab S2
838 6 2021-12-12
Uploading and Loding Picture ...(0/1)
o(^-^)o
Bashy
First Officer
Flight distance : 2354357 ft
  • >>>
United Kingdom
Offline

Hi folks, trying to install the app on another tab S2 9.7 and it keeps saying, this app isn't compatible with your phone, the model number is sm-t810,my other one that works is the 813,anyone else had this?

Figured it out, the older 810 version is only 32bit and that's why it wont work

Sorted it out, see my reply  #7
https://forum.dji.com/forum.php? ... 583&pid=2743089
2021-12-12
Use props
Alecs.Suciu
lvl.2
Flight distance : 51670 ft
Romania
Offline

https://www.apkmirror.com/wp-con ... load.php?id=2935962
2021-12-12
Use props
Bashy
First Officer
Flight distance : 2354357 ft
  • >>>
United Kingdom
Offline

Alecs.Suciu Posted at 12-12 02:08
https://www.apkmirror.com/wp-content/themes/APKMirror/download.php?id=2935962

Thanks but tried them all right back to 1.4.8, there's something different about this model of Tab S2 that's not compatible
2021-12-12
Use props
Bashy
First Officer
Flight distance : 2354357 ft
  • >>>
United Kingdom
Offline

Turns out that the 810 version of the S2 is 32bit, that explains a lot, so glad i have 4 other devices and at least i know which not to go for in future
2021-12-12
Use props
DJI Stephen
DJI team
Offline

Hello there Bashy. I am sorry for the trouble this has caused before and thank you fro sharing these information with us as well. It would be best to use a recommended mobile device when downloading the DJI Fly application ( https://www.dji.com/downloads/djiapp/dji-fly ) for compatibility and reliability purposes. Thank you.
2021-12-12
Use props
Alecs.Suciu
lvl.2
Flight distance : 51670 ft
Romania
Offline

Bashy Posted at 12-12 04:30
Thanks but tried them all right back to 1.4.8, there's something different about this model of Tab S2 that's not compatible

must have a compass sensor
2021-12-13
Use props
Bashy
First Officer
Flight distance : 2354357 ft
  • >>>
United Kingdom
Offline

I have cracked it, and will update the 1st post, the reason is that the older models are on Android 5 whereas the later ones are on Android 6, so upgrading the software resolved the issue, but you may have to root the devices to upgrade to Android 6 or later...
2022-5-15
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules