Please select Into the mobile phone version | Continue to access the computer ver.
Cold Temperatures
4644 30 2014-11-29
Uploading and Loding Picture ...(0/1)
o(^-^)o
DroneThugsNHarm
lvl.1

Canada
Offline

Hi there,

Im curious as to what low temperature people have used the S1000 at, and how one would go about keeping things warm. We'll haev spare batteries in our jackets, but has anyone built anything or rigged anything to go around the battery while it is on the S1000?

Thanks




2014-11-29
Use props
ducpeter
Captain
Flight distance : 62175 ft
Germany
Offline

morning,
we builded heat boxes for our Lipo's (6x 6S16000) to heat up to 36-38°C, slowly heating around 2-3h, so you can use the Lipo without risk in cold conditions

ciao peter
2014-11-29
Use props
Blade_Strike
Super Moderator
Flight distance : 872694 ft
  • >>>
United States
Offline

In the winter months I use an ice chest with hand warmers .
2014-11-30
Use props
junglerto
lvl.1

Finland
Offline

DJI will FAIL in cold weather!

I am getting really fedup in how DJI treats customers.

1) No replies to any questions
2) This forum sucks big time -> no help in anything and no answers
3) Z15-GH4 fails in cold weather (already in +2 degrees the problems start and in -1 fails totally)!

However, I will try one more time if anybody has been able to fix this problem before we change to other more hardcore products and return this DJI junk. Our system is S900 + A2 + Lightbridge + Z15-GH4 with GH4 camera.

Issue: The Z15-GH4 + Lightbridge fails to deliver HD image in cold weather. After it cools down enough, the HD image in our dual system will die. The FPV AV image works fine always. We have come to the conclusion that it is something to do with the HDMI cabling in the gimbal. The gimabl has already been changed once so we are ruling out that its a dummie. Inside in warm temperatures everything works fine.

Any suggestions in how to proceed? We are willing to give further details of our testing, but we are 100% sure its to do with the cold temperatures. The question is what are the cheap / crap components that need to be replaced. Maybe the HDMI cable itself... ?

This system is quaranteed to work up to -10 degrees but already fails in +2 -> not accetable!
2014-12-1
Use props
Blade_Strike
Super Moderator
Flight distance : 872694 ft
  • >>>
United States
Offline

Are you letting the copter acclimate to the temperature before flying? What type of smart device are you using or are you using HDMI out?
2014-12-1
Use props
rubenmail
lvl.4
Flight distance : 1802270 ft
Norway
Offline

Hi

When im out filming with a DSLR in real cold weather I duck-tape bags like this to the batteries : http://www.llbean.com/llb/shop/7 ... d-warmer-combo-pack

It works great. The bags are small and light and Im going to give them a try on the S900 and Inspire 1 this winter when I go to the ski resort where we have a cabin next to the slopes. We also take the snowmobiles up into the mountains so if there is a backpack good for the Inspire coming on the market I will try and do that to. I have a phantom 2 but not sure how to place it in there.

2014-12-1
Use props
junglerto
lvl.1

Finland
Offline

Blade_Strike Posted at 2014-12-2 05:16
Are you letting the copter acclimate to the temperature before flying? What type of smart device are ...

Yes, we have tried this too. The colder it gets.. the more we are experiencing the problem of losing HD image.

We have ruled out the Lightbridge since we are working a dual system and the AV FPV video comes trough fine even when HD image dies.

Also the GH4 camera has been ruled out and tested in cold weather. This leaves the Gimbal itself. Sometimes when we bootup the system number of times, we do get the video back but just fore a moment.

Also we have realised that when the S900 is on (propellers are running and fanning down the cold air faster) the problem will arise much faster.
2014-12-2
Use props
junglerto
lvl.1

Finland
Offline

rubenmail@gmail Posted at 2014-12-2 06:14
Hi

When im out filming with a DSLR in real cold weather I duck-tape bags like this to the batteries ...

Thank you for the nice tip rubenmail, but unfortunately this problem has nothing to do with the batteries themself.  Maybe if we start taping these to the HDMI cables and also GCU we might get it to work but again this system is promised to work fine in -10 degrees to start of with... :/
2014-12-2
Use props
rubenmail
lvl.4
Flight distance : 1802270 ft
Norway
Offline

I had trouble with my HDMI cables a lot until I got some tip here for Speed and quality on the cables. I tested it down to -17c and it worked great. But with the old cables I had all sort of trouble. The cable I got was Monster and I got 4K but know some using RED cameras use even faster cables. You might give it a shot.

PS: I guess you have the latest updates, did not read the full post.

R
2014-12-2
Use props
Blade_Strike
Super Moderator
Flight distance : 872694 ft
  • >>>
United States
Offline

Sorry Jundlerto, I wish I could help more.. I fly in the cold but only down to 0F, max.
2014-12-2
Use props
DJI-Cathy
Second Officer

Germany
Offline

We suggest you fly in the recommend  working environment temperature -10 °C ~ +40 °C, which is listed on our official website
2014-12-2
Use props
ducpeter
Captain
Flight distance : 62175 ft
Germany
Offline

thanks DJI-Cathy -> so what is 0 to 1°C for my understanding it's  in the working E T
2014-12-2
Use props
rubenmail
lvl.4
Flight distance : 1802270 ft
Norway
Offline

I found someone using heat-wraps here :
2014-12-3
Use props
junglerto
lvl.1

Finland
Offline

DJI-Cathy Posted at 2014-12-3 03:42
We suggest you fly in the recommend  working environment temperature -10 °C ~ +40 °C, which is lis ...

This does not solve anything. As we stated... we are getting the problems already in temperatures from +3 to -2 degrees.

Can this be because of the HDMI cabling?
2014-12-3
Use props
junglerto
lvl.1

Finland
Offline

rubenmail@gmail Posted at 2014-12-2 23:26
I had trouble with my HDMI cables a lot until I got some tip here for Speed and quality on the cable ...

rubenmail,

thank you for this. we will give it a go certainly. we have tried pretty much everything else. the updates are all the latest. :/
2014-12-3
Use props
junglerto
lvl.1

Finland
Offline

rubenmail@gmail Posted at 2014-12-2 23:26
I had trouble with my HDMI cables a lot until I got some tip here for Speed and quality on the cable ...

just to make sure... did you replace the Z15-GH4 HDMI cabling? since we are pretty sure the trouble is somewhere in the gimbal.
2014-12-3
Use props
junglerto
lvl.1

Finland
Offline

The cold weather problem has been confirmed. We did a supervised test with local importer / dealer.

The ZH15-GH4 fails at delivering HDMI video already at +4 degrees temperature. The same test has been done with two different gimbals with same results.

After we bring the system back inside (room temperature about +23 degrees) and let it warm up for about 15-20min, the HDMI signal will come back and works fine.

Any suggestions on how to work around this?
2014-12-4
Use props
rubenmail
lvl.4
Flight distance : 1802270 ft
Norway
Offline

Hi
No I just changed the ground station cable.

2014-12-4
Use props
ducpeter
Captain
Flight distance : 62175 ft
Germany
Offline

what kind of cable you changed on the groundstation
2014-12-4
Use props
mr.jungler
lvl.1

Finland
Offline

rubenmail: so this is not the same problem then. we are experiencing problems with the gimbal HD-signal in cold.
2014-12-5
Use props
mr.jungler
lvl.1

Finland
Offline

Ok. This case has been proven with a supervised test.

The Z15-GH4 gimbal will NOT work straight out of the box in HD mode in cold weather (problems starting from +4 degrees already).

The part that fails is the HDMI cable in the Z15 gimbal. The Head of the cable, the part that is connected to the GH4 camera, cannot stand the cold temperature.

So if you are dreaming of full HD video downlink and will work in cold, consider this first.
2014-12-10
Use props
mr.jungler
lvl.1

Finland
Offline

The test was repeated with three different and totally new Z15-GH4 gimbals. All of them gave the same results.
2014-12-10
Use props
wanho21
New

South Korea
Offline

mr.jungler@gmai Posted at 2014-12-11 14:59
Ok. This case has been proven with a supervised test.

The Z15-GH4 gimbal will NOT work straight out ...

Thanks for your info. Recently I'd sufftered the failure of hd video downlink from lightbridge air system.
I thought It had been caused by lightbridge problem.

S900+A2+Gh4 gimbal+Lightbridge
2014-12-15
Use props
gaetan87
New

Switzerland
Offline

wanho21 Posted at 2014-12-15 23:36
Thanks for your info. Recently I'd sufftered the failure of hd video downlink from lightbridge air  ...

To summarize: The video cuts when using the zenmuse gh4 and LB.
1. Where does the problem comes from? the cable of the zenmuse, the LB or the GCU ?
2. DJI says that the system is ok between -10 and 40, but everybody has problems at 4 degrees already !
3. WHAT CAN WE DO TO SOLVE THE PROBLEM ! When you invest more than 10'000 on a multirotor, you want stuff to work, isn't it?
2014-12-28
Use props
gaetan87
New

Switzerland
Offline

junglerto Posted at 2014-12-4 22:53
The cold weather problem has been confirmed. We did a supervised test with local importer / dealer.
...

I am also not able to use the aux1 for the aperture. Anybody knows how to solve this?
2014-12-28
Use props
Aervolution
New

United Kingdom
Offline

mr.jungler@gmai Posted at 2014-12-11 14:59
Ok. This case has been proven with a supervised test.

The Z15-GH4 gimbal will NOT work straight out ...

My Zenmuse GH4 HD gimbal is also failing in low temperatures.  At +2 degrees the picture goes black and white and locks.  Just read your posting and  feel at least I know what the problem is now.  Have you found a way to solve this?  I suspected it was low temps issues as I had a similar problem with DJI's first OSD system.   
2014-12-29
Use props
n_mclorn.email
lvl.1

United States
Offline

Also having this problem with my standard 5.8ghz video downlink. It won't initialise at all in the cold. I just get a red light every time. It will work if it is initialised while it is still warm, but then video will cut out when it cools down during use. Any fixes for this yet?

People suggested a different cable to the GH4. Where do you get these?

I'm using a S900 wkm z15 gh4

Thanks
2015-1-21
Use props
jiahua.zhu.emai
Second Officer

China
Offline

n_mclorn.email Posted at 2015-1-22 03:24
Also having this problem with my standard 5.8ghz video downlink. It won't initialise at all in the c ...


Dear customers, when you meet the problem  GH4 has no image in low temperature, please send the gimbal to the nearest repair center.
If you locate in North America, please contact  DJI LA Office        +1 (818) 235 0789 for help.
If you locate in Europe, please send back the gimbal to
DJI GmbH
Im Birkenfeld 2
97795 Schondra
Germany

If you locate near  China, please send the gimbal back to  
DJI Innovations
Unit 1006-7, C-Bons International Center,
108 Wai Yip Street, Kwun Tong, Kowloon,
Hong Kong
00852-24873091
Contact: Irene

Before sending back , please fill in Product Repair Form, and enclose it in the package:   
http://download.dji-innovations. ... /DJI-RMA-Form.xlsx.
Please fill in all data fields to ensure we can process your inquiry as quickly as possible, especially your name, email, tel contact, address, product, clear problem description and requirements, and type it up instead of handwriting:
2015-1-22
Use props
kjkisatsky
lvl.4

United States
Offline

Don't forget that temps aloft can be significantly colder than where the operator is standing, causing operating temperatures to be below -10C, which is the low end of the manufacturer's specs.
2015-1-24
Use props
Renoire
New

United Kingdom
Offline

Just got my new S1000 with ZH15 and GH4, and guess what?  I lose the video link in cold temperatures - anything less than 5 degrees C.

Can anyone say definitely what is causing this?  Is there a solution?

I think DJI's suggestion of sending gimbals back is a little impractical and disingenuous.  DJI must know what the problem is, and would be good if they could simply tell us first.

Thanks,  
2015-2-17
Use props
claus.kjerkegaa
lvl.1

Denmark
Offline

they change the hdmi board and wire to different version, and it will work
2015-2-17
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules