Please select Into the mobile phone version | Continue to access the computer ver.
DJI RS3 with Raven Eye Active Track Not working
2266 16 6-24 19:14
Uploading and Loding Picture ...(0/1)
o(^-^)o
Mk.223
lvl.1

United States
Offline

Hello all,

I Just got my DJI RS3 and Raven eye. Using it with a A7 IV with a 24-70mm lens.

I have the HDMI plugged in and the USB C from the raven eye to the gimbal. When using active track on the phone it seems the gimbal will track up and down but NOT left and right? I am using active track in "landscape" mode and all of the FW is updated.

Is this some kind of software bug? Or am I doing something wrong in configuration? thanks!
6-24 19:14
Use props
djiuser_IoyLtDXpvFwX
New

United States
Offline

I am same issue on rs3 pro do we need firmware update?
7-14 18:11
Use props
Ramsey
lvl.1
Flight distance : 117231 ft
  • >>>
Singapore
Offline

hey there, i am contemplating between the rs3 and rs3 pro. could you kindly confirm if active track can im fact not be enabled from the oled screen of the rs3? thanks!!!
7-16 19:14
Use props
Mk.223
lvl.1

United States
Offline

djiuser_IoyLtDXpvFwX Posted at 7-14 18:11
I am same issue on rs3 pro do we need firmware update?

So I fixed my issue,

in the DJI app connected to the ronin go to the FW page. and HOLD down on the word "firmware" for like 10-15 seconds. this opens a menu that lets you re-flash FW or "downgrade". I did this and it fixed my problem. It looks like DJI shipped these RS3 units with FW that wasn't working with raven eye.
7-17 16:24
Use props
Mk.223
lvl.1

United States
Offline

Ramsey Posted at 7-16 19:14
hey there, i am contemplating between the rs3 and rs3 pro. could you kindly confirm if active track can im fact not be enabled from the oled screen of the rs3? thanks!!!

on the RS3 (non pro) I do not see away to start active track from the oled screen like the RS2. Sad but it is what it is.
7-17 16:24
Use props
Ramsey
lvl.1
Flight distance : 117231 ft
  • >>>
Singapore
Offline

Mk.223 Posted at 7-17 16:24
on the RS3 (non pro) I do not see away to start active track from the oled screen like the RS2. Sad but it is what it is.

Thanks for confirming!

Not sure why that is left out from the RS3 as it does not sound like a technical limitation. Hoping that DJI adds this in a future firmware update but wondering if this is a deliberate omission
7-17 17:10
Use props
mr. marco
lvl.2
Flight distance : 3038 ft
  • >>>
Israel
Offline

Hi I have an RS3 and active track is not wokring with the Canon EOS R6. I have connected everything correctely. The green box is showing up, but the gimbal is not following. Virtual Joystick and Force Mobile works.
8-11 01:57
Use props
djiuser_gqzhXCoz6nS8
lvl.1

Canada
Offline

Having the same issue. I see the green brackets but no gimbal movement
8-31 17:53
Use props
fansbae89ed0
lvl.1
United States
Offline

Mk.223 Posted at 7-17 16:24
So I fixed my issue,

in the DJI app connected to the ronin go to the FW page. and HOLD down on the word "firmware" for like 10-15 seconds. this opens a menu that lets you re-flash FW or "downgrade". I did this and it fixed my problem. It looks like DJI shipped these RS3 units with FW that wasn't working with raven eye.

The FW button on the gimbal or in the Ronin app. I tried both with no success. Not sure if I am hitting the right firmware word.
9-15 11:59
Use props
chrisb123
lvl.2

Australia
Offline

I also have a problem with raven eye not following what it is tracking. It seems to work for tilt but not pan. All other movement from raven eye works, joystick and force mobile.
I also noticed that the portrait follow option keeps getting switched on and i can not turn it off
I tried the downgrade option to version v01.02.00.20 that made no diffrenceIt seems to track if you have some joystick input it will move near the edge and then track the object if i dont add joystick input it will just pan off camera and not track
9-25 17:45
Use props
oberschneider.com
Captain
Flight distance : 2518865 ft
  • >>>
Austria
Offline

chrisb123 Posted at 9-25 17:45
I also have a problem with raven eye not following what it is tracking. It seems to work for tilt but not pan. All other movement from raven eye works, joystick and force mobile.
I also noticed that the portrait follow option keeps getting switched on and i can not turn it off
I tried the downgrade option to version v01.02.00.20 that made no diffrenceIt seems to track if you have some joystick input it will move near the edge and then track the object if i dont add joystick input it will just pan off camera and not track

Had a similar problem where the active tracking on the RS3 Pro was always losing the subject and generally acting weird. Re-installed the Ronin app, reset the gimbal parameters, downgraded and then updated the firmware on both the RS3 and RavenEye - nothing helped, it was really frustrating.
Then I checked the active track settings on the gimbal's touch screen (not for the first time!), and found that 'portrait mode follow' (or whatever it's called) was enabled! Disabled it and now it's working as it should. I'm absolutely sure I had checked that portrait mode follow was not enabled a few times before, so maybe that's a software problem. Hope this helps!
Edit: just wanted to add that re-installing the Ronin app was actually the LAST step I did before solving the problem. You may want to try that.
9-27 20:08
Use props
christian.tesa
lvl.1
Italy
Offline

chrisb123 Posted at 9-25 17:45
I also have a problem with raven eye not following what it is tracking. It seems to work for tilt but not pan. All other movement from raven eye works, joystick and force mobile.
I also noticed that the portrait follow option keeps getting switched on and i can not turn it off
I tried the downgrade option to version v01.02.00.20 that made no diffrenceIt seems to track if you have some joystick input it will move near the edge and then track the object if i dont add joystick input it will just pan off camera and not track

Same for me. I'm using an RS3 (not Pro version) with Raveneye and it works fine, but AutoTrack is not working. I tried with all firmware versions but without results.
When i select my subject, the green box shows up but gimbal can't move. If i use virtual joystick or force mobile it moves but completely random
10-3 04:08
Use props
fans6327a52d
lvl.2
  • >>>
United States
Offline

christian.tesa Posted at 10-3 04:08
Same for me. I'm using an RS3 (not Pro version) with Raveneye and it works fine, but AutoTrack is not working. I tried with all firmware versions but without results.
When i select my subject, the green box shows up but gimbal can't move. If i use virtual joystick or force mobile it moves but completely random

Were you able to get this to work?  I bought a A74 and active track is not working with my RS3 and Raveneye.  
10-20 18:54
Use props
chrisb123
lvl.2

Australia
Offline

fans6327a52d Posted at 10-20 18:54
Were you able to get this to work?  I bought a A74 and active track is not working with my RS3 and Raveneye.

I found that I could not turn off portrait mode, I would click it off and a few seconds later it would just turn back on again
I reset the gimbal configuration to get it working.
However today I decided to use it again and I have the same problem
10-27 16:54
Use props
djiuser_Otu8QfLnoAzn
New

Offline

I cant believe that its 31-10 already and DJI is not even responding on this thread by now. I spent over 1000 euro’s on a gymbal system and can’t seem to get this hyped feature to work with my A7S3. Absolutely shameful…
10-31 02:35
Use props
chrisb123
lvl.2

Australia
Offline

Raven eye is still broken, and still no reply from DJI
11-22 07:37
Use props
djiuser_IgFQpdkZ7Abw
New

United States
Offline

mr. marco Posted at 8-11 01:57
Hi I have an RS3 and active track is not wokring with the Canon EOS R6. I have connected everything correctely. The green box is showing up, but the gimbal is not following. Virtual Joystick and Force Mobile works.

I have the same set up. I was able to get active track to work by slowing down the follow speed between 4 -10. Here are my connections. Worked the best when the gimbal was stationary.
11-24 01:08
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules